<!DOCTYPE html>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/Article">

<!-- head -->
<head>

<meta name="theme-color" content="#d4c18d">
<meta name="msapplication-navbutton-color" content="#d4c18d">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.interviewmagazine.com/wp-content/themes/interviewmedia/images/favicon.ico" />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4' type='text/css' media='all' />

<script>var domainurl = 'https://www.interviewmagazine.com';</script>


<script src="https://htlbid.com/v2/interviewmagazine.min.js"></script>
<script>
	var htlbid = htlbid || {};
	htlbid.cmd = htlbid.cmd || [];
	htlbid.cmd.push(function() {
		htlbid.setTargeting('is_testing', 'no');
		htlbid.setTargeting('page_type', 'article'); 
		htlbid.setTargeting('post_id', '170809');
		htlbid.setTargeting('post_cats', ["culture"]);
		htlbid.setTargeting('post_tags', ["alison-roman","chrissy-teigen","eric-schwartau","james-charles","nancy-pelosi","salt-fat-acid-heat","steven-p-h","talk-hole"]);
			});
</script>

<!-- wp_head() -->
<title>Talk Hole: Nancy Pelosi, Alison Roman, and James Charles</title>
<!-- script | dynamic -->
<script id="mfn-dnmc-config-js">
//<![CDATA[
window.mfn = {mobile_init:1240,nicescroll:30,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_prettyphoto = {disable:true,disableMobile:false,title:false,style:"pp_default",width:0,height:0};
window.mfn_sliders = {blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};
//]]>
</script>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In their bi-weekly column, alt-comedians Eric Schwartau and Steven P-H discuss Alison Roman, James Charles&#039; Instant Influencer, and Nancy Pelosi."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Talk Hole: Alison Roman, Nancy Pelosi, and Everyone But James Charles Get Canceled" />
<meta property="og:description" content="&quot;It’s always hydroxychloroquine and never hydrochloro-King. Think about that.&quot;" />
<meta property="og:url" content="https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles" />
<meta property="og:site_name" content="Interview Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/InterviewMagazineUS/" />
<meta property="article:tag" content="alison roman" />
<meta property="article:tag" content="chrissy teigen" />
<meta property="article:tag" content="eric schwartau" />
<meta property="article:tag" content="james charles" />
<meta property="article:tag" content="nancy pelosi" />
<meta property="article:tag" content="salt fat acid heat" />
<meta property="article:tag" content="steven p-h" />
<meta property="article:tag" content="talk hole" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-05-21T21:32:46+00:00" />
<meta property="article:modified_time" content="2020-05-21T22:20:58+00:00" />
<meta property="og:updated_time" content="2020-05-21T22:20:58+00:00" />
<meta property="og:image" content="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793.jpg" />
<meta property="og:image:secure_url" content="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793.jpg" />
<meta property="og:image:width" content="1349" />
<meta property="og:image:height" content="1800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;It’s always hydroxychloroquine and never hydrochloro-King. Think about that.&quot;" />
<meta name="twitter:title" content="Talk Hole: Alison Roman, Nancy Pelosi, and Everyone But James Charles Get Canceled" />
<meta name="twitter:site" content="@InterviewMag" />
<meta name="twitter:image" content="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793.jpg" />
<meta name="twitter:creator" content="@InterviewMag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.interviewmagazine.com/#organization","name":"Interview Magazine","url":"https://www.interviewmagazine.com/","sameAs":["https://www.facebook.com/InterviewMagazineUS/","https://www.instagram.com/interviewmag/","https://www.linkedin.com/company-beta/28837/","https://www.youtube.com/user/InterviewMagazine","https://twitter.com/InterviewMag"],"logo":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#logo","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2017/08/INT-logo-black-400px.png","width":400,"height":222,"caption":"Interview Magazine"},"image":{"@id":"https://www.interviewmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.interviewmagazine.com/#website","url":"https://www.interviewmagazine.com/","name":"Interview Magazine","inLanguage":"en-US","description":"Interview Magazine: The Crystal Ball of Pop","publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.interviewmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles#primaryimage","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793.jpg","width":1349,"height":1800},{"@type":"WebPage","@id":"https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles#webpage","url":"https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles","name":"Talk Hole: Nancy Pelosi, Alison Roman, and James Charles","isPartOf":{"@id":"https://www.interviewmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles#primaryimage"},"datePublished":"2020-05-21T21:32:46+00:00","dateModified":"2020-05-21T22:20:58+00:00","description":"In their bi-weekly column, alt-comedians Eric Schwartau and Steven P-H discuss Alison Roman, James Charles' Instant Influencer, and Nancy Pelosi.","potentialAction":[{"@type":"ReadAction","target":["https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles"]}]},{"@type":"Article","@id":"https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles#article","isPartOf":{"@id":"https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles#webpage"},"author":{"@id":"https://www.interviewmagazine.com/#/schema/person/f2d03de79861bc120690c8aaa7084f4a"},"headline":"Talk Hole: Alison Roman, Nancy Pelosi, and Everyone But James Charles Get Canceled","datePublished":"2020-05-21T21:32:46+00:00","dateModified":"2020-05-21T22:20:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles#webpage"},"publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"image":{"@id":"https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles#primaryimage"},"keywords":"alison roman,chrissy teigen,eric schwartau,james charles,nancy pelosi,salt fat acid heat,steven p-h,talk hole","articleSection":"Culture","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.interviewmagazine.com/#/schema/person/f2d03de79861bc120690c8aaa7084f4a","name":"Carina Imbornone","image":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e82f20552bbd99811b0ca2636cf2b785?s=96&d=mm&r=g","caption":"Carina Imbornone"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interview Magazine &raquo; Feed" href="https://www.interviewmagazine.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interviewmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- interviewmagazine.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.interviewmagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.interviewmagazine.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                
</style>
<link rel='stylesheet' id='wp-sponsors-css'  href='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/base.css?x=20' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/layout.css?x=11' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/shortcodes.css?x=4' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/ui/jquery.ui.all.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-prettyPhoto-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/prettyPhoto/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/css/jplayer.blue.monday.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/responsive.css?x=3' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='Patua+One-css'  href='https://fonts.googleapis.com/css?family=Patua+One%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='facybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>

<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.interviewmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"170809","token":"daf7ddc33b","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.dimensions.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/modernizr-2.6.2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.delayed-1.1.0.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.carousel.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.timeago.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.mousewheel.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/main2.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfobject.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/thickbox.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfaddress.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/galleries.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/sticky-kit.js'></script>
<link rel='https://api.w.org/' href='https://www.interviewmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interviewmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interviewmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.interviewmagazine.com/?p=170809' />
<link rel="alternate" type="application/json+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Fculture%2Ftalk-hole-nancy-pelosi-alison-roman-james-charles" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Fculture%2Ftalk-hole-nancy-pelosi-alison-roman-james-charles&#038;format=xml" />
<!-- style | dynamic -->
<style id="mfn-dnmc-style-css">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</style>
<!-- style | custom css | theme options -->
<style id="mfn-dnmc-theme-css">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</style>

<!--[if lt IE 9]>
<script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-165x165.png" sizes="32x32" />
<link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- google analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

ga('create', 'UA-3413511-1', {'allowAnchor': true});
ga('send', 'pageview', { 'page': location.pathname + location.search + location.hash});
</script>



</head>

<!-- body -->
<body class="post-template-default single single-post postid-170809 single-format-standard  color-custom style-default layout-full-width button-flat hide-love header-stack header-center header-fw header-boxed sticky-header sticky-dark ab-show subheader-title-left menuo-sub-active menuo-arrows menuo-last menuo-right logo-no-margin mobile-tb-left mobile-mini-mr-ll wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<!-- #Wrapper -->
	<div id="Wrapper">

		
		
		<!-- #Header_bg -->
		<div id="Header_wrapper" >
		<!-- #Header -->
		<header id="Header">
			
	<div id="Action_bar">
		<div class="container">
			<div class="column one">

				<ul class="contact_details">
									</ul>

				
			</div>
		</div>
	</div>


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">
	<div id="fullmenu">
	    <button class="close-btn" data-reactid="25"><svg class="close" viewBox="0 0 21.3 19.5" data-reactid="26"><g data-reactid="27"><path d="M17.8,3.7L4.6,16.9c-0.3,0.3-0.8,0.3-1.1,0c-0.3-0.3-0.3-0.8,0-1.1L16.7,2.6c0.3-0.3,0.8-0.3,1.1,0C18.1,2.9,18.1,3.4,17.8,3.7z" data-reactid="28"></path><path d="M16.7,16.9L3.5,3.7c-0.3-0.3-0.3-0.8,0-1.1s0.8-0.3,1.1,0l13.2,13.2c0.3,0.3,0.3,0.8,0,1.1C17.5,17.2,17,17.2,16.7,16.9z" data-reactid="29"></path></g></svg></button>
	        <div class="container">
	            <div class="wpb_column vc_column_container vc_col-sm-6" style="line-height: 40px;    color: #000;">
	                Interview Magazine: The Crystal Ball of Pop	            </div>
	             <div class="wpb_column vc_column_container vc_col-sm-3">
	             <div class="menu-popup-nav-container"><ul id="menu-popup-nav" class="menu"><li id="menu-item-148824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148824"><a href="https://www.interviewmagazine.com/latest-posts">The Latest</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://www.interviewmagazine.com/popular">Most Popular</a></li>
<li id="menu-item-139302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139302"><a href="https://www.interviewmagazine.com/art">Art</a></li>
<li id="menu-item-139303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139303"><a href="https://www.interviewmagazine.com/music">Music</a></li>
<li id="menu-item-139305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139305"><a href="https://www.interviewmagazine.com/fashion">Fashion</a></li>
<li id="menu-item-139306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139306"><a href="/?cat=43827,43828">Entertainment</a></li>
<li id="menu-item-139307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139307"><a href="/tag/qandy">Q&#038;Andy</a></li>
</ul></div>	            </div>
							<div class="wpb_column vc_column_container vc_col-sm-3">
								<div class="menu-popup-nav-1-container"><ul id="menu-popup-nav-1" class="menu"><li id="menu-item-139288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139288"><a href="https://interviewmag.myshopify.com/">Shop</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.interviewmagazine.com/masthead">Masthead</a></li>
<li id="menu-item-139308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139308"><a href="https://www.interviewmagazine.com/contact-us">Contact Us</a></li>
<li id="menu-item-140606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140606"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin">Newsletter</a></li>
</ul></div>							</div>
	        </div>
	</div>
    <div class="container newsticky">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-md-2 vc_col-sm-4  myoverbtn" style="padding-top: 30px;">
			                    <div style="width: 40px; display: inline-block;" class="mymenudiv"><a class="mynewmenu" href="#"><i class="icon-menu-fine"></i></a></div>                        			 <div style="display: inline-block;">
                        				<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a>
                        		 	</div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-md-8 vc_col-sm-2 centerontbl" style="text-align: left ;">
			               <div style="display: inline-block;padding-right: 10px;padding-top: 30px;" class="newstickylogodiv">
			                    <a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="INT-logodd-white-60 copy" style="display: block;padding-top: 0px;"></a>
			               </div>
			               <div style="display:inline-block; padding-top:15px; width:70%;" class="newstickytitlediv">
    			              <h3 class="header-title" style="text-transform:none; border-left:1px solid white; padding-left:10px; color:white; font-size:17px; height:60px; vertical-align:middle; display:table-cell;">
	    			              Talk Hole: Alison Roman, Nancy Pelosi, and Everyone But James Charles Get Canceled                             </h3>
                           </div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-md-2 vc_col-sm-6 ">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/InterviewMag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"></div></div>
		</div>
	</div>

	<div class="container old">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-md myoverbtn">
			              <div></div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-sm-7 vc_col-md-8">
			                     <div style="width: auto;float: left;padding-top: 37px;" class="vc_hidden-md mymenudiv"><a class="mynewmenu" style="float:left;margin-right:10px;" href="#"><i class="icon-menu-fine"></i></a>&nbsp;<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></div>			                     <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div"><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i><a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></a></div>			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-sm-3 vc_col-md-2">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"></div></div>
		</div>
	</div>
		<div class="container mobile">
		<div class="column one">

			<div class="top_bar_left clearfix">
				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div style="float: left;">
			           <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus-1" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div-mobile"><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i><a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></a></div>			           </div>

			           <div class="mobilesocial">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>
				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>
				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>
			</div>
		</div>
	</div>

</div>
					</header>
				</div>
		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before --><script>var adskip = '15n+15';</script>

<!-- #Content -->

<div id="Content" class="">
	<div class="content_wrapper clearfix">

		<!-- .sections_group -->
		<div class="sections_group">
			<div class="section_wrapper postcontents">
<div id="post-170809" class="no-title post-170809 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-alison-roman tag-chrissy-teigen tag-eric-schwartau tag-james-charles tag-nancy-pelosi tag-salt-fat-acid-heat tag-steven-p-h tag-talk-hole">

	
			<div class="vc_row wpb_row vc_row-fluid">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
						<div id="header_promo" style="text-align:center;width:auto;margin:0 auto;clear:both;">
							<div class="htl-ad"
								data-unit="Desktop_Article_Leaderboard_1"
								data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250"
								data-eager
								data-refresh="viewable"
								data-refresh-secs="15"
							></div>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div class="vc_row wpb_row vc_row-fluid ">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
													<h1 class="h-custom-headline topsy h1" style="color: hsl(0, 0%, 0%);"><span>Talk Hole: Alison Roman, Nancy Pelosi, and Everyone But James Charles Get Canceled</h1>
															<div class="x-raw-content"><p style="font-family:Baron MT Modern;font-size:18px;line-height:22px;"><em>By</em> <a href="https://www.interviewmagazine.com/author/steven-phillips-horst" title="Posts by Steven Phillips-Horst" class="author url fn" rel="author">Steven Phillips-Horst</a> and <a href="https://www.interviewmagazine.com/author/eric-schwartau" title="Posts by Eric Schwartau" class="author url fn" rel="author">Eric Schwartau</a>										<br><em>Photography </em>Matt Grubb 																								</p></div>
								<div class="x-raw-content"><p style="font-size:16px;line-height:22px;"><em>Published</em> May 21, 2020</p></div>
								<div class="x-raw-content">
									<div class="social-links" style="text-align:center;"><ul><li class="facebook"><a class="fs1" aria-hidden="true" data-icon="f" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interviewmagazine.com%2Fculture%2Ftalk-hole-nancy-pelosi-alison-roman-james-charles&t=Talk+Hole%3A+Alison+Roman%2C+Nancy+Pelosi%2C+and+Everyone+But+James+Charles+Get+Canceled"><i class="icon-facebook" aria-hidden="true"></i></a></li>
									<li class="twitter"><a class="fs1" aria-hidden="true" data-icon="t" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.interviewmagazine.com%2Fculture%2Ftalk-hole-nancy-pelosi-alison-roman-james-charles&text=It%E2%80%99s+always+hydroxychloroquine+and+never+hydrochloro-King.+Think+about+that.+Talk+Hole%3A+Alison+Roman%2C+Nancy+Pelosi%2C+and+Everyone+But+James+Charles+Get+Canceled&via=Interview+Magazine"><i class="icon-twitter" aria-hidden="true"></i></a></li>
									<li class="print"><a class="fs1" aria-hidden="true" data-icon="m" href="#" onClick="window.print();return false"><i class="icon-print" aria-hidden="true"></i></a></li>
									<li class="send-email"><a class="fs1" aria-hidden="true" data-icon="m" href="/cdn-cgi/l/email-protection#221d515740484741561f76434e49096a4d4e4707116309634e4b514d4c09704d4f434c071061096c434c415b0972474e4d514b07106109434c4609675447505b4d4c47096057560968434f475109614a43504e4751096547560961434c41474e4746024d4c026b4c564750544b4755026f434543584b4c4704404d465b1f76434e49096a4d4e4707116309634e4b514d4c09704d4f434c071061096c434c415b0972474e4d514b07106109434c4609675447505b4d4c47096057560968434f475109614a43504e4751096547560961434c41474e474618024a565652510711630710640710645555550c4b4c564750544b47554f434543584b4c470c414d4f07106441574e5657504707106456434e490f4a4d4e470f4c434c415b0f52474e4d514b0f434e4b514d4c0f504d4f434c0f48434f47510f414a43504e475102"><i class="icon-email" aria-hidden="true"></i></a></li></ul><div style="clear:both"></div></div>								</div>
													</div>
				</div>
			</div>
			</div>
					</div>
		
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper column one"><div class="vc_row wpb_row vc_row-fluid" data-sticky_parent=""  stickynumber="1"  ><div class="wpb_column vc_column_container vc_col-md-8"><div class="vc_column-inner "><div class="wpb_wrapper"><p><em><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738.jpg" class="aligncenter wp-image-170817 size-full" alt width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px"><noscript><img class="aligncenter wp-image-170817 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738.jpg" alt="" width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46738-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px" /></noscript></em></p>
<p><em><b>Talk Hole</b> is the bi-weekly spoken column of New York’s <a href="https://www.interviewmagazine.com/art/talk-hole-late-capitalist-bs-steven-phillips-horst-eric-schwartau">alt-comedy darlings</a> <a href="https://twitter.com/ericschmerick">Eric Schwartau</a> and <a href="https://twitter.com/gossipbabies">Steven Phillips-Horst</a>, offering their oracular powers of cultural analysis on all corners of the zeitgeist (high, low, top, bottom). From a Zoom call across Brooklyn, Schwartau and P-H (as Steven is lovingly referred) prove talk is still chic, even in isolation. This time around, Talk Hole discusses the cancellation of shallots, Nancy Pelosi&#8217;s cancellation of Donald Trump, and the un-canceling of James Charles.      </em></p>
<p><span style="font-weight: 400;">ERIC SCHWARTAU: I’m making a martini.</span></p>
<p><span style="font-weight: 400;">STEVEN P-H: I&#8217;m having a Campari soda.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: How much vermouth to vodka?</span></p>
<p><span style="font-weight: 400;">P-H: Barely any vermouth. I wanted to congratulate you on your haircut again.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Did you notice the back? I faded it. [<em>Turns around for camera.</em>]</span></p>
<p><span style="font-weight: 400;">P-H: Is it supposed to look like that? It seems almost intentionally asymmetrical.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: That&#8217;s good. Asymmetry is very… I mean, just putting an A before anything is fab. We’ve been using the word asynchronous a lot in education. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">P-H: I identify as ahandsome. You know, one thing we’ve learned about education is it was always about childcare, not the math or whatever.</span></p>
<p><span style="font-weight: 400;"> <em><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793.jpg" class="aligncenter wp-image-170816 size-full" alt width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px"><noscript><img class="aligncenter wp-image-170816 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793.jpg" alt="" width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46793-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px" /></noscript></em></span></p>
<p><span style="font-weight: 400;">SCHWARTAU: #MomsNotMath. I have seen a lot of kids in the background of Zoom meetings.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">P-H: Okay, none of my coworkers have kids. Yet I assumed they were all older than me. I assume anyone with a whiff of professionalism is older than me. I assume anyone who&#8217;s more successful than me is older than me as well.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: We say that age doesn&#8217;t matter, but I do think there are certain attributes to exact ages.</span></p>
<p><span style="font-weight: 400;">P-H: Like how 27 is the best age to be a graphic designer?</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Yes, and to kill yourself.</span></p>
<p><span style="font-weight: 400;">P-H: 33 is the best age to be a martyr. That was the age that both Jesus and <a href="https://variety.com/2020/biz/news/alison-roman-new-york-times-leave-chrissy-teigen-controversy-1234611860/">Alison Roman</a> were killed.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I jumped to the defense of Alison Roman mainly because I have made numerous dishes of hers, though her <a href="https://cooking.nytimes.com/recipes/1021030-spring-tofu-soup">spring tofu soup</a> did make me very gassy, maybe more than any other dish I’ve made. So maybe she should take that into consideration. She&#8217;s <a href="https://variety.com/2020/biz/news/alison-roman-new-york-times-leave-chrissy-teigen-controversy-1234611860/">canceled</a> for that.</span></p>
<p><span style="font-weight: 400;">P-H: I think the real divide is aesthetic—between coastal classy elitism, this Romanoff bougie millennialism, and then Chrissy Teigen’s dated food court vibe. <a href="https://www.interviewmagazine.com/culture/anna-khachiyans-rorschach-test">Anna Khachiyan</a> called them both “Madewell normies,” but I have to disagree. Roman is a former Madewell girl-turned-Rachel Comey girl, who makes Mediterr-adjacent recipes for other Comey girls and their moms. Teigen is an Everlane girl in gifted Yeezys making Cheesecake Factory recipes for Uncommon James shoppers. She&#8217;s way richer than Alison Roman, but her audience is mid-market Madisons. I mean, gun to your head, name a single Chrissy Teigen recipe. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I go soft on Chrissy because she did give me my first-ever <a href="https://twitter.com/chrissyteigen/status/822524538806075393">viral tweet</a> and she follows me, so although I defended Roman, I wasn&#8217;t willing to tear apart Chrissy. She hasn’t interacted with me since that viral moment, but I still consider her close family.</span></p>
<p><span style="font-weight: 400;">P-H: I have this same relationship with Padma Lakshmi. I can’t talk shit about her. It&#8217;s hard when glamorous POC food women follow you. I side with Teigen, though, because her response to the whole situation was funnier; she said that she doesn&#8217;t have a content farm, she makes it all herself. “I am the farm, I am the pigs”—that was funny. Whereas Roman was just pure self-involved martyrdom, just pure Warren witchery. <a href="https://twitter.com/alisoneroman/status/1258833328444186630">“When it’s your baby’s first internet backlash </a><a href="https://twitter.com/alisoneroman/status/1258808546197680130">that’s amore</a><a href="https://twitter.com/alisoneroman/status/1258833328444186630">”</a>? I was just like, eyeroll into the back of my head.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Alison’s not that famous, she just popped onto the scene. I think she didn&#8217;t even realize she was comparing her own position to Chrissy and Marie Kondo. Not that Marie Kondo got involved in the drama.</span></p>
<p><span style="font-weight: 400;">P-H: It didn’t spark joy for her. </span><span style="font-weight: 400;">My other theory is if she had done this interview with a really vaunted publication it wouldn’t have been a big thing, because it wouldn’t have seemed like a secret. But she did it in some <a href="https://newconsumer.com/2020/05/alison-roman-interview/">trade publication</a>, so it seemed naughty. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Trade is very naughty. </span></p>
<p><span style="font-weight: 400;">P-H: It’s like how <a href="https://arcdigital.media/cancel-culture-comes-for-ben-mora-11cf50a6690b">Ben Mora</a> got canceled for having a private Twitter, whereas if he said that stuff out loud and in public, I don’t think anybody would have cared. </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: That&#8217;s how everyone&#8217;s getting away with everything now, hiding in plain sight. It’s how Trump keeps his power.</span></p>
<p><span style="font-weight: 400;">P-H: Trump&#8217;s the ultimate example of someone who says every little cancelable and/or illegal thing that comes into his head. There&#8217;s no smoking gun ever, there&#8217;s no gotcha moment, because he&#8217;s out and proud. There’s also the cultural appropriation conversation around Roman, which could be interesting but isn&#8217;t.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I mean, she&#8217;s not being like, &#8220;How to Make Authentic Thai Curry From My Grandmother&#8217;s Recipe.&#8221; She&#8217;s just using coriander.</span></p>
<p><span style="font-weight: 400;">P-H: But I think the criticism of her is that she’s not referencing the story of someone else’s grandmother’s use of coriander. </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: She&#8217;s representative of, let&#8217;s call it the <em>Salt Fat Acid Heat</em> movement, where it&#8217;s not about the culture behind these foods and where they&#8217;re from. It&#8217;s about having this universalist scientific knowledge: what’s a salt, what’s an acid, what’s a fat.</span></p>
<p><span style="font-weight: 400;">P-H: Isn&#8217;t that show all about the culture behind the foods? Isn’t it this condescending girl going to Italy to be like, ‘Oh my god, the Nona knows how to do it.’</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: No, I think the overarching idea is teaching you that cooking involves the same concepts no matter where you go. It goes back to </span><i><span style="font-weight: 400;">Chopped</span></i><span style="font-weight: 400;">. You just get thrown these ingredients and you have to like come up with something. You know, people want fusion dishes.</span></p>
<p><span style="font-weight: 400;">P-H: Fusion was so early 2000s “East meets West.” It was all about tempura tacos, parmesan ramen, etc. But we’re post-fusion. And we’re certainly post-fear of ethnic cuisine, so I don’t buy the idea Roman is erasing other cultures to make it more palatable. Even a MAGA dad in Missouri wants sushi on Friday. Although personally, I would not get sushi in Missouri.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: If you can’t see the sea, you shouldn’t taste the sea is my motto i just made up right now. I&#8217;m also mad because I could only find very expensive anchovies for her anchovy shallot pasta. I feel like anchovies are sold out all over the city. Sardines on the other hand&#8230;</span></p>
<p><span style="font-weight: 400;">P-H: I have confused those things since the day I was born. We say packed like sardines, but the truth is anchovies also come in a can.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Anchovy erasure!</span><span style="font-weight: 400;"> S</span><span style="font-weight: 400;">peaking of erasure, can you believe our <a href="https://www.instagram.com/p/CANz7HjjLo7/">technical difficulties</a> going live last week?</span></p>
<p><span style="font-weight: 400;">P-H: I&#8217;d love to discuss how harrowing going live was, and investigate why our experience using the app Instagram was so incredibly homophobic and violent.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: First of all, I blame your connection.</span></p>
<p><span style="font-weight: 400;">P-H: I&#8217;ve done two other live shows and it worked.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: My boyfriend screen recorded our conversation because he&#8217;s very sweet. He sent me a 1 GB file of the whole thing.</span><span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">P-H: Is he your boyfriend, or is he a server?</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: In many ways, I am looking for a server.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">P-H: Have you ever met IRL?</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Yeah. Well, he&#8217;s in the cloud, right now. The cloud is Canada.</span></p>
<p><span style="font-weight: 400;">P-H: Convince me that Canada is real and not just extra data storage for America.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: They both have a lot of free space. And if you think about it, paper is the original data storage and there are a lot of trees in Canada. So, in many ways, it&#8217;s always been a server farm.</span></p>
<p><span style="font-weight: 400;"> <em><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759.jpg" class="aligncenter wp-image-170812 size-full" alt width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px"><noscript><img class="aligncenter wp-image-170812 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759.jpg" alt="" width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46759-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px" /></noscript></em></span></p>
<p><span style="font-weight: 400;">P-H: That is the sound of my mind getting blown, honey.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I could write a book about it. That idea is equivalent to a book. And don’t get me started on tree rings and the volumes they speak.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">P-H: Canada be like, “I am the farm. I am the pigs.”</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I love how it ended with 18 people in a Zoom meeting where we had them all muted. It was this beautiful ending for the survivors.</span></p>
<p><span style="font-weight: 400;">P-H: When you go through an experience like that, you feel really indelibly connected to those people. It&#8217;s like the <em>Nathan For You</em> episode where they all camp on that mountain to try and get 15 percent off gas or something.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Except in this version, they couldn’t speak.</span></p>
<p><span style="font-weight: 400;">P-H: Maybe one day when this is all over they&#8217;ll run into somebody in real life, and they&#8217;ll be like, &#8220;Were you at that crazy Talk Hole Zoom? What a disaster!&#8221;</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: They sanctioned us because you were playing copyrighted music at the beginning. They decided whatever you did after that was against the rules and they needed to take away our bandwidth.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">P-H: This always happens to gay people.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: That&#8217;s so true. You know, I just finished a gay book.</span></p>
<p><span style="font-weight: 400;">P-H: Wait, don&#8217;t tell me—the Bible.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: It was Gore Vidal&#8217;s </span><i><span style="font-weight: 400;">The City and The Pillar.</span></i></p>
<p><span style="font-weight: 400;">P-H: Oh, I do love Gore Vidal. I read part of one of his books, many years ago.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: You might be kind of a Vidal-esque figure.</span></p>
<p><span style="font-weight: 400;">P-H: He&#8217;s an insane cunt. So I identify with that.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: But he also went to a fancy school and has a little holier-than-thou attitude.</span></p>
<p><span style="font-weight: 400;">P-H: Yes, we are both pretentious. I also think he tries to be less servile to authority than most of his cohort, and I’m the same way.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: To make this comparison more nuanced, he&#8217;s a political dropout to some degree like yourself, though he did try to run for governor of New York.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">P-H: I literally was fired from politics! And I still try to be a political authority on things, yet I&#8217;m also like fuck it. But he was just such a virgin and fat and I don&#8217;t identify with those things.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I don&#8217;t think he was a virgin or fat. I read his autobiography.</span></p>
<p><span style="font-weight: 400;">P-H: Google search: &#8220;<a href="https://www.google.com/search?q=Gore+Vidal+fat+virgin&amp;oq=Gore+Vidal+fat+virgin&amp;aqs=chrome..69i57j33.408j0j1&amp;sourceid=chrome&amp;ie=UTF-8">Gore Vidal fat virgin</a>.&#8221;</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: That&#8217;s not the way to search. That&#8217;s finding the answer you want to see. Type in “<a href="https://www.google.com/search?q=Gore+Vidal+skinny+whore&amp;oq=Gore+Vidal+skinny+whore&amp;aqs=chrome..69i57.491j0j9&amp;sourceid=chrome&amp;ie=UTF-8">Gore Vidal skinny whore</a>.”</span></p>
<p><span style="font-weight: 400;">P-H: Interesting. This BuzzFeed article says, <a href="https://www.buzzfeed.com/timteeman/gore-vidal-iconic-american-author-had-way-more-sex-than-you">“Gore Vidal, Iconic American Author, Had Way More Sex Than You.”</a></span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Love a challenge! </span></p>
<p><span style="font-weight: 400;"> <em><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703.jpg" class="aligncenter wp-image-170813 size-full" alt width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px"><noscript><img class="aligncenter wp-image-170813 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703.jpg" alt="" width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46703-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px" /></noscript></em></span></p>
<p><span style="font-weight: 400;">P-H: So the next topic is going to be </span><a href="https://www.youtube.com/watch?v=sSC2q1Q-7KM"><i><span style="font-weight: 400;">Instant Influencer</span></i></a><span style="font-weight: 400;">. I really hope you watched the finale.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I did.</span></p>
<p><span style="font-weight: 400;">P-H: I think this is possibly the best show of all time.</span> <span style="font-weight: 400;">It&#8217;s a show on YouTube, obviously a fake show that they shot in three days. So I see it as a pilot of a concept. And I think the answer is loud and clear.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Instant hit.</span><span style="font-weight: 400;"> I just hope next season they have more contestants.</span></p>
<p><span style="font-weight: 400;">P-H: It’s so brilliant and manages to address all of the issues of what it means to live in a society today and be addicted to our phones. The utter collapse of meaning that has accompanied the democratization of media is on full display in a way that all these other shows from legacy culture producers have tried to show and failed, like that one we love—I’ve already forgotten the name—</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: </span><i><span style="font-weight: 400;"><a href="https://www.interviewmagazine.com/culture/talk-hole-love-is-blind-house-hunting-throuples-and-caroline-calloways-day-job">Love Is Blind</a>. </span></i><span style="font-weight: 400;"><em>Love is Blind</em> is for millennials who are looking to get married. This is for Gen X-ers who are looking to get validated.</span></p>
<p><span style="font-weight: 400;">P-H: The contestants want to be influencers, which is an inherently empty position. How do you create this kind of scaffolding around yourself with a fake sense of meaning so you can sell a product? The goals of the challenges are literally to sell products and get people to make copy-cat videos. There’s no smokescreen. You’re trying to get views and likes and numbers.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: And it all revolves around painting your face. How far can you really take an idea when you are limited to such a small surface area? Which I think we saw exposed in the finale—I&#8217;m not sure anyone knew what the word “concept” meant.</span></p>
<p><span style="font-weight: 400;">P-H: Ashley had the best look, with her Off-White-inspired text “lips” on the mouth and “cheek” on the cheek. But she was literally just doing Off-White. It was just someone else&#8217;s idea.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: She definitely had the best story</span><span style="font-weight: 400;">. A </span><span style="font-weight: 400;">single mom </span><i><span style="font-weight: 400;">and </span></i><span style="font-weight: 400;">a beauty influencer? Hand me a tissue. </span></p>
<p><span style="font-weight: 400;">P-H: There was lots of text on the face, also. The insecure white girl—Kailin?—she just wrote “words people think she is” vs. “words she actually is” on each side of her face.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Which is very corona, using a face covering to send a message.</span></p>
<p><span style="font-weight: 400;">P-H: I loved the element of the collapse of language. She spelled naïve wrong.</span></p>
<p><span style="font-weight: 400;"><em><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831.jpg" class="aligncenter wp-image-170815 size-full" alt width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px"><noscript><img class="aligncenter wp-image-170815 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831.jpg" alt="" width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46831-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px" /></noscript></em></span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I also love how James Charles is 20-years-old and is acting like he’s <a href="https://www.interviewmagazine.com/culture/justice-is-served-a-conversation-between-rupaul-and-judge-judy">RuPaul</a> and has done this for 40 years.</span></p>
<p><span style="font-weight: 400;">P-H: He’s 20!? Wow. I mean, Tyra Banks actually is the rubric for this. She invented the den mother reality show host persona.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Ru has been trolling Tyra ever since <em>&#8220;</em>Supermodel&#8221; came out.</span> <span style="font-weight: 400;">I do think there&#8217;s something to be said for</span> <span style="font-weight: 400;"><em>Drag Race</em>. There’s slightly more of a family feel, or actually maybe Ru is just better at exploiting the queens and keeping them under her watch. With <em>ANTM</em>, all those girls just kind of disappear into the reality void.</span></p>
<p><span style="font-weight: 400;">P-H: That&#8217;s very true. The drag industry promotes making it on your own, but as a model, someone has to choose to photograph you. There’s no modeling night at a bar.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: <em>Drag Race</em> asks more of its contestants. It&#8217;s <em>Project Runway</em> meets <em>Top Model</em>. I don’t think models really get billed as artists. They’re traditionally in the muse category.</span></p>
<p><span style="font-weight: 400;">P-H: That might be changing because you have people like Gigi Hadid and <a href="https://www.interviewmagazine.com/fashion/cool-down-with-bella-hadid">Bella Hadid</a> launching collaborations with some of the world&#8217;s most renowned artists from <a href="https://www.wmagazine.com/story/placebo-pets-how-kendall-jenner-and-gigi-hadid-became-humanoid-creatures-for-w/">Ryan Trecartin</a> to <a href="https://www.interviewmagazine.com/culture/alessandro-michele-gucci-on-authenticity-in-the-age-of-artifice">Alessandro Michele</a>.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: No one seems to be stopping models from calling themselves artists, and vice-versa. I’m imagining </span><i><span style="font-weight: 400;">Art Forum</span></i><span style="font-weight: 400;"> looking like </span><i><span style="font-weight: 400;">Vogue</span></i><span style="font-weight: 400;"> in a few years.</span></p>
<p><span style="font-weight: 400;">P-H: Back to </span><i><span style="font-weight: 400;">Instant</span></i><span style="font-weight: 400;">, t</span>his is also the only time I’ve ever seen a reality show include video editing as a crucial skill if you&#8217;re under 30. Part of every challenge is literally editing the video.</p>
<p><span style="font-weight: 400;">SCHWARTAU: This is the <a href="https://www.interviewmagazine.com/culture/tik-tok-fame-videos-diplo-content-spring">TikTok</a>, front-facing comedy world we live in. I always say the comedy is in the edit, but that’s because I can barely string a sentence together. The most ‘this is a pilot’ part of the show is when they get kicked off and James Charles opens the door to the ring light set and awkwardly stands next to them in his huge heels, but the contestant is still sitting. The height differential is humiliating.</span></p>
<p><span style="font-weight: 400;">P-H: And then they have to film this cheery sign-off video together while the person&#8217;s crying for being eliminated, which I find so humiliating and fun to watch. And ironically, it’s born from this need to be relentlessly positive where everything now is about self-love and confidence and building each other up.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I don&#8217;t think it&#8217;s about relentless positivity. It&#8217;s about the ruthlessness of capitalism.</span></p>
<p><span style="font-weight: 400;">P-H: You have to put on a happy face when you get sold for parts. And they do! I just love the tears streaming down their faces while they’re just like, ‘Like and subscribe.’ And James Charles is in his insane strappy custom blazers.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I was much more impressed with James Charles than I thought I would be. I started watching his makeup videos and I was like, okay, he is getting kind of conceptual here. He had a blind girl do his makeup.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">P-H: That is definitely a concept. I’ll watch makeup videos and YouTube haul reviews to blow off steam after a long day at the office, and I prefer the videos where they really tell you what they’re doing. “If you have a dark under-eye circle this pigment reacts this way” or “this viscosity of the product does this.” It’s the same with the <a href="https://www.youtube.com/channel/UCbpMy0Fg74eXXkvxJrtEn3w">Bon Appétit Test Kitchen</a> videos: “So the onions are gonna emulsify and you&#8217;re going to get a lot of that creamy good caramelization. And you&#8217;re gonna have to wait about five minutes for the oxidation to start taking place.” Even if I don&#8217;t know what the hell they&#8217;re talking about, I want to hear that expertise.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: It’s science! We want to hear about the <em>Salt Fat Acid Heat</em> in the eyeliner.</span></p>
<p><span style="font-weight: 400;"> <em><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805.jpg" class="aligncenter wp-image-170814 size-full" alt width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px"><noscript><img class="aligncenter wp-image-170814 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805.jpg" alt="" width="1349" height="1800" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805.jpg 1349w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-450x600.jpg 450w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-749x1000.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-1151x1536.jpg 1151w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/05/Talkhole_Eric_Steven_46805-135x180.jpg 135w" sizes="(max-width: 1349px) 100vw, 1349px" /></noscript></em></span></p>
<p><span style="font-weight: 400;">P-H: Maybe this is just me being a Northeastern liberal elite Warren witch worshipping the cult of professionalism.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: This is why <a href="https://www.google.com/aclk?sa=l&amp;ai=DChcSEwiAyabu7sXpAhUZRYYKHXZ8CQkYABABGgJ2dQ&amp;sig=AOD64_2wdqJ-9bD0Y1_VO19UoX5WD9SfTw&amp;q=&amp;ved=2ahUKEwia657u7sXpAhUckHIEHYMiDfsQ0Qx6BAgQEAE&amp;adurl=">The Ordinary</a> brand is so popular. It’s telling you all this stuff you don’t understand, and you’re like, wow that sounds so smart and scientific.</span></p>
<p><span style="font-weight: 400;">P-H: I mean, when you put numbers on something, it looks smart.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: That&#8217;s so true.</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">P-H: But there </span><i><span style="font-weight: 400;">is </span></i><span style="font-weight: 400;">a disease in influencer culture of reacting to things without explaining your reactions. I hate when I&#8217;m watching a video and I see some girl slathering on foundation and she&#8217;s like, ‘I hate this.’ Why do you hate it? What exactly is the issue with this versus the other 17 pieces of paint on your clown face right now? I’m watching you put on makeup. Make this worth my time.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: So you&#8217;re saying there&#8217;s a lack of criticality.</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">P-H: Yes, yes. And I think that the woman judge on <em>Instant Influencer</em> who invented Anastasia Beverly Hills, I don&#8217;t know if her name is Anastasia or if her name is Beverly Hills, but I do think that she is advocating for more critical discourse.</span><span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: She’s advocating for you to remember her name. On the topic of critical discourse, who am I supposed to get my pandemic news from these days? Bill DeBlasio, Andrew Cuomo, The New York <em>Times</em>? When is it safe to open Grindr?</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">P-H: They’re going to start letting people on beaches, but you can&#8217;t go swimming. Make it make sense. Like, what possible science could undergird the theory that it’s okay to be on a beach, but not in the ocean?</span> <span style="font-weight: 400;">You&#8217;re much more likely to be close to someone on a beach than you are in the vast depths of Poseidon’s realm.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: My friends are planning a vacation to Greece in July and I’m planning a trip to my roof. </span><span style="font-weight: 400;">C</span><span style="font-weight: 400;">OVID is really exposing how disconnected everything is and how everyone is getting information from very different sources. We’re all just going to pretend it doesn’t exist but still use it as an excuse for antisocial behavior.</span></p>
<p><span style="font-weight: 400;">P-H: Social distancing is going to be a really good &#8220;you can&#8217;t sit with us&#8221; kind of excuse on Fire Island this summer.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: That being said, let&#8217;s get a house. If anyone&#8217;s reading this column who does have a share, get in touch.</span></p>
<p><span style="font-weight: 400;">P-H: I feel like that&#8217;s going to be the trend—these morally flagellating, modest-sized versions of extravagant vacations. You go to Greece but you stay in a contactless hostel and have to walk everywhere in ancient gladiator boots.</span><span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: I&#8217;m taking my time in quarantine to enjoy being a human and not feel like I need to be in a certain place to exist.</span></p>
<p><span style="font-weight: 400;">P-H: Not only do I have anxiety about making my secret post-quar corona plans, I also still have anxiety about being productive enough during quar. It’s only added to the litany of anxieties that plague a modern woman, which is me.</span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Same. Well at least there’s now a <a href="https://www.businessinsider.com/jeff-bezos-on-track-to-become-trillionaire-by-2026-2020-5">trillionaire</a>, and we can all aspire to be him, so it gives us something to look forward to.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">P-H: And you know what they say, you can’t spell hope without Bezos. Which means kiss in Spanish.</span></p>
<p><span style="font-weight: 400;">[<a href="https://www.politico.com/news/2020/05/20/nancy-pelosi-trump-weight-comments-270727"><em>Nancy Pelosi video plays in the background</em>.</a>]</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">P-H: Wait—Nancy Pelosi fat-shamed Trump.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">SCHWARTAU: Shady queen! Go on <a href="https://www.interviewmagazine.com/film/dasha-nekrasova-softness-of-bodies-amazon">Red Scare</a>, Nancy.</span></p>
<p><span style="font-weight: 400;">P-H:</span> <span style="font-weight: 400;">Nancy Red Pill Pelosi.</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">SCHWARTAU: It’s always hydroxychloroquine and never hydrochloro-King. Think about that.</span></p>
<p><span style="font-weight: 400;">P-H: Nancy Pelosi is canceled.</span> <span style="font-weight: 400;">Earth is healing.</span></p>
<h2><a href="https://www.interviewmagazine.com/culture/talk-hole-baby-grimes-britneys-blazed-gym-j-crew"><em>LAST TIME: TALK HOLE TALKS BABY GRIMES, BRITNEY&#8217;S BLAZED GYM, AND THE LAST GIRLS OF J.CREW</em></a></h2>
</div></div></div><div class="wpb_column vc_column_container vc_col-md-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="sticky_1"  class="stickyadv" data-sticky_column=""><div class="htl-ad"
		data-unit="Desktop_Category_MedRec_1"
		data-sizes="768x0:1x1,300x250,300x600"
		data-eager
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="htl-ad"
		data-unit="Mobile_Category_MedRec_1"
		data-sizes="0x0:1x1,300x250|768x0:"
		data-eager 
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="popular-posts">
<img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" style="margin:0;" width="280"><noscript><img style="margin:0;" src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" width="280"></noscript>
			
<!-- WordPress Popular Posts -->

<ol>
<li> <a href="https://www.interviewmagazine.com/culture/mikel-jollett-finneas-oconnell-hollywood-park-cult" class="wpp-post-title" target="_self">&#8220;We Were Smothered and Beaten and Left in the Dark.” Mikel Jollett Tells Finneas O’Connell About the Cult that Nearly Killed Him</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/uncategorized/the-emancipation-of-hayley-williams" class="wpp-post-title" target="_self">The Emancipation of Hayley Williams</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/curtis-sittenfeld-judy-blume-hillary-clinton-rodham" class="wpp-post-title" target="_self">Curtis Sittenfeld and Judy Blume Discuss Hillary Clinton’s Life Without Bill</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/talk-hole-nancy-pelosi-alison-roman-james-charles" class="wpp-post-title" target="_self">Talk Hole: Alison Roman, Nancy Pelosi, and Everyone But James Charles Get Canceled</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/fashion/securing-the-bag-with-christies-head-handbag-and-accessories-specialist" class="wpp-post-title" target="_self">Securing the Bag With Christie&#8217;s Head Handbag and Accessories Specialist</a> <span class="wpp-meta post-stats"></span></li>

</ol>
</div>

</div></div></div></div></div></div></div></div>


	</div>
		<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-170166 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-amazon tag-anderson-cooper tag-britney-spears tag-cameron-diaz tag-eric-schwartau tag-steven-p-h tag-talk-hole tag-tara-reid"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/talk-hole-baby-grimes-britneys-blazed-gym-j-crew"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/IMG_1650-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">May 8, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/talk-hole-baby-grimes-britneys-blazed-gym-j-crew">Talk Hole: Baby Grimes, Britney&#8217;s Blazed Gym, and the Last Girls of J.Crew</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/talk-hole-baby-grimes-britneys-blazed-gym-j-crew" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-169530 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-eric-schwartau tag-steven-p-h tag-talk-hole"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/talk-hole-fetch-the-bolt-cutters-fiona-apple-martha-stewart-too-hot-to-handle"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/04/IMG_4362-e1587741792775-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">April 23, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/talk-hole-fetch-the-bolt-cutters-fiona-apple-martha-stewart-too-hot-to-handle">Talk Hole: Fetching the Bolt Cutters with Martha Stewart’s Detainees</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/talk-hole-fetch-the-bolt-cutters-fiona-apple-martha-stewart-too-hot-to-handle" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-168761 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-bernie-sanders tag-eric-schwartau tag-parasite tag-quarantine tag-steven-p-h tag-talk-hole tag-zoom"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/talk-hole-bernie-zoom-birthdays-essential-boyfriends"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/04/Julia_Burlingham_7K6B1491-391x308-1586467037.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">April 9, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/talk-hole-bernie-zoom-birthdays-essential-boyfriends">Talk Hole: Goodbye Bernie, Zoom Birthdays, and Essential Boyfriends</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/talk-hole-bernie-zoom-birthdays-essential-boyfriends" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-168167 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-eric-schwartau tag-jeremy-o-harris tag-slave-play tag-steven-p-h tag-talk-hole"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/talk-hole-zooming-through-the-quarantine-with-jeremy-o-harris"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-26-at-1.05.23-PM-391x308.png" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">March 26, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/talk-hole-zooming-through-the-quarantine-with-jeremy-o-harris">Talk Hole: Zooming Through the Quarantine with Jeremy O. Harris</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/talk-hole-zooming-through-the-quarantine-with-jeremy-o-harris" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-167860 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-berlin tag-bernie-sanders tag-coronavirus tag-eric-schwartau tag-hamilton tag-joe-biden tag-politics tag-steven-philips-horst tag-steven-phillips-horst tag-talk-hole tag-telephone"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/talk-hole-sex-drones-social-distancing-quarantine-coronavirus"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/03/IMG_0348-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">March 12, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/talk-hole-sex-drones-social-distancing-quarantine-coronavirus">Talk Hole in Quarantine: Sex, Drones, and Social Distancing</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/talk-hole-sex-drones-social-distancing-quarantine-coronavirus" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-167272 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-caroline-calloway tag-election tag-grimes tag-house-hunter-throuple tag-love-is-blind tag-talk-hole"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/talk-hole-love-is-blind-house-hunting-throuples-and-caroline-calloways-day-job"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/02/IMG_3568-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">February 27, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/talk-hole-love-is-blind-house-hunting-throuples-and-caroline-calloways-day-job">Talk Hole: <i>Love is Blind</i>, House Hunting Throuples, and Caroline Calloway&#8217;s Day Job</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/talk-hole-love-is-blind-house-hunting-throuples-and-caroline-calloways-day-job" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

	
</div></div>
<style type="text/css">
#midmainadvcontent div{
	text-align: center !important;
	width: 100% !important;
}
#midmainadvcontent iframe{
	margin: 0 auto !important;
}
#firstmainadvcontent{text-align: center;}
.fancybox-slide--iframe .fancybox-content{
	width:100% !important;
	height:100% !important;
	max-width: calc(100% - 30px) !important;
	max-height: calc(100% - 30px) !important;
}
@media (min-width: 992px){
	.blocktexts .vc_col-md-5 {
	    min-width: 560px !important;
	}
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script>
		</div>

		<!-- .four-columns - sidebar -->

	</div>
</div>
<style>
#Content.contentblack{background:white !important;}
#Content.contentblack .sections_group{
	background-color: white !important;
}
.contentblack .section_wrapper, .contentblack .container{
	max-width: 100% !important;
}
#Content.contentblack .one.column{width:100% !important;}
#Content.contentblack .the_content_wrapper{
	margin: 0 0 !important;
}
#Footer{
	margin-top: 0px !important;
}
</style>

<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->
<!-- #Footer -->
<footer id="Footer" class="clearfix">

	<script type="text/javascript">
	jQuery(document).ready(function () {
	jQuery('.menu a').click(function(){
	var match = jQuery(this).attr('href').match(/#\S+/);
	ga('send', 'pageview', location.pathname + match[0]);
	});
	});
	</script>

		<div class="widgets_wrapper" style=""><div class="container"><div class="column one-third"><aside id="media_image-2" class="widget widget_media_image"><a href="https://www.interviewmagazine.com/"><img width="216" height="93" src="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png" class="image wp-image-148791  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png 216w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-50x22.png 50w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-165x71.png 165w" sizes="(max-width: 216px) 100vw, 216px" /></a></aside></div><div class="column one-third"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4>Newsletter</h4><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-138546" method="post" data-id="138546" data-name="Register to receive news" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590121607" /><input type="hidden" name="_mc4wp_form_id" value="138546" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></aside></div><div class="column one-third"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/interviewmag/" target="_blank" class="instagram" rel="noopener noreferrer"><i class="icon-instagram"></i></a>
<a href="https://www.facebook.com/InterviewMagazineUS/" target="_blank" class="facebook" rel="noopener noreferrer"><i class="icon-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/InterviewMag" target="_blank" class="twitter" rel="noopener noreferrer"><i class="icon-twitter" aria-hidden="true"></i></a></div></aside></div></div></div>

	
		<div class="footer_copy">
			<div class="container">
				<div class="column one">
										<a id="back_to_top" class="button button_left button_js" href=""><span class="button_icon"><i class="icon-up-open-big"></i></span></a>
					<!-- Copyrights -->
					<div class="copyright">
						&copy; 2020 Interview Magazine. All Rights Reserved.					</div>
				</div>
			</div>
		</div>

	

	

</footer>

</div><!-- #Wrapper -->




<!-- mfn_hook_bottom --><!-- mfn_hook_bottom --><script>
jQuery(document).ready(function($){
	/*
		var ww = $(window).width();
		if($(".stickyadv").length && ww>767){
			$("[data-sticky_column]").stick_in_parent({
	      parent: "[data-sticky_parent]"
	    });
		}
		if(ww <1360){
			if(ww<=480){
				if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}else{
				if(!$("#responsive-menu-toggle-div").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
				}
			}

		}else{
			if(!$(".mymenudiv").find("#search_button").length){
				$("#search_button").appendTo(".mymenudiv");
				$("#responsive-menu-toggle-div").find("#search_button").remove();
			}
		}
		$(window).resize(function(){
			var ww = $(window).width();
			if(ww <1360){
				if(ww<=480){
					if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
					}
				}else{
					if(!$("#responsive-menu-toggle-div").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
					}
				}
			}else{
				if(!$(".mymenudiv").find("#search_button").length){
					$("#search_button").appendTo(".mymenudiv");
					$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}
		});
	*/
    $('.mynewmenu').click(function(e){
        e.preventDefault();
        $(this).parents().find('#fullmenu').addClass('open');
    });
    $('.close-btn').click(function(){
       $(this).parents().find('#fullmenu').removeClass('open');
    });
});
</script>
<!-- wp_footer() -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
        <link rel='stylesheet' id='js_composer_front-css'  href='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.interviewmagazine.com\/","top_ten_id":"170809","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"775739077"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/plugins.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/menu.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/jplayer.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/parallax/translate3d.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/scripts.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
<!-- script | custom js -->
<script id="mfn-dnmc-custom-js">
//<![CDATA[
jQuery(document).ready(function($){
	var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
         $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();  $("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
     $( window ).resize(function() {
           var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
        $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();$("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
      });
    if ($(".article-hslideshow")[0]){
	} else {
		$('.wpb_wrapper p:nth-child(' + adskip + ')').each(function(i, elt) {
		  $(elt).after('<div class="htl-ad" data-unit="Desktop_Article_Leaderboard_'+(i+2)+'" data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250,970x600" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		  $(elt).after('<div class="htl-ad" data-unit="Mobile_Article_MedRec_'+(i+2)+'" data-sizes="0x0:1x1,300x250|768x0:" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		});
	}
});

//]]>
</script>

</body>
</html>
