<!DOCTYPE html>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/Article">

<!-- head -->
<head>

<meta name="theme-color" content="#d4c18d">
<meta name="msapplication-navbutton-color" content="#d4c18d">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.interviewmagazine.com/wp-content/themes/interviewmedia/images/favicon.ico" />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4' type='text/css' media='all' />

<script>var domainurl = 'https://www.interviewmagazine.com';</script>


<script src="https://cdn1.htlbid.com/v3/interviewmagazine.com/htlbid.js"></script>
<script>
	var htlbid = htlbid || {};
	htlbid.cmd = htlbid.cmd || [];
	htlbid.cmd.push(function() {
		htlbid.setTargeting('is_testing', 'no');
		htlbid.setTargeting('page_type', 'article'); 
		htlbid.setTargeting('post_id', '176040');
		htlbid.setTargeting('post_cats', ["culture","fashion","film"]);
		htlbid.setTargeting('post_tags', ["american-honey","craig-mcdean","even-stevens","honey-boy","shia-labeouf","thirstory"]);
			});
</script>

<!-- wp_head() -->
<!-- script | dynamic -->
<script id="mfn-dnmc-config-js">
//<![CDATA[
window.mfn = {mobile_init:1240,nicescroll:30,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_prettyphoto = {disable:true,disableMobile:false,title:false,style:"pp_default",width:0,height:0};
window.mfn_sliders = {blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};
//]]>
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shia LaBeouf Gets Undressed with the Founder of @ShiasOutfits</title>
	<meta name="description" content="This week in Thirstory, we unzip Shia LaBeouf and his style with @ShiasOutfits, and revisit the actor’s November 2014 &quot;Interview&quot; cover story. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Undressing Shia LaBeouf with the Founder of @ShiasOutfits" />
	<meta property="og:description" content="We revisit the actor’s shirtless and steamy November 2014 cover story." />
	<meta property="og:url" content="https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits" />
	<meta property="og:site_name" content="Interview Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/InterviewMagazineUS/" />
	<meta property="article:published_time" content="2020-11-16T15:50:58+00:00" />
	<meta property="article:modified_time" content="2020-11-16T16:08:50+00:00" />
	<meta property="og:image" content="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-2.jpg" />
	<meta property="og:image:width" content="658" />
	<meta property="og:image:height" content="525" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Undressing Shia LaBeouf with the Founder of @ShiasOutfits" />
	<meta name="twitter:description" content="We revisit the actor’s shirtless and steamy November 2014 cover story." />
	<meta name="twitter:creator" content="@InterviewMag" />
	<meta name="twitter:site" content="@InterviewMag" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Juliana Ukiomogbe">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.interviewmagazine.com/#organization","name":"Interview Magazine","url":"https://www.interviewmagazine.com/","sameAs":["https://www.facebook.com/InterviewMagazineUS/","https://www.instagram.com/interviewmag/","https://www.linkedin.com/company-beta/28837/","https://www.youtube.com/user/InterviewMagazine","https://twitter.com/InterviewMag"],"logo":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#logo","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2017/08/INT-logo-black-400px.png","width":400,"height":222,"caption":"Interview Magazine"},"image":{"@id":"https://www.interviewmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.interviewmagazine.com/#website","url":"https://www.interviewmagazine.com/","name":"Interview Magazine","description":"Interview Magazine: The Crystal Ball of Pop","publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.interviewmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits#primaryimage","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-2.jpg","width":658,"height":525},{"@type":"WebPage","@id":"https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits#webpage","url":"https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits","name":"Shia LaBeouf Gets Undressed with the Founder of @ShiasOutfits","isPartOf":{"@id":"https://www.interviewmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits#primaryimage"},"datePublished":"2020-11-16T15:50:58+00:00","dateModified":"2020-11-16T16:08:50+00:00","description":"This week in Thirstory, we unzip Shia LaBeouf and his style with @ShiasOutfits, and revisit the actor\u2019s November 2014 \"Interview\" cover story.\u00a0","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits"]}]},{"@type":"Article","@id":"https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits#article","isPartOf":{"@id":"https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits#webpage"},"author":{"@id":"https://www.interviewmagazine.com/#/schema/person/c2c7b2bbf1234d0b7c0ba5ec0f3976bb"},"headline":"Undressing Shia LaBeouf with the Founder of @ShiasOutfits","datePublished":"2020-11-16T15:50:58+00:00","dateModified":"2020-11-16T16:08:50+00:00","mainEntityOfPage":{"@id":"https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits#webpage"},"publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"image":{"@id":"https://www.interviewmagazine.com/fashion/undressing-shia-labeouf-with-the-founder-of-shiasoutfits#primaryimage"},"keywords":"american honey,Craig Mcdean,EVEN STEVENS,Honey Boy,Shia LaBeouf,thirstory","articleSection":"Culture,Fashion,Film","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.interviewmagazine.com/#/schema/person/c2c7b2bbf1234d0b7c0ba5ec0f3976bb","name":"Juliana Ukiomogbe","image":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/75823112d3e09a535c3fa72f9ec672cc?s=96&d=mm&r=g","caption":"Juliana Ukiomogbe"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interview Magazine &raquo; Feed" href="https://www.interviewmagazine.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interviewmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- interviewmagazine.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.interviewmagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-sponsors-css'  href='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/base.css?x=38' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/layout.css?x=46' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/shortcodes.css?x=5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/ui/jquery.ui.all.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-prettyPhoto-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/prettyPhoto/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/css/jplayer.blue.monday.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/responsive.css?x=9' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='Patua+One-css'  href='https://fonts.googleapis.com/css?family=Patua+One%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='facybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>

<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/js/public.js'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.interviewmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":176040,"token":"e9c8f85b43","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.dimensions.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/modernizr-2.6.2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.delayed-1.1.0.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.carousel.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.timeago.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.mousewheel.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/main2.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfobject.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/thickbox.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfaddress.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/galleries.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/sticky-kit.js'></script>
<link rel='https://api.w.org/' href='https://www.interviewmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interviewmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interviewmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.interviewmagazine.com/?p=176040' />
<link rel="alternate" type="application/json+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Ffashion%2Fundressing-shia-labeouf-with-the-founder-of-shiasoutfits" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Ffashion%2Fundressing-shia-labeouf-with-the-founder-of-shiasoutfits&#038;format=xml" />
<!-- style | dynamic -->
<style id="mfn-dnmc-style-css">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</style>
<!-- style | custom css | theme options -->
<style id="mfn-dnmc-theme-css">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</style>

<!--[if lt IE 9]>
<script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-165x165.png" sizes="32x32" />
<link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- google analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

ga('create', 'UA-3413511-1', {'allowAnchor': true});
ga('send', 'pageview', { 'page': location.pathname + location.search + location.hash});
</script>



</head>

<!-- body -->
<body class="post-template-default single single-post postid-176040 single-format-standard  color-custom style-default layout-full-width button-flat hide-love header-stack header-center header-fw header-boxed sticky-header sticky-dark ab-show subheader-title-left menuo-sub-active menuo-arrows menuo-last menuo-right logo-no-margin mobile-tb-left mobile-mini-mr-ll wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2445042592225683'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2445042592225683&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<!-- #Wrapper -->
	<div id="Wrapper">

		
		
		<!-- #Header_bg -->
		<div id="Header_wrapper" >
		<!-- #Header -->
		<header id="Header">
			
	<div id="Action_bar">
		<div class="container">
			<div class="column one">

				<ul class="contact_details">
									</ul>

				
			</div>
		</div>
	</div>


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">
	<div id="fullmenu">
	    <button class="close-btn" data-reactid="25"><svg class="close" viewBox="0 0 21.3 19.5" data-reactid="26"><g data-reactid="27"><path d="M17.8,3.7L4.6,16.9c-0.3,0.3-0.8,0.3-1.1,0c-0.3-0.3-0.3-0.8,0-1.1L16.7,2.6c0.3-0.3,0.8-0.3,1.1,0C18.1,2.9,18.1,3.4,17.8,3.7z" data-reactid="28"></path><path d="M16.7,16.9L3.5,3.7c-0.3-0.3-0.3-0.8,0-1.1s0.8-0.3,1.1,0l13.2,13.2c0.3,0.3,0.3,0.8,0,1.1C17.5,17.2,17,17.2,16.7,16.9z" data-reactid="29"></path></g></svg></button>
	        <div class="container">
	            <div class="wpb_column vc_column_container vc_col-sm-6" style="line-height: 40px;    color: #000;">
	                Interview Magazine: The Crystal Ball of Pop	            </div>
	             <div class="wpb_column vc_column_container vc_col-sm-3">
	             <div class="menu-popup-nav-container"><ul id="menu-popup-nav" class="menu"><li id="menu-item-148824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148824"><a href="https://www.interviewmagazine.com/latest-posts">The Latest</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://www.interviewmagazine.com/popular">Most Popular</a></li>
<li id="menu-item-139302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139302"><a href="https://www.interviewmagazine.com/art">Art</a></li>
<li id="menu-item-139303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139303"><a href="https://www.interviewmagazine.com/music">Music</a></li>
<li id="menu-item-139305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139305"><a href="https://www.interviewmagazine.com/fashion">Fashion</a></li>
<li id="menu-item-139306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139306"><a href="/?cat=43827,43828">Entertainment</a></li>
<li id="menu-item-139307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139307"><a href="/tag/qandy">Q&#038;Andy</a></li>
</ul></div>	            </div>
							<div class="wpb_column vc_column_container vc_col-sm-3">
								<div class="menu-popup-nav-1-container"><ul id="menu-popup-nav-1" class="menu"><li id="menu-item-139288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139288"><a href="https://interviewmag.myshopify.com/">Shop</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.interviewmagazine.com/masthead">Masthead</a></li>
<li id="menu-item-139308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139308"><a href="https://www.interviewmagazine.com/contact-us">Contact Us</a></li>
<li id="menu-item-140606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140606"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin">Newsletter</a></li>
</ul></div>							</div>
	        </div>
	</div>


	<div class="container old">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				

<div style="padding-top: 20px; border-bottom: 1px solid black;font-size: 20px; color: #000; text-transform: uppercase; text-align:center; font-family: 'Caslon Ionic'">
	<div style="display: flex; flex-flow: row nowrap; justify-content: space-between; max-width: 1244px; margin: 0 auto;">
		<div class="social-links" style="text-align:left; padding-left:8px;">
			<ul>
				<li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li>
				<li class="twitter"><a	 href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li>
			</ul>
		</div>
		<div class="tagline"></div>
		<div style="text-align:right; padding-right:8px;">
			<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a>
		</div>
	</div>
</div>
<div style="padding-top: 20px; font-size: 20px; color: #000; text-transform: uppercase;text-align:center; font-family: 'Caslon Ionic'">
	<div style="display: flex; flex-flow: row nowrap; justify-content: space-between; max-width: 1244px; margin: 0 auto;">
		<div style="text-align:left; padding-left:8px;">
			<div><a style="color: #DC143C;" href="https://interviewmag.myshopify.com/">Subscribe</a></div>
			<div style="text-transform: none;font-style: italic;">Get the magazine!</div>
		</div>
		<div style="text-align:right; padding-right:8px;">
			<div><a style="color: #DC143C;" href="/newsletter-the-interview-bulletin">Newsletter</a></div>
			<div style="text-transform: none;font-style: italic;">Sign up!</div>
		</div>
	</div>
</div>
<style>
#this-logo-here {
	margin-top: -100px !important;
	display: block;
}
@media screen and (max-width: 1024px){
	#this-logo-here {
		margin-top: 0px !important;
	}
	.tagline {
		display: none;
	}
	#Header_wrapper {
		height: 300px;
	}
	.mymenudiv {
		padding-top: 0 !important;
	}
}
</style>
<div id="this-logo-here" class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/blue_banner-copy.png" alt="blue_banner copy" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-md myoverbtn">
			              <div></div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-sm-7 vc_col-md-8">
			                     <div style="width: auto;float: left;padding-top: 37px;" class="vc_hidden-md mymenudiv"><a class="mynewmenu" style="float:left;margin-right:10px;" href="#"><i class="icon-menu-fine"></i></a></div>			                     <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div"><a class="responsive-menu-toggle " href="#"></a></div>			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-sm-3 vc_col-md-2">
			                <div class="x-raw-content">
				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			
		</div>
	</div>
</div>
					</header>
				</div>
		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before --><script>var adskip = '25n+25';</script>

<!-- #Content -->

<div id="Content" class="">
	<div class="content_wrapper clearfix">

		<!-- .sections_group -->
		<div class="sections_group">
			<div class="section_wrapper postcontents">
<div id="post-176040" class="no-title post-176040 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-fashion category-film tag-american-honey tag-craig-mcdean tag-even-stevens tag-honey-boy tag-shia-labeouf tag-thirstory">

	
			<div class="vc_row wpb_row vc_row-fluid">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
						<div id="header_promo" style="text-align:center;width:auto;margin:0 auto;clear:both;">
							<div class="htl-ad"
								data-unit="Desktop_Article_Leaderboard_1"
								data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250"
								data-eager
								data-refresh="viewable"
								data-refresh-secs="15"
							></div>
							<div class="htl-ad"
								data-unit="Mobile_Article_MedRec_1"
								data-sizes="0x0:1x1,300x250|768x0:"
								data-eager
								data-refresh="viewable"
								data-refresh-secs="15">
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div class="vc_row wpb_row vc_row-fluid ">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
						<div class="x-text nickspecial"><p style="text-align: center !important;">thirstory</p></div>							<h1 class="h-custom-headline topsy h1" style="color: hsl(0, 0%, 0%);"><span>Undressing Shia LaBeouf with the Founder of @ShiasOutfits</h1>
															<div class="x-raw-content"><p style="font-family:Baron MT Modern;font-size:18px;line-height:22px;"><em>By</em> <a href="https://www.interviewmagazine.com/author/mitchell-nugent" title="Posts by Mitchell Nugent" class="author url fn" rel="author">Mitchell Nugent</a>										<br><em>Photography </em>Craig McDean 																								</p></div>
								<div class="x-raw-content"><p style="font-size:16px;line-height:22px;"><em>Published</em> November 16, 2020</p></div>
								<div class="x-raw-content">
									<div class="social-links" style="text-align:center;"><ul><li class="facebook"><a class="fs1" aria-hidden="true" data-icon="f" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interviewmagazine.com%2Ffashion%2Fundressing-shia-labeouf-with-the-founder-of-shiasoutfits&t=Undressing+Shia+LaBeouf+with+the+Founder+of+%40ShiasOutfits"><i class="icon-facebook" aria-hidden="true"></i></a></li>
									<li class="twitter"><a class="fs1" aria-hidden="true" data-icon="t" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.interviewmagazine.com%2Ffashion%2Fundressing-shia-labeouf-with-the-founder-of-shiasoutfits&text=We+revisit+the+actor%E2%80%99s+shirtless+and+steamy+November+2014+cover+story.+Undressing+Shia+LaBeouf+with+the+Founder+of+%40ShiasOutfits&via=Interview+Magazine"><i class="icon-twitter" aria-hidden="true"></i></a></li>
									<li class="print"><a class="fs1" aria-hidden="true" data-icon="m" href="#" onClick="window.print();return false"><i class="icon-print" aria-hidden="true"></i></a></li>
									<li class="send-email"><a class="fs1" aria-hidden="true" data-icon="m" href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6be858f998e989882858cc0b883828ac0a78aa98e849e8dc09c829f83c09f838ec0ad849e858f8e99c0848dc0cedfdbb883828a98a49e9f8d829f98cb8485cba2859f8e999d828e9ccba68a8c8a9182858ecd89848f92d6be858f998e989882858cc0b883828ac0a78aa98e849e8dc09c829f83c09f838ec0ad849e858f8e99c0848dc0cedfdbb883828a98a49e9f8d829f98d1cb839f9f9b98ced8aaced9adced9ad9c9c9cc582859f8e999d828e9c868a8c8a9182858ec5888486ced9ad8d8a9883828485ced9ad9e858f998e989882858cc69883828ac6878a898e849e8dc69c829f83c69f838ec68d849e858f8e99c6848dc69883828a98849e9f8d829f98cb"><i class="icon-email" aria-hidden="true"></i></a></li></ul><div style="clear:both"></div></div>								</div>
													</div>
				</div>
			</div>
			</div>
					</div>
		
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper column one"><div class="vc_row wpb_row vc_row-fluid" data-sticky_parent=""  stickynumber="1"  ><div class="wpb_column vc_column_container vc_col-md-8"><div class="vc_column-inner "><div class="wpb_wrapper"><p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO.jpg" class="aligncenter wp-image-176043 size-full" alt width="667" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO.jpg 667w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO-400x600.jpg 400w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO-33x50.jpg 33w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO-120x180.jpg 120w" sizes="(max-width: 667px) 100vw, 667px"><noscript><img class="aligncenter wp-image-176043 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO.jpg" alt="" width="667" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO.jpg 667w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO-400x600.jpg 400w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO-33x50.jpg 33w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/HERO-120x180.jpg 120w" sizes="(max-width: 667px) 100vw, 667px" /></noscript></p>
<p><i><span style="font-weight: 400;">Welcome to </span></i><b><i>Thirstory</i></b><i><span style="font-weight: 400;">, where we whet your appetite with pages from the </span></i><span style="font-weight: 400;">Interview</span><i><span style="font-weight: 400;"> archive that were almost too hot to print. This week, we unzip Shia LaBeouf’s style with the founder of the Instagram @ShiasOutfits and revisit the actor’s November 2014 cover story. </span></i></p>
<p style="text-align: center;">———</p>
<p><span style="font-weight: 400;">Shia LaBeouf is an avid runner. We know this because the paparazzi does a painstakingly consistent job trailing the actor on his weekly jaunts through the metropolis of Los Angeles. We also know that the actor enjoys the sport because </span><a href="https://www.interviewmagazine.com/film/shia-labeouf#slideshow_47225.1"><span style="font-weight: 400;">he told us so</span></a><span style="font-weight: 400;"> nearly six years ago. “I’ve been a runner my whole life, running from myself. Whether to movies or drinking and drugging or fucking calamity or whatever it is, I’ve always been running,” LaBeouf told Elvis Mitchell in the interview that accompanied his November 2014 cover story. </span></p>
<p><span style="font-weight: 400;">For whichever reason the actor runs today, the </span><em><a href="https://www.amazon.com/Honey-Boy-Shia-LaBeouf/dp/B081PHDL5S"><span style="font-weight: 400;">Honey Boy</span></a></em><span style="font-weight: 400;"> star certainly does it with style. From sherbert-colored lycra to an array of sweaty band tees, LaBeouf is often spotted coloring the streets with every hue in the Crayola box. It is this unabashedness and frank sense of self that sparked the interest of Bobby Whigham, the founder of </span><a href="https://www.instagram.com/ShiasOutfits/"><span style="font-weight: 400;">@ShiasOutfits</span></a><span style="font-weight: 400;">, a</span><span style="font-weight: 400;">n Instagram profile that serves a voracious following of nearly 190,000. As </span><a href="https://www.instagram.com/bobbytooyoung/?hl=en"><span style="font-weight: 400;">Whigham</span></a><span style="font-weight: 400;"> is quick to point out, @ShiasOutfits is not a LaBeouf stan account, but more an archive or catalogue documenting the actor’s very specific sartorial taste. While some may perceive that taste as particular, wacky even, his fashion sense is indisputable. After all, the actor, who is somewhat reclusive and rarely grants interviews to the press, is letting his clothes speak for him. When LaBeouf dons a <a class="c-link" href="https://www.instagram.com/p/CDyy70NpX7r/" target="_blank" rel="noopener noreferrer" data-stringify-link="https://www.instagram.com/p/CDyy70NpX7r/" data-sk="tooltip_parent">Joe Biden</a>-emblazoned mask, we can suppose who the actor voted for on November 3rd.</span><span style="font-weight: 400;"> When the actor goes for a jog in nothing but </span><a href="https://www.instagram.com/p/BxS14epgTCk/"><span style="font-weight: 400;">boxer shorts</span></a><span style="font-weight: 400;"> and lace-ups on, one can only surmise that he’s saying “You’re welcome” to his rabid gay fan base. While it’s unlikely we’ll ever see the day when the actor grants a closet tour to </span><i><span style="font-weight: 400;">Architectural Digest</span></i><span style="font-weight: 400;">, in the meantime, we asked Whigham to share some insight on the accidental fashion icon. </span></p>
<p style="text-align: center;">———</p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1.jpg" class="aligncenter wp-image-176044 size-full" alt width="1000" height="667" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1-500x334.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1-50x33.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1-165x110.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="aligncenter wp-image-176044 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1.jpg" alt="" width="1000" height="667" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1-500x334.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1-50x33.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101418135437-1000x667-1-165x110.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><span style="font-weight: 400;">MITCHELL NUGENT: You created @ShiasOutfits in 2017, and it’s spun into this colossal fashion plate of Shia’s style. Why do you think people respond to Shia so intently? </span></p>
<p><span style="font-weight: 400;">BOBBY WHIGHAM: First off, it&#8217;s crazy. I never thought the account would actually take off like this, and it really shocked me. I think people resonate with [Shia’s style] because it&#8217;s effortless. I think he wears essentials. I love that he repeats key pieces in his outfits and just repurposes them. And I think that&#8217;s very relatable for people, especially those without a large wardrobe, to just make the most out of your favorite pieces in your closet.</span></p>
<p><span style="font-weight: 400;">NUGENT: When did you first become aware of the actor? </span></p>
<p><span style="font-weight: 400;">WHIGHAM: </span><em><a href="https://www.disneyplus.com/series/even-stevens/QuIlH99aWzQc"><span style="font-weight: 400;">Even Stevens</span></a></em><span style="font-weight: 400;">, for sure.</span></p>
<p><span style="font-weight: 400;">NUGENT: Do you have a particularly favorite onscreen fashion moment of his?</span></p>
<p><span style="font-weight: 400;">WHIGHAM: I don&#8217;t have a favorite, but I do have a least favorite [</span><span style="font-weight: 400;">Laughs</span><span style="font-weight: 400;">]. My least favorite is the </span><em><a href="https://www.netflix.com/title/80096782"><span style="font-weight: 400;">American Honey</span></a></em><span style="font-weight: 400;"> ponytail and eyebrow ring look. </span></p>
<p><span style="font-weight: 400;">NUGENT: How would you describe Shia’s style?</span></p>
<p><span style="font-weight: 400;">WHIGHAM: I really give Shia LaBeouf credit for kicking off the whole Yeezy aesthetic. It&#8217;s all brown tonal and he’s got some thermal leggings on. He&#8217;s definitely made leggings a very mainstream staple for guys&#8217; wardrobe, which I feel many wouldn&#8217;t necessarily dare to go there before. And because of his masculinity and the way that he dresses, it&#8217;s definitely taken off. </span></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1.jpg" class="aligncenter wp-image-176047 size-full" alt width="667" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1.jpg 667w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1-400x600.jpg 400w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1-33x50.jpg 33w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1-120x180.jpg 120w" sizes="(max-width: 667px) 100vw, 667px"><noscript><img class="aligncenter wp-image-176047 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1.jpg" alt="" width="667" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1.jpg 667w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1-400x600.jpg 400w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1-33x50.jpg 33w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_203902124436-667x1000-1-120x180.jpg 120w" sizes="(max-width: 667px) 100vw, 667px" /></noscript></p>
<p><span style="font-weight: 400;">NUGENT: Can you name an iconic Shia’s outfit?  </span></p>
<p><span style="font-weight: 400;">WHIGHAM: I&#8217;d say my favorite look is Shia in the all-brown tonal look with a tee that&#8217;s a little shrunken—slightly cropped, but not a crop top. He does a lot of crop tops without them being overtly [cropped] or like, &#8220;Hey, I&#8217;m out in the club,&#8221; type of crop top that I think really just compliments his waistline. It&#8217;s nice.</span></p>
<p><span style="font-weight: 400;">NUGENT: Can you name your three favorite staples from Shia’s closet? </span></p>
<p><span style="font-weight: 400;">WHIGHAM: The Brooks runners. He&#8217;s always in the Brooks runners, which I think are great. Recently, he&#8217;s been wearing a Green Bay Packers pullover jacket that he layers a hoodie under that I really, really like. And then I would say the thing I get the most comments on are these cropped blue chinos that he has literally worn since they were navy blue, and now they&#8217;re a completely washed blue, almost gray, but they&#8217;re still cycling around his wardrobe.</span></p>
<p><span style="font-weight: 400;">NUGENT: If Shia’s singular pair of cropped chinos went up for auction on eBay, place your highest bid: </span></p>
<p><span style="font-weight: 400;">WHIGHAM: To be honest with you, I&#8217;m not a huge Shia LaBeouf fan. [</span><span style="font-weight: 400;">Laughs</span><span style="font-weight: 400;">]  I think he&#8217;s hot, but this started because I felt like we had similar style, and I couldn&#8217;t believe that there wasn&#8217;t a reference library of his looks anywhere. So one day I was like, &#8220;Okay, I&#8217;ll slowly collect these photos and start to build this out.&#8221; At this point, I feel like I&#8217;ve gotten everything but the new looks. Now it feels a little stressful—I don&#8217;t want to be in a position where I&#8217;m up to the minute posting his current looks because then the account turns into something else. I don&#8217;t want to be the pulse of Shia LaBeouf news.</span></p>
<p><span style="font-weight: 400;">NUGENT: If you could snag any item from Shia’s closet, which would you take? </span></p>
<p><span style="font-weight: 400;">WHIGHAM: He has this t-shirt. It&#8217;s this </span><a href="https://www.instagram.com/p/BSrFVgwA1Zp/"><span style="font-weight: 400;">teddy bear graphic tee</span></a><span style="font-weight: 400;"> and it says “Teddy Bear Beach.” It&#8217;s a little bear in swim trunks waving at the beach and I think that&#8217;s definitely one of my faves.</span></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1.jpg" class="aligncenter wp-image-176048 size-full" alt width="667" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1.jpg 667w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1-400x600.jpg 400w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1-33x50.jpg 33w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1-120x180.jpg 120w" sizes="(max-width: 667px) 100vw, 667px"><noscript><img class="aligncenter wp-image-176048 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1.jpg" alt="" width="667" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1.jpg 667w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1-400x600.jpg 400w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1-33x50.jpg 33w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_200310974008-667x1000-1-120x180.jpg 120w" sizes="(max-width: 667px) 100vw, 667px" /></noscript></p>
<p><span style="font-weight: 400;">NUGENT: Shia’s </span><i><span style="font-weight: 400;">Interview </span></i><span style="font-weight: 400;">November 2014 cover portfolio by </span><a href="https://www.instagram.com/craigmcdeanstudio/"><span style="font-weight: 400;">Craig McDean</span></a><span style="font-weight: 400;"> is perhaps the actor’s most infamous photo shoot to date. I would go out on a limb to say that Shia in a towel is his best outfit to date. Do you agree? </span></p>
<p><span style="font-weight: 400;">WHIGHAM: It’s in my top five, yes. I think Shia running in his boxer briefs is my favorite. Definitely a worthy contender of the towel look, which I feel like is the best shot of the </span><i><span style="font-weight: 400;">Interview</span></i><span style="font-weight: 400;"> shoot for sure. It&#8217;s going to be one of those photos where we think of Marlon Brando or James Dean. That is a legacy Hollywood iconic photo.</span></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE.jpg" class="aligncenter wp-image-176042 size-full" alt width="770" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE.jpg 770w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE-462x600.jpg 462w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE-39x50.jpg 39w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE-139x180.jpg 139w" sizes="(max-width: 770px) 100vw, 770px"><noscript><img class="aligncenter wp-image-176042 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE.jpg" alt="" width="770" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE.jpg 770w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE-462x600.jpg 462w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE-39x50.jpg 39w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/IN-ARTICLE-IMAGE-139x180.jpg 139w" sizes="(max-width: 770px) 100vw, 770px" /></noscript></p>
<p><span style="font-weight: 400;">NUGENT: What do you think Shia is thinking about in this picture? [Above]</span></p>
<p><span style="font-weight: 400;">WHIGHAM: “How much longer do I have to do this shoot?”</span></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1.jpg" class="aligncenter wp-image-176041 size-full" alt width="1000" height="667" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1-500x334.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1-50x33.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1-165x110.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="aligncenter wp-image-176041 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1.jpg" alt="" width="1000" height="667" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1-500x334.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1-50x33.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_201813306183-1000x667-1-165x110.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><span style="font-weight: 400;">NUGENT: Your Uber driver arrives and it’s Shia LaBeouf behind the wheel in this vintage Lincoln Continental. What’s the first thing you say? </span></p>
<p><span style="font-weight: 400;">WHIGHAM: “Do you have an AUX cord or Bluetooth?” </span></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1.jpg" class="aligncenter wp-image-176045 size-full" alt width="754" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1.jpg 754w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1-452x600.jpg 452w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1-38x50.jpg 38w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1-136x180.jpg 136w" sizes="(max-width: 754px) 100vw, 754px"><noscript><img class="aligncenter wp-image-176045 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1.jpg" alt="" width="754" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1.jpg 754w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1-452x600.jpg 452w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1-38x50.jpg 38w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_101655731711-754x1000-1-136x180.jpg 136w" sizes="(max-width: 754px) 100vw, 754px" /></noscript></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1.jpg" class="aligncenter wp-image-176046 size-full" alt width="667" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1.jpg 667w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1-400x600.jpg 400w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1-33x50.jpg 33w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1-120x180.jpg 120w" sizes="(max-width: 667px) 100vw, 667px"><noscript><img class="aligncenter wp-image-176046 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1.jpg" alt="" width="667" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1.jpg 667w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1-400x600.jpg 400w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1-33x50.jpg 33w, https://www.interviewmagazine.com/wp-content/uploads/2020/10/img-shia-labeouf_102419323964-667x1000-1-120x180.jpg 120w" sizes="(max-width: 667px) 100vw, 667px" /></noscript></p>
</div></div></div><div class="wpb_column vc_column_container vc_col-md-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="sticky_1"  class="stickyadv" data-sticky_column=""><div class="htl-ad"
		data-unit="Desktop_Category_MedRec_1"
		data-sizes="768x0:1x1,300x250,300x600"
		data-eager
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="htl-ad"
		data-unit="Mobile_Category_MedRec_1"
		data-sizes="0x0:1x1,300x250|768x0:"
		data-eager 
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="popular-posts">
<img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" style="margin:0;" width="280"><noscript><img style="margin:0;" src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" width="280"></noscript>
			
<!-- WordPress Popular Posts v5.2.4 -->

<ol>
<li> <a href="https://www.interviewmagazine.com/culture/welcome-to-sway-house-tik-tok-content-gen-z" class="wpp-post-title" target="_self">Sway House Demands Your Attention, for Better or Worse</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/film/dylan-sprouse-christian-coppola-daddy" class="wpp-post-title" target="_self">Dylan Sprouse Returns to the Hotel Suite—This Time, in a Pink Dress</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/music/you-had-400-fucking-songs-justin-timberlake-interviews-ty-dolla-sign" class="wpp-post-title" target="_self">&#8220;You Had 400 Fucking Songs?&#8221;: Justin Timberlake Interviews Ty Dolla $ign</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/film/anya-taylor-joy-george-mackay-battling-demons-the-new-mutants" class="wpp-post-title" target="_self">&#8220;It’s Going to Be Mad&#8221;: Anya Taylor-Joy Gets Back to Work</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/matilda-de-angelis-on-her-first-onscreen-kiss-with-nicole-kidman" class="wpp-post-title" target="_self">Matilda De Angelis on Her First Onscreen Kiss—with Nicole Kidman</a> <span class="wpp-meta post-stats"></span></li>

</ol>
</div>

</div></div></div></div></div></div></div></div>


	</div>
		<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-177677 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-film tag-bruce-weber tag-leonardo-da-vinci tag-leonardo-dicaprio tag-thirstory tag-whats-eating-gilbert-grape"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/film/at-46-leonardo-dicaprio-still-cant-be-tamed"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/11/img-leonardo-dicaprio-flashback-02_123122379569-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">November 11, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/film/at-46-leonardo-dicaprio-still-cant-be-tamed">At 46, Leonardo DiCaprio Still Can&#8217;t Be Tamed</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/film/at-46-leonardo-dicaprio-still-cant-be-tamed" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-177617 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-music tag-david-lachapelle tag-eve tag-gwen-stefani tag-let-me-blow-ya-mind tag-thirstory"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/music/eve-proves-she-doesnt-need-adam-to-get-her-forbidden-fruit"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/11/sept_scan0003-scaled-e1605026956931-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">November 10, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/music/eve-proves-she-doesnt-need-adam-to-get-her-forbidden-fruit">Eve Proves She Doesn&#8217;t Need Adam to Get Her Forbidden Fruit</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/music/eve-proves-she-doesnt-need-adam-to-get-her-forbidden-fruit" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-177485 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-david-lachapelle tag-diddy tag-joe-biden tag-john-scarisbrick tag-kamala-harris tag-mariah-carey tag-thirstory"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/music/diddy-rocks-our-vote"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/11/diddy-used-in-print-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">November 6, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/music/diddy-rocks-our-vote">Diddy Rocks Our Vote</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/music/diddy-rocks-our-vote" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-176344 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-christy-turlington tag-linda-evangelista tag-naomi-campbell tag-rupaul tag-thirstory"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/fashion/supermodels-linda-evangelista-christy-turlington-thirstory"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/Linda_Christy-feb-90-by-Meisel--391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">October 16, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/fashion/supermodels-linda-evangelista-christy-turlington-thirstory">Shimmying the House Down with Supermodels Linda Evangelista and Christy Turlington</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/fashion/supermodels-linda-evangelista-christy-turlington-thirstory" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-175863 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-denzel-washington tag-ethan-hawke tag-malcolm-x tag-spike-lee tag-thirstory tag-veronica-webb"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/denzel-washington-cover-shoot-1990-thirstory"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/0790_Denzel-Washington-3-e1602119662172-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">October 8, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/denzel-washington-cover-shoot-1990-thirstory">Denzel Washington Is All Sophistication and Charm</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/denzel-washington-cover-shoot-1990-thirstory" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-175885 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-film tag-charlies-angels tag-courtney-love tag-drew-barrymore tag-e-t- tag-hole tag-polaroids tag-scream tag-the-drew-barrymore-show tag-thirstory"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/film/drew-barrymore-thirstory-eric-erlandson-hole"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/2-1-scaled-e1602168062150-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">October 8, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/film/drew-barrymore-thirstory-eric-erlandson-hole">Give Us More Drew Barrymore!</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/film/drew-barrymore-thirstory-eric-erlandson-hole" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

	
</div></div>
<style type="text/css">
#midmainadvcontent div{
	text-align: center !important;
	width: 100% !important;
}
#midmainadvcontent iframe{
	margin: 0 auto !important;
}
#firstmainadvcontent{text-align: center;}
.fancybox-slide--iframe .fancybox-content{
	width:100% !important;
	height:100% !important;
	max-width: calc(100% - 30px) !important;
	max-height: calc(100% - 30px) !important;
}
@media (min-width: 992px){
	.blocktexts .vc_col-md-5 {
	    min-width: 560px !important;
	}
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script>
		</div>

		<!-- .four-columns - sidebar -->

	</div>
</div>
<style>
#Content.contentblack{background:white !important;}
#Content.contentblack .sections_group{
	background-color: white !important;
}
.contentblack .section_wrapper, .contentblack .container{
	max-width: 100% !important;
}
#Content.contentblack .one.column{width:100% !important;}
#Content.contentblack .the_content_wrapper{
	margin: 0 0 !important;
}
#Footer{
	margin-top: 0px !important;
}
</style>

<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->
<!-- #Footer -->
<footer id="Footer" class="clearfix">

	<script type="text/javascript">
	jQuery(document).ready(function () {
	jQuery('.menu a').click(function(){
	var match = jQuery(this).attr('href').match(/#\S+/);
	ga('send', 'pageview', location.pathname + match[0]);
	});
	});
	</script>

		<div class="widgets_wrapper" style=""><div class="container"><div class="column one-third"><aside id="media_image-2" class="widget widget_media_image"><a href="https://www.interviewmagazine.com/"><img width="216" height="93" src="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png" class="image wp-image-148791  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png 216w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-50x22.png 50w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-165x71.png 165w" sizes="(max-width: 216px) 100vw, 216px" /></a></aside></div><div class="column one-third"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4>Newsletter</h4><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-138546" method="post" data-id="138546" data-name="Register to receive news" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605545676" /><input type="hidden" name="_mc4wp_form_id" value="138546" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></aside></div><div class="column one-third"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/interviewmag/" target="_blank" class="instagram" rel="noopener noreferrer"><i class="icon-instagram"></i></a>
<a href="https://www.facebook.com/InterviewMagazineUS/" target="_blank" class="facebook" rel="noopener noreferrer"><i class="icon-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/InterviewMag" target="_blank" class="twitter" rel="noopener noreferrer"><i class="icon-twitter" aria-hidden="true"></i></a></div></aside></div></div></div>

	
		<div class="footer_copy">
			<div class="container">
				<div class="column one">
										<a id="back_to_top" class="button button_left button_js" href=""><span class="button_icon"><i class="icon-up-open-big"></i></span></a>
					<!-- Copyrights -->
					<div class="copyright">
						&copy; 2020 Interview Magazine. All Rights Reserved.					</div>
				</div>
			</div>
		</div>

	

	

</footer>

</div><!-- #Wrapper -->




<!-- mfn_hook_bottom --><!-- mfn_hook_bottom --><script>
jQuery(document).ready(function($){
	/*
		var ww = $(window).width();
		if($(".stickyadv").length && ww>767){
			$("[data-sticky_column]").stick_in_parent({
	      parent: "[data-sticky_parent]"
	    });
		}
		if(ww <1360){
			if(ww<=480){
				if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}else{
				if(!$("#responsive-menu-toggle-div").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
				}
			}

		}else{
			if(!$(".mymenudiv").find("#search_button").length){
				$("#search_button").appendTo(".mymenudiv");
				$("#responsive-menu-toggle-div").find("#search_button").remove();
			}
		}
		$(window).resize(function(){
			var ww = $(window).width();
			if(ww <1360){
				if(ww<=480){
					if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
					}
				}else{
					if(!$("#responsive-menu-toggle-div").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
					}
				}
			}else{
				if(!$(".mymenudiv").find("#search_button").length){
					$("#search_button").appendTo(".mymenudiv");
					$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}
		});
	*/
    $('.mynewmenu').click(function(e){
        e.preventDefault();
        $(this).parents().find('#fullmenu').addClass('open');
    });
    $('.close-btn').click(function(){
       $(this).parents().find('#fullmenu').removeClass('open');
    });
});
</script>
<!-- wp_footer() -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='js_composer_front-css'  href='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/menu.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/jplayer.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/parallax/translate3d.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/scripts.js?x=5'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
<!-- script | custom js -->
<script id="mfn-dnmc-custom-js">
//<![CDATA[
$(document).ready(function($){
	var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
         $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();  $("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
     $( window ).resize(function() {
           var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
        $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();$("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
      });
    if ($(".article-hslideshow")[0]){
	} else {
		$('.wpb_wrapper p:nth-child(' + adskip + ')').each(function(i, elt) {
		  $(elt).after('<div class="htl-ad" data-unit="Desktop_Article_Leaderboard_'+(i+2)+'" data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250,970x600" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		  $(elt).after('<div class="htl-ad" data-unit="Mobile_Article_MedRec_'+(i+2)+'" data-sizes="0x0:1x1,300x250|768x0:" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		});
	}
});
$(document).ready(function() {
$('.wpb_wrapper .wpb_row:nth-child(5n)').each(function(i, elt) {
  $(elt).after('<div class="htl-ad" data-unit="Desktop_Home_Leaderboard_'+(i+1)+'" data-sizes="768x0:1x1,728x90|970x0:1x1,728x90,970x250,970x600" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
  $(elt).after('<div class="htl-ad" data-unit="Mobile_Home_MedRec_'+(i+1)+'" data-sizes="0x0:1x1,300x250|768x0:" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
});
});
//]]>
</script>

</body>
</html>
