<!DOCTYPE html>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/Article">

<!-- head -->
<head>

<meta name="theme-color" content="#d4c18d">
<meta name="msapplication-navbutton-color" content="#d4c18d">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.interviewmagazine.com/wp-content/themes/interviewmedia/images/favicon.ico" />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4' type='text/css' media='all' />

<script>var domainurl = 'https://www.interviewmagazine.com';</script>


<script src="https://htlbid.com/v2/interviewmagazine.min.js"></script>
<script>
	var htlbid = htlbid || {};
	htlbid.cmd = htlbid.cmd || [];
	htlbid.cmd.push(function() {
		htlbid.setTargeting('is_testing', 'no');
		htlbid.setTargeting('page_type', 'article'); 
		htlbid.setTargeting('post_id', '171230');
		htlbid.setTargeting('post_cats', ["culture"]);
		htlbid.setTargeting('post_tags', ["author","bon-appetit","brandon-taylor","coronavirus","jeremy-o-harris","normal-people","pandemic","real-life"]);
			});
</script>

<!-- wp_head() -->
<title>This Was Not the Publication Year Brandon Taylor Expected</title>
<!-- script | dynamic -->
<script id="mfn-dnmc-config-js">
//<![CDATA[
window.mfn = {mobile_init:1240,nicescroll:30,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_prettyphoto = {disable:true,disableMobile:false,title:false,style:"pp_default",width:0,height:0};
window.mfn_sliders = {blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};
//]]>
</script>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The &quot;Real Life&quot; author Brandon Taylor on writing in quarantine, cardigans over sweaters, and why nobody&#039;s life is expendable."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.interviewmagazine.com/culture/brandon-taylor-real-life" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Was Not the Publication Year Brandon Taylor Expected" />
<meta property="og:description" content="The &quot;Real Life&quot; author on writing another novel in quarantine, cardigans over sweaters, and why nobody&#039;s life is expendable." />
<meta property="og:url" content="https://www.interviewmagazine.com/culture/brandon-taylor-real-life" />
<meta property="og:site_name" content="Interview Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/InterviewMagazineUS/" />
<meta property="article:tag" content="author" />
<meta property="article:tag" content="bon appetit" />
<meta property="article:tag" content="brandon taylor" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Jeremy O. Harris" />
<meta property="article:tag" content="normal people" />
<meta property="article:tag" content="pandemic" />
<meta property="article:tag" content="real life" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-06-03T20:52:47+00:00" />
<meta property="og:image" content="https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams.jpg" />
<meta property="og:image:secure_url" content="https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams.jpg" />
<meta property="og:image:width" content="1357" />
<meta property="og:image:height" content="1476" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The &quot;Real Life&quot; author on writing another novel in quarantine, cardigans over sweaters, and why nobody&#039;s life is expendable." />
<meta name="twitter:title" content="This Was Not the Publication Year Brandon Taylor Expected" />
<meta name="twitter:site" content="@InterviewMag" />
<meta name="twitter:image" content="https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams.jpg" />
<meta name="twitter:creator" content="@InterviewMag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.interviewmagazine.com/#organization","name":"Interview Magazine","url":"https://www.interviewmagazine.com/","sameAs":["https://www.facebook.com/InterviewMagazineUS/","https://www.instagram.com/interviewmag/","https://www.linkedin.com/company-beta/28837/","https://www.youtube.com/user/InterviewMagazine","https://twitter.com/InterviewMag"],"logo":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#logo","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2017/08/INT-logo-black-400px.png","width":400,"height":222,"caption":"Interview Magazine"},"image":{"@id":"https://www.interviewmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.interviewmagazine.com/#website","url":"https://www.interviewmagazine.com/","name":"Interview Magazine","inLanguage":"en-US","description":"Interview Magazine: The Crystal Ball of Pop","publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.interviewmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/culture/brandon-taylor-real-life#primaryimage","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams.jpg","width":1357,"height":1476},{"@type":"WebPage","@id":"https://www.interviewmagazine.com/culture/brandon-taylor-real-life#webpage","url":"https://www.interviewmagazine.com/culture/brandon-taylor-real-life","name":"This Was Not the Publication Year Brandon Taylor Expected","isPartOf":{"@id":"https://www.interviewmagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.interviewmagazine.com/culture/brandon-taylor-real-life#primaryimage"},"datePublished":"2020-06-03T20:52:47+00:00","dateModified":"2020-06-03T20:52:47+00:00","description":"The \"Real Life\" author Brandon Taylor on writing in quarantine, cardigans over sweaters, and why nobody's life is expendable.","potentialAction":[{"@type":"ReadAction","target":["https://www.interviewmagazine.com/culture/brandon-taylor-real-life"]}]},{"@type":"Article","@id":"https://www.interviewmagazine.com/culture/brandon-taylor-real-life#article","isPartOf":{"@id":"https://www.interviewmagazine.com/culture/brandon-taylor-real-life#webpage"},"author":{"@id":"https://www.interviewmagazine.com/#/schema/person/656db3cff31ae6c8391337ea9c680410"},"headline":"This Was Not the Publication Year Brandon Taylor Expected","datePublished":"2020-06-03T20:52:47+00:00","dateModified":"2020-06-03T20:52:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.interviewmagazine.com/culture/brandon-taylor-real-life#webpage"},"publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"image":{"@id":"https://www.interviewmagazine.com/culture/brandon-taylor-real-life#primaryimage"},"keywords":"author,bon appetit,brandon taylor,coronavirus,Jeremy O. Harris,normal people,pandemic,real life","articleSection":"Culture","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.interviewmagazine.com/#/schema/person/656db3cff31ae6c8391337ea9c680410","name":"Sarah Nechamkin","image":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0d68968878db3a27337c1a7bd52796b0?s=96&d=mm&r=g","caption":"Sarah Nechamkin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interview Magazine &raquo; Feed" href="https://www.interviewmagazine.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interviewmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- interviewmagazine.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.interviewmagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.interviewmagazine.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                
</style>
<link rel='stylesheet' id='wp-sponsors-css'  href='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/base.css?x=20' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/layout.css?x=11' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/shortcodes.css?x=4' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/ui/jquery.ui.all.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-prettyPhoto-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/prettyPhoto/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/css/jplayer.blue.monday.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/responsive.css?x=3' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='Patua+One-css'  href='https://fonts.googleapis.com/css?family=Patua+One%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='facybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>

<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.interviewmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"171230","token":"a5b231e412","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.dimensions.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/modernizr-2.6.2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.delayed-1.1.0.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.carousel.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.timeago.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.mousewheel.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/main2.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfobject.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/thickbox.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfaddress.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/galleries.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/sticky-kit.js'></script>
<link rel='https://api.w.org/' href='https://www.interviewmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interviewmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interviewmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.interviewmagazine.com/?p=171230' />
<link rel="alternate" type="application/json+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Fculture%2Fbrandon-taylor-real-life" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Fculture%2Fbrandon-taylor-real-life&#038;format=xml" />
<!-- style | dynamic -->
<style id="mfn-dnmc-style-css">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</style>
<!-- style | custom css | theme options -->
<style id="mfn-dnmc-theme-css">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</style>

<!--[if lt IE 9]>
<script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-165x165.png" sizes="32x32" />
<link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- google analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

ga('create', 'UA-3413511-1', {'allowAnchor': true});
ga('send', 'pageview', { 'page': location.pathname + location.search + location.hash});
</script>



</head>

<!-- body -->
<body class="post-template-default single single-post postid-171230 single-format-standard  color-custom style-default layout-full-width button-flat hide-love header-stack header-center header-fw header-boxed sticky-header sticky-dark ab-show subheader-title-left menuo-sub-active menuo-arrows menuo-last menuo-right logo-no-margin mobile-tb-left mobile-mini-mr-ll wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<!-- #Wrapper -->
	<div id="Wrapper">

		
		
		<!-- #Header_bg -->
		<div id="Header_wrapper" >
		<!-- #Header -->
		<header id="Header">
			
	<div id="Action_bar">
		<div class="container">
			<div class="column one">

				<ul class="contact_details">
									</ul>

				
			</div>
		</div>
	</div>


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">
	<div id="fullmenu">
	    <button class="close-btn" data-reactid="25"><svg class="close" viewBox="0 0 21.3 19.5" data-reactid="26"><g data-reactid="27"><path d="M17.8,3.7L4.6,16.9c-0.3,0.3-0.8,0.3-1.1,0c-0.3-0.3-0.3-0.8,0-1.1L16.7,2.6c0.3-0.3,0.8-0.3,1.1,0C18.1,2.9,18.1,3.4,17.8,3.7z" data-reactid="28"></path><path d="M16.7,16.9L3.5,3.7c-0.3-0.3-0.3-0.8,0-1.1s0.8-0.3,1.1,0l13.2,13.2c0.3,0.3,0.3,0.8,0,1.1C17.5,17.2,17,17.2,16.7,16.9z" data-reactid="29"></path></g></svg></button>
	        <div class="container">
	            <div class="wpb_column vc_column_container vc_col-sm-6" style="line-height: 40px;    color: #000;">
	                Interview Magazine: The Crystal Ball of Pop	            </div>
	             <div class="wpb_column vc_column_container vc_col-sm-3">
	             <div class="menu-popup-nav-container"><ul id="menu-popup-nav" class="menu"><li id="menu-item-148824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148824"><a href="https://www.interviewmagazine.com/latest-posts">The Latest</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://www.interviewmagazine.com/popular">Most Popular</a></li>
<li id="menu-item-139302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139302"><a href="https://www.interviewmagazine.com/art">Art</a></li>
<li id="menu-item-139303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139303"><a href="https://www.interviewmagazine.com/music">Music</a></li>
<li id="menu-item-139305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139305"><a href="https://www.interviewmagazine.com/fashion">Fashion</a></li>
<li id="menu-item-139306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139306"><a href="/?cat=43827,43828">Entertainment</a></li>
<li id="menu-item-139307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139307"><a href="/tag/qandy">Q&#038;Andy</a></li>
</ul></div>	            </div>
							<div class="wpb_column vc_column_container vc_col-sm-3">
								<div class="menu-popup-nav-1-container"><ul id="menu-popup-nav-1" class="menu"><li id="menu-item-139288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139288"><a href="https://interviewmag.myshopify.com/">Shop</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.interviewmagazine.com/masthead">Masthead</a></li>
<li id="menu-item-139308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139308"><a href="https://www.interviewmagazine.com/contact-us">Contact Us</a></li>
<li id="menu-item-140606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140606"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin">Newsletter</a></li>
</ul></div>							</div>
	        </div>
	</div>
    <div class="container newsticky">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-md-2 vc_col-sm-4  myoverbtn" style="padding-top: 30px;">
			                    <div style="width: 40px; display: inline-block;" class="mymenudiv"><a class="mynewmenu" href="#"><i class="icon-menu-fine"></i></a></div>                        			 <div style="display: inline-block;">
                        				<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a>
                        		 	</div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-md-8 vc_col-sm-2 centerontbl" style="text-align: left ;">
			               <div style="display: inline-block;padding-right: 10px;padding-top: 30px;" class="newstickylogodiv">
			                    <a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="INT-logodd-white-60 copy" style="display: block;padding-top: 0px;"></a>
			               </div>
			               <div style="display:inline-block; padding-top:15px; width:70%;" class="newstickytitlediv">
    			              <h3 class="header-title" style="text-transform:none; border-left:1px solid white; padding-left:10px; color:white; font-size:17px; height:60px; vertical-align:middle; display:table-cell;">
	    			              This Was Not the Publication Year Brandon Taylor Expected                             </h3>
                           </div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-md-2 vc_col-sm-6 ">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/InterviewMag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"></div></div>
		</div>
	</div>

	<div class="container old">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-md myoverbtn">
			              <div></div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-sm-7 vc_col-md-8">
			                     <div style="width: auto;float: left;padding-top: 37px;" class="vc_hidden-md mymenudiv"><a class="mynewmenu" style="float:left;margin-right:10px;" href="#"><i class="icon-menu-fine"></i></a>&nbsp;<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></div>			                     <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div"><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i><a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></a></div>			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-sm-3 vc_col-md-2">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"></div></div>
		</div>
	</div>
		<div class="container mobile">
		<div class="column one">

			<div class="top_bar_left clearfix">
				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div style="float: left;">
			           <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus-1" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div-mobile"><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i><a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></a></div>			           </div>

			           <div class="mobilesocial">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>
				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>
				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>
			</div>
		</div>
	</div>

</div>
					</header>
				</div>
		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before --><script>var adskip = '15n+15';</script>

<!-- #Content -->

<div id="Content" class="">
	<div class="content_wrapper clearfix">

		<!-- .sections_group -->
		<div class="sections_group">
			<div class="section_wrapper postcontents">
<div id="post-171230" class="no-title post-171230 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-author tag-bon-appetit tag-brandon-taylor tag-coronavirus tag-jeremy-o-harris tag-normal-people tag-pandemic tag-real-life">

	
			<div class="vc_row wpb_row vc_row-fluid">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
						<div id="header_promo" style="text-align:center;width:auto;margin:0 auto;clear:both;">
							<div class="htl-ad"
								data-unit="Desktop_Article_Leaderboard_1"
								data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250"
								data-eager
								data-refresh="viewable"
								data-refresh-secs="15"
							></div>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div class="vc_row wpb_row vc_row-fluid ">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
													<h1 class="h-custom-headline topsy h1" style="color: hsl(0, 0%, 0%);"><span>This Was Not the Publication Year Brandon Taylor Expected</h1>
															<div class="x-raw-content"><p style="font-family:Baron MT Modern;font-size:18px;line-height:22px;"><em>By</em> <a href="https://www.interviewmagazine.com/author/michael-londres" title="Posts by Michael Londres" class="author url fn" rel="author">Michael Londres</a>																								</p></div>
								<div class="x-raw-content"><p style="font-size:16px;line-height:22px;"><em>Published</em> June 3, 2020</p></div>
								<div class="x-raw-content">
									<div class="social-links" style="text-align:center;"><ul><li class="facebook"><a class="fs1" aria-hidden="true" data-icon="f" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interviewmagazine.com%2Fculture%2Fbrandon-taylor-real-life&t=This+Was+Not+the+Publication+Year+Brandon+Taylor+Expected"><i class="icon-facebook" aria-hidden="true"></i></a></li>
									<li class="twitter"><a class="fs1" aria-hidden="true" data-icon="t" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.interviewmagazine.com%2Fculture%2Fbrandon-taylor-real-life&text=The+%22Real+Life%22+author+on+writing+another+novel+in+quarantine%2C+cardigans+over+sweaters%2C+and+why+nobody%27s+life+is+expendable.++This+Was+Not+the+Publication+Year+Brandon+Taylor+Expected&via=Interview+Magazine"><i class="icon-twitter" aria-hidden="true"></i></a></li>
									<li class="print"><a class="fs1" aria-hidden="true" data-icon="m" href="#" onClick="window.print();return false"><i class="icon-print" aria-hidden="true"></i></a></li>
									<li class="send-email"><a class="fs1" aria-hidden="true" data-icon="m" href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87eed2d3c991eddbc991f4d5ce91ced2df91eacfd8d6d3d9dbced3d5d491e3dfdbc891f8c8dbd4ded5d491eedbc3d6d5c891ffc2cadfd9cedfde9ad5d49af3d4cedfc8ccd3dfcd9af7dbdddbc0d3d4df9cd8d5dec387eed2d3c991eddbc991f4d5ce91ced2df91eacfd8d6d3d9dbced3d5d491e3dfdbc891f8c8dbd4ded5d491eedbc3d6d5c891ffc2cadfd9cedfde809ad2cececac99f89fb9f88fc9f88fccdcdcd94d3d4cedfc8ccd3dfcdd7dbdddbc0d3d4df94d9d5d79f88fcd9cfd6cecfc8df9f88fcd8c8dbd4ded5d497cedbc3d6d5c897c8dfdbd697d6d3dcdf9a"><i class="icon-email" aria-hidden="true"></i></a></li></ul><div style="clear:both"></div></div>								</div>
													</div>
				</div>
			</div>
			</div>
					</div>
		
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper column one"><div class="vc_row wpb_row vc_row-fluid" data-sticky_parent=""  stickynumber="1"  ><div class="wpb_column vc_column_container vc_col-md-8"><div class="vc_column-inner "><div class="wpb_wrapper"><p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams.jpg" class="alignnone wp-image-171233 size-full" alt width="1357" height="1476" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams.jpg 1357w, https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams-500x544.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams-919x1000.jpg 919w, https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams-46x50.jpg 46w, https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams-165x180.jpg 165w" sizes="(max-width: 1357px) 100vw, 1357px"><noscript><img class="alignnone wp-image-171233 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams.jpg" alt="" width="1357" height="1476" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams.jpg 1357w, https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams-500x544.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams-919x1000.jpg 919w, https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams-46x50.jpg 46w, https://www.interviewmagazine.com/wp-content/uploads/2020/06/Brandon-Taylor.credit-Bill-Adams-165x180.jpg 165w" sizes="(max-width: 1357px) 100vw, 1357px" /></noscript></p>
<p><span style="font-weight: 400;">This was not the publication year Brandon Taylor envisioned. His debut novel, </span><a href="https://www.indiebound.org/book/9780525538882"><i><span style="font-weight: 400;">Real Life</span></i></a><span style="font-weight: 400;">, was a literary breakthrough, garnering praise from the likes of Roxane Gay, Garth Greenwell, and <a href="https://www.interviewmagazine.com/culture/jeremy-o-harris-the-mind-behind-off-broadway-breakout-daddy-actually-prefers-mommies">Jeremy O. Harris</a> in </span><a href="https://www.nytimes.com/2020/02/18/books/review/brandon-taylor-real-life.html"><span style="font-weight: 400;">The New York</span><i><span style="font-weight: 400;"> Times</span></i></a><span style="font-weight: 400;">. Then, in the midst of his inaugural book tour, the world changed. Taylor was headed to a reading in Madison the day Wisconsin announced its first response to the coronavirus pandemic. But Taylor is no stranger to plot twists. In 2016, he walked away from a promising graduate career in biochemistry. Years of cutthroat competition and rampant microaggressions from colleagues and mentors alike convinced him that his path lay elsewhere.</span></p>
<p><span style="font-weight: 400;">And so, Taylor wrote </span><i><span style="font-weight: 400;">Real Life</span></i><span style="font-weight: 400;">, a brooding campus novel that’s lush in its interiority. Wallace, like Taylor once upon a time, is a biochem grad student navigating being black, gay, and Southern at a Midwestern university. Over the course of a steamy summer weekend, resentments, rivalries, and a nascent romance with a straight classmate reach their boiling points, and Wallace contemplates whether to stay or leave. Taylor relishes in treading the line between science and art. His probing observations—“Miller’s thighs flashed. The skin seemed smooth and chaste;&#8221; “frat boys, all in tank tops, their skin so healthy in the milky dusk light… they almost glowed with possibility”—expose the complex lattice of emotions underlying all that is mundane.</span></p>
<p><span style="font-weight: 400;">Not only did science lose a great mind in Taylor; it lost someone with a kind heart. And one thing we’ve learned from this crisis is that we need good people in science. But what a boon for the literary world! Taylor recently spoke to us from his home in Iowa City about life in quarantine, and how he managed to finish a story collection </span><i><span style="font-weight: 400;">and</span></i><span style="font-weight: 400;"> start his next novel while keeping anxiety at bay.</span></p>
<p style="text-align: center;"><span style="font-weight: 400;">———</span></p>
<p><span style="font-weight: 400;">MICHAEL LONDRES: What was it like being called a &#8220;dom&#8221; by <a href="https://www.interviewmagazine.com/fashion/jeremy-o-harris-tender-head-original-story-slave-play-braids">Jeremy O. Harris</a> in the </span><i><span style="font-weight: 400;">New York Times </span></i><span style="font-weight: 400;"><a href="https://www.nytimes.com/2020/02/18/books/review/brandon-taylor-real-life.html">review</a> of </span><i><span style="font-weight: 400;">Real Life</span></i><span style="font-weight: 400;">? </span></p>
<p><span style="font-weight: 400;">BRANDON TAYLOR: Oh my gosh. Who wouldn&#8217;t want to be called that by <a href="https://www.interviewmagazine.com/culture/talk-hole-zooming-through-the-quarantine-with-jeremy-o-harris">Jeremy O. Harris</a>? Every writer&#8217;s dream, but also every writer&#8217;s nightmare, is a really astute writer and thinker reading your book. Here was another queer Black man from the South who read this book and understood it and had something to say about it in his own incredibly Jeremy way. What a dream, frankly.</span></p>
<p><span style="font-weight: 400;">LONDRES: How is Iowa City? Are you starting to reopen?</span></p>
<p><span style="font-weight: 400;">TAYLOR: I went to get a deli sandwich for takeout yesterday and the woman was like, &#8220;Do you want to dine in?&#8221; And I was like, &#8220;What do you mean, do I want to dine in? There is a medical crisis happening in this country!&#8221;</span></p>
<p><span style="font-weight: 400;">LONDRES: How were you imagining your year as a debut author, and how did the pandemic change things?</span></p>
<p><span style="font-weight: 400;">TAYLOR: Back in February, when the book came out, which feels like three lifetimes ago, I had my book tour all set. The day I left L.A. was when L.A. announced its first case. The day I left New York, I think, was the day New York had its first case as well. Then I had my event in Madison the day the governor announced a state of emergency. The bookstore owner called me while I was at baggage claim, and they said, &#8220;We&#8217;re still going to do the event, but we just want to see if you want to do it.&#8221; I was like, &#8220;Well, I already flew here. I know a lot of people who are coming. The book is set in Madison.&#8221; That event was my last.</span></p>
<p><span style="font-weight: 400;">LONDRES: Do you feel cheated out of a proper first book tour?</span></p>
<p><span style="font-weight: 400;">TAYLOR: I don&#8217;t feel cheated really. Even in the best scenario, meaning not in a global pandemic, not every debut author gets to go to bookstores to meet readers. Even one store would&#8217;ve felt like a colossal privilege. It meant a lot to get to take that book back to Madison and be with people who I loved and who made the book possible.</span></p>
<p><span style="font-weight: 400;">LONDRES: There seem to be two camps of <a href="https://www.interviewmagazine.com/culture/olivia-laing-funny-weather-art-in-an-emergency">writers on quarantine</a>: those who have always thrived in solitude and those who need stimulation from the outside world. Where do you fall between the two?</span></p>
<p><span style="font-weight: 400;">TAYLOR: From a young age I was someone who felt really isolated from the people around me and who sought solace in digital community. So even though we&#8217;ve been in isolation, I still have Twitter and Instagram and my friends who I text all the time. But living under quarantine, that&#8217;s not normal. My anxiety is off the charts. Debuting even in the best of times is a weird self-estranging thing because you&#8217;re both yourself and you&#8217;re also this weird authorial projection in the world. I had a really intense series of anxiety attacks in March and April.</span></p>
<p><span style="font-weight: 400;">LONDRES: Where was that coming from?</span></p>
<p><span style="font-weight: 400;">TAYLOR: I&#8217;ve always struggled with anxiety and depression, but back in November I started to have these really intense anxiety attacks resulting in tachycardia and trouble breathing. I would go to my doctor and I would be like, &#8220;I&#8217;m feeling ill.&#8221; And he&#8217;s like, &#8220;Would there be anything in your life causing you anxiety?&#8221; And I was like, &#8220;No. I mean, I have a debut novel coming out in three months.&#8221; He gave me some anti-anxiety meds and that helped for a time. Then I got a really bad bout of sinusitis when I came home from Madison. I was having all of these symptoms that were consistent with COVID-19. I felt really afraid. I was in the ER three times.  </span></p>
<p><span style="font-weight: 400;">LONDRES: I&#8217;m so sorry to hear that. How are you doing now?</span></p>
<p><span style="font-weight: 400;">TAYLOR: The thing about anxiety—sometimes people think that you have a panic attack and then it&#8217;s over, but it would take me days and weeks to recover. The anxiety meds themselves have this lingering malaise. And to top it off, I couldn&#8217;t write, and I couldn&#8217;t read. But right around the time my brain fog was clearing, my editor sent me edits on my short story collection. It was just nice to have a project to dig back into. Now I&#8217;m back to a place where I feel like I&#8217;m able to write, and think, and work again, which has been really nice.</span></p>
<p><span style="font-weight: 400;">LONDRES: You said you&#8217;re working on a short story collection, but I know you&#8217;re also working on your next novel.</span></p>
<p><span style="font-weight: 400;">TAYLOR: The collection is called </span><i><span style="font-weight: 400;">Filthy Animals</span></i><span style="font-weight: 400;">, and that&#8217;ll be out&#8230; Well, when I sent it to my editor in February, we were thinking about next year, but everything is so subject to change now. The novel I&#8217;m working on is called </span><i><span style="font-weight: 400;">Group Show</span></i><span style="font-weight: 400;">. It&#8217;s about these five assistants and their terrifying boss in a fictional art museum in Madison, Wisconsin. It&#8217;s like </span><i><span style="font-weight: 400;">The Devil Wears Prada</span></i><span style="font-weight: 400;"> meets </span><a href="https://www.interviewmagazine.com/film/the-big-little-lies-therapist-is-the-delphine-oracle-of-monterey"><i><span style="font-weight: 400;">Big Little Lies</span></i></a><span style="font-weight: 400;"> but set in the contemporary art world.</span></p>
<p><span style="font-weight: 400;">LONDRES: That&#8217;s amazing. When you were describing it, I flashed to <em><a href="https://www.interviewmagazine.com/fashion/performance-art-fashion">Marina Abramović</a>: The Artist is Present</em>, and those performance artists and studio assistants working around this huge personality.</span></p>
<p><span style="font-weight: 400;">TAYLOR: Yeah. Maybe this is a product of my own ridiculousness, but when I think about an art museum, yes, I&#8217;m obsessed with the art, but I&#8217;m also like, &#8220;Who hung this?&#8221; My mom cleaned hotels, and so I was always aware that there was someone who cleaned up the messes that other people left behind. I&#8217;ve always been really attentive not necessarily to the main action of a thing, but what is behind it. When I watch </span><i><span style="font-weight: 400;">Law &amp; Order</span></i><span style="font-weight: 400;">, I&#8217;m interested in Stabler and Benson and what they&#8217;re doing, but also, how are they interrupting the day of the person they&#8217;re interrogating? That&#8217;s why </span><i><span style="font-weight: 400;">The Devil Wears Prada</span></i><span style="font-weight: 400;"> is so interesting. Yes, a movie that&#8217;s directly about <a href="https://www.interviewmagazine.com/film/revisiting-our-1988-cover-story-with-meryl-streep-our-streeping-beauty">Miranda Priestly</a> would be interesting, but a movie about her dowdy assistant who becomes this glamazon and betrays all her friends in the process? <em>T</em></span><i><span style="font-weight: 400;">hat&#8217;s</span></i><span style="font-weight: 400;"> interesting.</span></p>
<p><span style="font-weight: 400;">LONDRES: On that note, what media have you been turning to this quarantine?</span></p>
<p><span style="font-weight: 400;">TAYLOR: I have been turning to shows about small towns. I&#8217;m from a small community, and I love them because they&#8217;re so folksy and every town has its own mythology, and every episode is like a short story with recurring characters. I recently watched all of </span><i><span style="font-weight: 400;">Gilmore Girls</span></i><span style="font-weight: 400;"> for the first time. Right now, I&#8217;m watching this Australian show called </span><i><span style="font-weight: 400;">The Heart Guy</span></i><span style="font-weight: 400;"> which is about a big shot cardiothoracic surgeon who gets kicked back to a small town because he was a bad boy in Sydney. I also watch this show called </span><i><span style="font-weight: 400;">Virgin River</span></i><span style="font-weight: 400;"> which is about a hotshot L.A. nurse who goes to a small town in Northern California and she has the most sickening coats that you&#8217;ve ever seen.</span></p>
<p><span style="font-weight: 400;">LONDRES: You share your latest pop culture obsessions on <a href="https://twitter.com/blgtylr?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Twitter</a>. I was wondering if you could pitch some of them to someone who, let&#8217;s say, has lived under a rock and knows nothing about pop culture. First, </span><a href="https://www.netflix.com/title/81046153"><i><span style="font-weight: 400;">The Big Flower Fight</span></i></a><span style="font-weight: 400;"> on Netflix.</span></p>
<p><span style="font-weight: 400;">TAYLOR: It&#8217;s competitive flower-arranging. It&#8217;s incredible. It&#8217;s like </span><i><span style="font-weight: 400;">Survivor</span></i><span style="font-weight: 400;"> but with florists. Who wouldn’t want to see a group of people competitively go head-to-head arranging flowers in these fantastical structures? It&#8217;s so heartwarming because they&#8217;re not mean people, they&#8217;re florists. There&#8217;s this very hot duo of men who low-key do some gamesmanship and everyone else is not prepared for it because they&#8217;re all polite people. And these two Irish dudes hoard all the grass.</span></p>
<p><span style="font-weight: 400;">LONDRES: Alright: </span><a href="https://www.interviewmagazine.com/culture/paul-mescal-and-daisy-edgar-jones-on-overnight-fame-they-were-pointing-and-laughing-at-me"><i><span style="font-weight: 400;">Normal People</span></i></a><span style="font-weight: 400;">, the Hulu adaptation of the <a href="https://www.interviewmagazine.com/culture/we-asked-new-yorks-booksellers-about-sally-rooney-fever">Sally Rooney novel</a>.</span></p>
<p><span style="font-weight: 400;">TAYLOR: </span><i><span style="font-weight: 400;">Melrose Place</span></i><span style="font-weight: 400;"> except high school. If you love those second-tier Bravo shows—not the headliners like </span><a href="https://www.interviewmagazine.com/culture/ramona-singer-leah-mcsweeney-rhony-new-york"><i><span style="font-weight: 400;">Real Housewives</span></i></a><span style="font-weight: 400;"> and stuff, but </span><i><span style="font-weight: 400;">Summer House</span></i><span style="font-weight: 400;"> and the one about yachting, where young people are just being young and foolish and falling in love—if you want a show that has all the second-hand cringe of watching realistically portrayed people engage in romantic and social foibles but everyone is really hot with great set design, then </span><i><span style="font-weight: 400;">Normal People</span></i><span style="font-weight: 400;"> is your show.</span></p>
<p><span style="font-weight: 400;">LONDRES: What about </span><i><span style="font-weight: 400;">Billions</span></i><span style="font-weight: 400;">?</span></p>
<p><span style="font-weight: 400;">TAYLOR: </span><i><span style="font-weight: 400;">Billions</span></i><span style="font-weight: 400;"> has some of the smartest pop culture referencing that I&#8217;ve ever seen in a TV show. They weave these Faulknerian, Shakespearian monologues on topics of power and what we owe each other in a society, while at the same time getting some really incredibly detailed work about how the financing industry works or how the legal system works. It&#8217;s a show where everyone is a little bad, and they&#8217;re also a little good, and they&#8217;re in a shootout to the bitter end. The drama? Oh, my god.</span></p>
<p><span style="font-weight: 400;">LONDRES: Okay, last one. I think I already know the answer to this, but Brad Leone versus Alex Delany?</span></p>
<p><span style="font-weight: 400;">TAYLOR: They’re two chefs for Bon Appétit. First of all, they&#8217;re both huge. Delany is the only person who, when he&#8217;s in a shot with Brad, looks like a normal-sized person, which is how you know they&#8217;re both like 6&#8217;3&#8243;, 6&#8217;4&#8243;. Bon Appétit is a stable of charismatic personalities, but Brad is the frat boy with all of the obnoxious tendencies but a heart of gold. Delany&#8217;s like the cool guy who goes to frat parties but is not a in a frat because he&#8217;s above all that. They&#8217;re so delicious to watch. Brad is obviously my platonic ideal <em>BA</em> test guy, but I think the one I most identify with is Molly Baz. I&#8217;m such a Molly.</span></p>
<p><span style="font-weight: 400;">LONDRES: Back to </span><i><span style="font-weight: 400;">Real Life</span></i><span style="font-weight: 400;">, one of the biggest revelations for Wallace in the book is that no man is an island, and we need each other to survive. How would the Wallace at the beginning of the novel handle being in quarantine versus the Wallace at the end?</span></p>
<p><span style="font-weight: 400;">TAYLOR: I think Wallace at the beginning of the novel would maybe handle it better if he were by himself, though he has so much baggage he hasn’t processed. The Wallace at the end, he&#8217;s acknowledged that there&#8217;s some stuff to work on in the dark attic that is his mind. He would handle quarantine better if he were with another person, for sure.</span></p>
<p><span style="font-weight: 400;">LONDRES: How has the theme of needing each other resonated for you in these strange times?</span></p>
<p><span style="font-weight: 400;">TAYLOR: I&#8217;ve been asked a bunch of times how Wallace is different from me. Wallace is a character to whom I gave all of my baggage. He&#8217;s me if I had not had any therapy, and if I had not found friends who loved me and supported me. I really do think that the only reason I&#8217;ve gotten through any of this—even gotten through college and through my first round of grad school, and my second round of grad school, and through debut year—is having really good friends who held me through some difficult, painful stuff. Those friendships have been the most significant and important relationships in my life, even above family.</span></p>
<p><span style="font-weight: 400;">LONDRES: </span><i><span style="font-weight: 400;">Real Life</span></i><span style="font-weight: 400;"> takes place over the course of a single weekend, during a pivotal moment in Wallace’s life. Right now, we&#8217;re all in this transitional period together. What do you think is waiting for us at the end of this long weekend? </span></p>
<p><span style="font-weight: 400;">TAYLOR: What I hope is, at the end of this—the weekend that is the first 10 months of this year, perhaps—that everyone emerges okay and healthy. I&#8217;m not hoping that the world just reverts to the way it was because, even when the coronavirus wasn&#8217;t here in the States, and even before the coronavirus happened, in some parts of the world there was already catastrophe and calamity. I am hoping that now that we&#8217;ve had it visit our door, we&#8217;re able to realize, oh, we should be problem-solving at a global level. We shouldn&#8217;t think of anyone&#8217;s life as expendable.</span></p>
<p><span style="font-weight: 400;">LONDRES: Your cardigan-over-sweater <a href="https://twitter.com/blgtylr/status/1226867727551344645">moment</a> in the </span><i><span style="font-weight: 400;">Times</span></i><span style="font-weight: 400;"> inspired many a selfie by cable knit-clad readers. What is your must-have piece for our summer indoors?</span></p>
<p><span style="font-weight: 400;">TAYLOR: I&#8217;ve been wearing this chambray button-down that I got from Uniqlo. I really love it. You can roll the sleeves down in the evening when it&#8217;s cooler, you can unbutton as many buttons as you want because you&#8217;re on your porch, maybe. And if you go up a size, you can put it over a tee-shirt so it’s messy and large and you can pretend to be a painter. I obviously spend a lot of time thinking about this stuff.</span></p>
</div></div></div><div class="wpb_column vc_column_container vc_col-md-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="sticky_1"  class="stickyadv" data-sticky_column=""><div class="htl-ad"
		data-unit="Desktop_Category_MedRec_1"
		data-sizes="768x0:1x1,300x250,300x600"
		data-eager
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="htl-ad"
		data-unit="Mobile_Category_MedRec_1"
		data-sizes="0x0:1x1,300x250|768x0:"
		data-eager 
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="popular-posts">
<img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" style="margin:0;" width="280"><noscript><img style="margin:0;" src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" width="280"></noscript>
			
<!-- WordPress Popular Posts -->

<ol>
<li> <a href="https://www.interviewmagazine.com/culture/ask-a-sane-person-daniel-mendelsohn-on-1930-schitts-creek" title="Ask a Sane Person: Daniel Mendelsohn on &#8220;The New 1930s&#8221; and Schitt&#8217;s Creek" class="wpp-post-title" target="_self">Ask a Sane Person: Daniel Mendelsohn on &#8220;The New 1930s&#8221; and <i>Schitt&#8217;s Creek</i></a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/music/tracee-ellis-ross-and-tyler-the-creator-on-falling-and-getting-back-up" class="wpp-post-title" target="_self">Tracee Ellis Ross and Tyler, the Creator on Falling and Getting Back Up</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/brandon-taylor-real-life" class="wpp-post-title" target="_self">This Was Not the Publication Year Brandon Taylor Expected</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/ask-sane-person-salman-rushdie-vote-november" class="wpp-post-title" target="_self">Ask a Sane Person: Salman Rushdie Wants America to Take Out the Trash in November</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/chris-evans-and-jaeden-martell-on-dark-material-and-crying-in-the-mirror-just-for-fun" class="wpp-post-title" target="_self">Chris Evans and Jaeden Martell on Dark Material and Crying in the Mirror Just for Fun</a> <span class="wpp-meta post-stats"></span></li>

</ol>
</div>

</div></div></div></div></div></div></div></div>


	</div>
		<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-171180 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-ask-a-sane-person tag-bob-dylan tag-coronavirus tag-james-baldwin tag-joe-biden tag-november tag-salman-rushdie tag-vote"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/ask-sane-person-salman-rushdie-vote-november"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/06/image0-6-391x308.jpeg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">June 1, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/ask-sane-person-salman-rushdie-vote-november">Ask a Sane Person: Salman Rushdie Wants America to Take Out the Trash in November</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/ask-sane-person-salman-rushdie-vote-november" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-171050 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-ask-a-sane-person tag-coronavirus tag-going-clear tag-lawrence-wright tag-michelle-obama tag-pandemic tag-scientology tag-the-end-of-october tag-the-looming-tower"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/ask-a-sane-person-lawrence-wright-on-the-sexual-bacchanal-that-never-came"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/Interview-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">May 28, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/ask-a-sane-person-lawrence-wright-on-the-sexual-bacchanal-that-never-came">Ask a Sane Person: Lawrence Wright on the Sexual Bacchanal That Never Came</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/ask-a-sane-person-lawrence-wright-on-the-sexual-bacchanal-that-never-came" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-170861 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-coronavirus tag-dating tag-hook-ups tag-karley-sciortino tag-love tag-quarantine tag-relationships tag-slutever tag-tinder tag-zoom"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/karley-sciortino-slutever-love-in-quarantine-guide"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/final-art-karley-sciortino-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">May 22, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/karley-sciortino-slutever-love-in-quarantine-guide">The Karley Sciortino Guide to Love in Quarantine</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/karley-sciortino-slutever-love-in-quarantine-guide" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-170367 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-music tag-ask-a-sane-person tag-coronavirus tag-david-byrne"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/music/ask-a-sane-person-david-byrne-two-party-system-escapist-tv"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/DAVID-BYRNE-391x308.jpeg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">May 13, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/music/ask-a-sane-person-david-byrne-two-party-system-escapist-tv">Ask A Sane Person: David Byrne On Two-Party Systems and Escapist TV</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/music/ask-a-sane-person-david-byrne-two-party-system-escapist-tv" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-169031 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-culture tag-climate-change tag-coronavirus tag-david-bowie tag-funny-weather tag-jean-michel-basquiat tag-jenny-offill tag-olivia-laing tag-pandemic tag-sally-rooney"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/olivia-laing-funny-weather-art-in-an-emergency"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/04/art2-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">May 13, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/olivia-laing-funny-weather-art-in-an-emergency">Before Coronavirus, Olivia Laing Wrote A Book About the Role of Art in A Crisis</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/olivia-laing-funny-weather-art-in-an-emergency" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-170272 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-culture tag-daisy-edgar-jones tag-hulu tag-instagram tag-mia-farrow tag-normal-people tag-paul-mescal tag-richard-e-grant tag-sally-rooney tag-television"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/paul-mescal-and-daisy-edgar-jones-on-overnight-fame-they-were-pointing-and-laughing-at-me"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/05/dsc5968oct-03-2019bts_rt-1-1-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">May 11, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/paul-mescal-and-daisy-edgar-jones-on-overnight-fame-they-were-pointing-and-laughing-at-me">Paul Mescal and Daisy Edgar-Jones on Overnight Fame: &#8220;They Were Pointing and Laughing at Me!&#8221;</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/paul-mescal-and-daisy-edgar-jones-on-overnight-fame-they-were-pointing-and-laughing-at-me" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

	
</div></div>
<style type="text/css">
#midmainadvcontent div{
	text-align: center !important;
	width: 100% !important;
}
#midmainadvcontent iframe{
	margin: 0 auto !important;
}
#firstmainadvcontent{text-align: center;}
.fancybox-slide--iframe .fancybox-content{
	width:100% !important;
	height:100% !important;
	max-width: calc(100% - 30px) !important;
	max-height: calc(100% - 30px) !important;
}
@media (min-width: 992px){
	.blocktexts .vc_col-md-5 {
	    min-width: 560px !important;
	}
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script>
		</div>

		<!-- .four-columns - sidebar -->

	</div>
</div>
<style>
#Content.contentblack{background:white !important;}
#Content.contentblack .sections_group{
	background-color: white !important;
}
.contentblack .section_wrapper, .contentblack .container{
	max-width: 100% !important;
}
#Content.contentblack .one.column{width:100% !important;}
#Content.contentblack .the_content_wrapper{
	margin: 0 0 !important;
}
#Footer{
	margin-top: 0px !important;
}
</style>

<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->
<!-- #Footer -->
<footer id="Footer" class="clearfix">

	<script type="text/javascript">
	jQuery(document).ready(function () {
	jQuery('.menu a').click(function(){
	var match = jQuery(this).attr('href').match(/#\S+/);
	ga('send', 'pageview', location.pathname + match[0]);
	});
	});
	</script>

		<div class="widgets_wrapper" style=""><div class="container"><div class="column one-third"><aside id="media_image-2" class="widget widget_media_image"><a href="https://www.interviewmagazine.com/"><img width="216" height="93" src="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png" class="image wp-image-148791  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png 216w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-50x22.png 50w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-165x71.png 165w" sizes="(max-width: 216px) 100vw, 216px" /></a></aside></div><div class="column one-third"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4>Newsletter</h4><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-138546" method="post" data-id="138546" data-name="Register to receive news" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591239666" /><input type="hidden" name="_mc4wp_form_id" value="138546" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></aside></div><div class="column one-third"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/interviewmag/" target="_blank" class="instagram" rel="noopener noreferrer"><i class="icon-instagram"></i></a>
<a href="https://www.facebook.com/InterviewMagazineUS/" target="_blank" class="facebook" rel="noopener noreferrer"><i class="icon-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/InterviewMag" target="_blank" class="twitter" rel="noopener noreferrer"><i class="icon-twitter" aria-hidden="true"></i></a></div></aside></div></div></div>

	
		<div class="footer_copy">
			<div class="container">
				<div class="column one">
										<a id="back_to_top" class="button button_left button_js" href=""><span class="button_icon"><i class="icon-up-open-big"></i></span></a>
					<!-- Copyrights -->
					<div class="copyright">
						&copy; 2020 Interview Magazine. All Rights Reserved.					</div>
				</div>
			</div>
		</div>

	

	

</footer>

</div><!-- #Wrapper -->




<!-- mfn_hook_bottom --><!-- mfn_hook_bottom --><script>
jQuery(document).ready(function($){
	/*
		var ww = $(window).width();
		if($(".stickyadv").length && ww>767){
			$("[data-sticky_column]").stick_in_parent({
	      parent: "[data-sticky_parent]"
	    });
		}
		if(ww <1360){
			if(ww<=480){
				if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}else{
				if(!$("#responsive-menu-toggle-div").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
				}
			}

		}else{
			if(!$(".mymenudiv").find("#search_button").length){
				$("#search_button").appendTo(".mymenudiv");
				$("#responsive-menu-toggle-div").find("#search_button").remove();
			}
		}
		$(window).resize(function(){
			var ww = $(window).width();
			if(ww <1360){
				if(ww<=480){
					if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
					}
				}else{
					if(!$("#responsive-menu-toggle-div").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
					}
				}
			}else{
				if(!$(".mymenudiv").find("#search_button").length){
					$("#search_button").appendTo(".mymenudiv");
					$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}
		});
	*/
    $('.mynewmenu').click(function(e){
        e.preventDefault();
        $(this).parents().find('#fullmenu').addClass('open');
    });
    $('.close-btn').click(function(){
       $(this).parents().find('#fullmenu').removeClass('open');
    });
});
</script>
<!-- wp_footer() -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
        <link rel='stylesheet' id='js_composer_front-css'  href='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.interviewmagazine.com\/","top_ten_id":"171230","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"557949695"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/plugins.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/menu.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/jplayer.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/parallax/translate3d.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/scripts.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
<!-- script | custom js -->
<script id="mfn-dnmc-custom-js">
//<![CDATA[
jQuery(document).ready(function($){
	var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
         $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();  $("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
     $( window ).resize(function() {
           var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
        $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();$("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
      });
    if ($(".article-hslideshow")[0]){
	} else {
		$('.wpb_wrapper p:nth-child(' + adskip + ')').each(function(i, elt) {
		  $(elt).after('<div class="htl-ad" data-unit="Desktop_Article_Leaderboard_'+(i+2)+'" data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250,970x600" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		  $(elt).after('<div class="htl-ad" data-unit="Mobile_Article_MedRec_'+(i+2)+'" data-sizes="0x0:1x1,300x250|768x0:" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		});
	}
});

//]]>
</script>

</body>
</html>
