<!DOCTYPE html>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/Article">

<!-- head -->
<head>

<meta name="theme-color" content="#d4c18d">
<meta name="msapplication-navbutton-color" content="#d4c18d">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.interviewmagazine.com/wp-content/themes/interviewmedia/images/favicon.ico" />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4' type='text/css' media='all' />

<script>var domainurl = 'https://www.interviewmagazine.com';</script>


<script src="https://cdn1.htlbid.com/v3/interviewmagazine.com/htlbid.js"></script>
<script>
	var htlbid = htlbid || {};
	htlbid.cmd = htlbid.cmd || [];
	htlbid.cmd.push(function() {
		htlbid.setTargeting('is_testing', 'no');
		htlbid.setTargeting('page_type', 'article'); 
		htlbid.setTargeting('post_id', '173990');
		htlbid.setTargeting('post_cats', ["culture","film"]);
		htlbid.setTargeting('post_tags', ["cardi-b","fifty-shades-of-grey","jamie-dornan","lana-del-rey","marcus-piggot","mert-alas","thirstory"]);
			});
</script>

<!-- wp_head() -->
<!-- script | dynamic -->
<script id="mfn-dnmc-config-js">
//<![CDATA[
window.mfn = {mobile_init:1240,nicescroll:30,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_prettyphoto = {disable:true,disableMobile:false,title:false,style:"pp_default",width:0,height:0};
window.mfn_sliders = {blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};
//]]>
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jamie Dornan Knows What You Did This Summer - Interview Magazine</title>
	<meta name="description" content="Jamie Dornan and his piercing eyes speak volumes about the age of Covid-19: he knows what we all did this summer... absolutely nothing." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thirstory: Jamie Dornan Knows What You Did This Summer" />
	<meta property="og:description" content="And that&#039;s absolutely nothing." />
	<meta property="og:url" content="https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer" />
	<meta property="og:site_name" content="Interview Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/InterviewMagazineUS/" />
	<meta property="article:published_time" content="2020-09-02T15:39:10+00:00" />
	<meta property="og:image" content="https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO-1.jpg" />
	<meta property="og:image:width" content="724" />
	<meta property="og:image:height" content="575" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Thirstory: Jamie Dornan Knows What You Did This Summer" />
	<meta name="twitter:description" content="And that&#039;s absolutely nothing." />
	<meta name="twitter:creator" content="@InterviewMag" />
	<meta name="twitter:site" content="@InterviewMag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.interviewmagazine.com/#organization","name":"Interview Magazine","url":"https://www.interviewmagazine.com/","sameAs":["https://www.facebook.com/InterviewMagazineUS/","https://www.instagram.com/interviewmag/","https://www.linkedin.com/company-beta/28837/","https://www.youtube.com/user/InterviewMagazine","https://twitter.com/InterviewMag"],"logo":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#logo","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2017/08/INT-logo-black-400px.png","width":400,"height":222,"caption":"Interview Magazine"},"image":{"@id":"https://www.interviewmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.interviewmagazine.com/#website","url":"https://www.interviewmagazine.com/","name":"Interview Magazine","description":"Interview Magazine: The Crystal Ball of Pop","publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.interviewmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer#primaryimage","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO-1.jpg","width":724,"height":575},{"@type":"WebPage","@id":"https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer#webpage","url":"https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer","name":"Jamie Dornan Knows What You Did This Summer - Interview Magazine","isPartOf":{"@id":"https://www.interviewmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer#primaryimage"},"datePublished":"2020-09-02T15:39:10+00:00","dateModified":"2020-09-02T15:39:10+00:00","description":"Jamie Dornan and his piercing eyes speak volumes about the age of Covid-19: he knows what we all did this summer... absolutely nothing.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer"]}]},{"@type":"Article","@id":"https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer#article","isPartOf":{"@id":"https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer#webpage"},"author":{"@id":"https://www.interviewmagazine.com/#/schema/person/c2c7b2bbf1234d0b7c0ba5ec0f3976bb"},"headline":"Thirstory: Jamie Dornan Knows What You Did This Summer","datePublished":"2020-09-02T15:39:10+00:00","dateModified":"2020-09-02T15:39:10+00:00","mainEntityOfPage":{"@id":"https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer#webpage"},"publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"image":{"@id":"https://www.interviewmagazine.com/film/thirstory-jamie-dornan-knows-what-you-did-this-summer#primaryimage"},"keywords":"cardi b,fifty shades of grey,Jamie Dornan,lana del rey,Marcus Piggot,Mert Alas,thirstory","articleSection":"Culture,Film","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.interviewmagazine.com/#/schema/person/c2c7b2bbf1234d0b7c0ba5ec0f3976bb","name":"Juliana Ukiomogbe","image":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/75823112d3e09a535c3fa72f9ec672cc?s=96&d=mm&r=g","caption":"Juliana Ukiomogbe"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interview Magazine &raquo; Feed" href="https://www.interviewmagazine.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interviewmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- interviewmagazine.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.interviewmagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-sponsors-css'  href='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/base.css?x=20' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/layout.css?x=11' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/shortcodes.css?x=4' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/ui/jquery.ui.all.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-prettyPhoto-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/prettyPhoto/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/css/jplayer.blue.monday.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/responsive.css?x=3' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='Patua+One-css'  href='https://fonts.googleapis.com/css?family=Patua+One%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='facybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>

<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/js/public.js'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.interviewmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":173990,"token":"8917a7c679","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.dimensions.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/modernizr-2.6.2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.delayed-1.1.0.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.carousel.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.timeago.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.mousewheel.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/main2.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfobject.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/thickbox.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfaddress.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/galleries.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/sticky-kit.js'></script>
<link rel='https://api.w.org/' href='https://www.interviewmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interviewmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interviewmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.interviewmagazine.com/?p=173990' />
<link rel="alternate" type="application/json+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Ffilm%2Fthirstory-jamie-dornan-knows-what-you-did-this-summer" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Ffilm%2Fthirstory-jamie-dornan-knows-what-you-did-this-summer&#038;format=xml" />
<!-- style | dynamic -->
<style id="mfn-dnmc-style-css">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</style>
<!-- style | custom css | theme options -->
<style id="mfn-dnmc-theme-css">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</style>

<!--[if lt IE 9]>
<script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-165x165.png" sizes="32x32" />
<link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- google analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

ga('create', 'UA-3413511-1', {'allowAnchor': true});
ga('send', 'pageview', { 'page': location.pathname + location.search + location.hash});
</script>



</head>

<!-- body -->
<body class="post-template-default single single-post postid-173990 single-format-standard  color-custom style-default layout-full-width button-flat hide-love header-stack header-center header-fw header-boxed sticky-header sticky-dark ab-show subheader-title-left menuo-sub-active menuo-arrows menuo-last menuo-right logo-no-margin mobile-tb-left mobile-mini-mr-ll wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<!-- #Wrapper -->
	<div id="Wrapper">

		
		
		<!-- #Header_bg -->
		<div id="Header_wrapper" >
		<!-- #Header -->
		<header id="Header">
			
	<div id="Action_bar">
		<div class="container">
			<div class="column one">

				<ul class="contact_details">
									</ul>

				
			</div>
		</div>
	</div>


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">
	<div id="fullmenu">
	    <button class="close-btn" data-reactid="25"><svg class="close" viewBox="0 0 21.3 19.5" data-reactid="26"><g data-reactid="27"><path d="M17.8,3.7L4.6,16.9c-0.3,0.3-0.8,0.3-1.1,0c-0.3-0.3-0.3-0.8,0-1.1L16.7,2.6c0.3-0.3,0.8-0.3,1.1,0C18.1,2.9,18.1,3.4,17.8,3.7z" data-reactid="28"></path><path d="M16.7,16.9L3.5,3.7c-0.3-0.3-0.3-0.8,0-1.1s0.8-0.3,1.1,0l13.2,13.2c0.3,0.3,0.3,0.8,0,1.1C17.5,17.2,17,17.2,16.7,16.9z" data-reactid="29"></path></g></svg></button>
	        <div class="container">
	            <div class="wpb_column vc_column_container vc_col-sm-6" style="line-height: 40px;    color: #000;">
	                Interview Magazine: The Crystal Ball of Pop	            </div>
	             <div class="wpb_column vc_column_container vc_col-sm-3">
	             <div class="menu-popup-nav-container"><ul id="menu-popup-nav" class="menu"><li id="menu-item-148824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148824"><a href="https://www.interviewmagazine.com/latest-posts">The Latest</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://www.interviewmagazine.com/popular">Most Popular</a></li>
<li id="menu-item-139302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139302"><a href="https://www.interviewmagazine.com/art">Art</a></li>
<li id="menu-item-139303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139303"><a href="https://www.interviewmagazine.com/music">Music</a></li>
<li id="menu-item-139305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139305"><a href="https://www.interviewmagazine.com/fashion">Fashion</a></li>
<li id="menu-item-139306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139306"><a href="/?cat=43827,43828">Entertainment</a></li>
<li id="menu-item-139307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139307"><a href="/tag/qandy">Q&#038;Andy</a></li>
</ul></div>	            </div>
							<div class="wpb_column vc_column_container vc_col-sm-3">
								<div class="menu-popup-nav-1-container"><ul id="menu-popup-nav-1" class="menu"><li id="menu-item-139288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139288"><a href="https://interviewmag.myshopify.com/">Shop</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.interviewmagazine.com/masthead">Masthead</a></li>
<li id="menu-item-139308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139308"><a href="https://www.interviewmagazine.com/contact-us">Contact Us</a></li>
<li id="menu-item-140606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140606"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin">Newsletter</a></li>
</ul></div>							</div>
	        </div>
	</div>
    <div class="container newsticky">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-md-2 vc_col-sm-4  myoverbtn" style="padding-top: 30px;">
			                    <div style="width: 40px; display: inline-block;" class="mymenudiv"><a class="mynewmenu" href="#"><i class="icon-menu-fine"></i></a></div>                        			 <div style="display: inline-block;">
                        				<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a>
                        		 	</div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-md-8 vc_col-sm-2 centerontbl" style="text-align: left ;">
			               <div style="display: inline-block;padding-right: 10px;padding-top: 30px;" class="newstickylogodiv">
			                    <a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="INT-logodd-white-60 copy" style="display: block;padding-top: 0px;"></a>
			               </div>
			               <div style="display:inline-block; padding-top:15px; width:70%;" class="newstickytitlediv">
    			              <h3 class="header-title" style="text-transform:none; border-left:1px solid white; padding-left:10px; color:white; font-size:17px; height:60px; vertical-align:middle; display:table-cell;">
	    			              Thirstory: Jamie Dornan Knows What You Did This Summer                             </h3>
                           </div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-md-2 vc_col-sm-6 ">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/InterviewMag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"></div></div>
		</div>
	</div>

	<div class="container old">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-md myoverbtn">
			              <div></div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-sm-7 vc_col-md-8">
			                     <div style="width: auto;float: left;padding-top: 37px;" class="vc_hidden-md mymenudiv"><a class="mynewmenu" style="float:left;margin-right:10px;" href="#"><i class="icon-menu-fine"></i></a>&nbsp;<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></div>			                     <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div"><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i><a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></a></div>			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-sm-3 vc_col-md-2">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"></div></div>
		</div>
	</div>
		<div class="container mobile">
		<div class="column one">

			<div class="top_bar_left clearfix">
				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div style="float: left;">
			           <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus-1" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div-mobile"><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i><a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></a></div>			           </div>

			           <div class="mobilesocial">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>
				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>
				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>
			</div>
		</div>
	</div>

</div>
					</header>
				</div>
		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before --><script>var adskip = '25n+25';</script>

<!-- #Content -->

<div id="Content" class="">
	<div class="content_wrapper clearfix">

		<!-- .sections_group -->
		<div class="sections_group">
			<div class="section_wrapper postcontents">
<div id="post-173990" class="no-title post-173990 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-film tag-cardi-b tag-fifty-shades-of-grey tag-jamie-dornan tag-lana-del-rey tag-marcus-piggot tag-mert-alas tag-thirstory">

	
			<div class="vc_row wpb_row vc_row-fluid">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
						<div id="header_promo" style="text-align:center;width:auto;margin:0 auto;clear:both;">
							<div class="htl-ad"
								data-unit="Desktop_Article_Leaderboard_1"
								data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250"
								data-eager
								data-refresh="viewable"
								data-refresh-secs="15"
							></div>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div class="vc_row wpb_row vc_row-fluid ">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
													<h1 class="h-custom-headline topsy h1" style="color: hsl(0, 0%, 0%);"><span>Thirstory: Jamie Dornan Knows What You Did This Summer</h1>
															<div class="x-raw-content"><p style="font-family:Baron MT Modern;font-size:18px;line-height:22px;"><em>By</em> <a href="https://www.interviewmagazine.com/author/mitchell-nugent" title="Posts by Mitchell Nugent" class="author url fn" rel="author">Mitchell Nugent</a>										<br><em>Photography </em>Mert Alas & Marcus Piggott 																								</p></div>
								<div class="x-raw-content"><p style="font-size:16px;line-height:22px;"><em>Published</em> September 2, 2020</p></div>
								<div class="x-raw-content">
									<div class="social-links" style="text-align:center;"><ul><li class="facebook"><a class="fs1" aria-hidden="true" data-icon="f" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interviewmagazine.com%2Ffilm%2Fthirstory-jamie-dornan-knows-what-you-did-this-summer&t=Thirstory%3A+Jamie+Dornan+Knows+What+You+Did+This+Summer"><i class="icon-facebook" aria-hidden="true"></i></a></li>
									<li class="twitter"><a class="fs1" aria-hidden="true" data-icon="t" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.interviewmagazine.com%2Ffilm%2Fthirstory-jamie-dornan-knows-what-you-did-this-summer&text=And+that%27s+absolutely+nothing.+Thirstory%3A+Jamie+Dornan+Knows+What+You+Did+This+Summer&via=Interview+Magazine"><i class="icon-twitter" aria-hidden="true"></i></a></li>
									<li class="print"><a class="fs1" aria-hidden="true" data-icon="m" href="#" onClick="window.print();return false"><i class="icon-print" aria-hidden="true"></i></a></li>
									<li class="send-email"><a class="fs1" aria-hidden="true" data-icon="m" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfb68a8b9091968d909bc7d1a3c9a8838f8b87c9a68d908c838cc9a98c8d9591c9b58a8396c9bb8d97c9a68b86c9b68a8b91c9b1978f8f8790c28d8cc2ab8c968790948b8795c2af838583988b8c87c4808d869bdfb68a8b9091968d909bc7d1a3c9a8838f8b87c9a68d908c838cc9a98c8d9591c9b58a8396c9bb8d97c9a68b86c9b68a8b91c9b1978f8f8790d8c28a96969291c7d1a3c7d0a4c7d0a4959595cc8b8c968790948b87958f838583988b8c87cc818d8fc7d0a4848b8e8fc7d0a4968a8b9091968d909bcf88838f8b87cf868d908c838ccf898c8d9591cf958a8396cf9b8d97cf868b86cf968a8b91cf91978f8f8790c2"><i class="icon-email" aria-hidden="true"></i></a></li></ul><div style="clear:both"></div></div>								</div>
													</div>
				</div>
			</div>
			</div>
					</div>
		
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper column one"><div class="vc_row wpb_row vc_row-fluid" data-sticky_parent=""  stickynumber="1"  ><div class="wpb_column vc_column_container vc_col-md-8"><div class="vc_column-inner "><div class="wpb_wrapper"><p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO.jpg" class="wp-image-173992 size-full aligncenter" alt width="749" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO-449x600.jpg 449w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO-135x180.jpg 135w" sizes="(max-width: 749px) 100vw, 749px"><noscript><img class="wp-image-173992 size-full aligncenter" src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO.jpg" alt="" width="749" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO-449x600.jpg 449w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/Second-HERO-135x180.jpg 135w" sizes="(max-width: 749px) 100vw, 749px" /></noscript></p>
<p><i><span style="font-weight: 400;">Welcome to </span></i><b><i>Thirstory</i></b><i><span style="font-weight: 400;">, where we whet your appetite with pages from the </span></i><span style="font-weight: 400;">Interview</span><i><span style="font-weight: 400;"> archive that were almost too hot to print. This week, we socially-distanced with Jamie Dornan’s June/July 2014 feature.</span></i></p>
<p style="text-align: center;">———</p>
<p><span style="font-weight: 400;">Summer 2020 is officially over. If that sentiment sounds peculiar, that’s probably because you know that Summer 2020 never really began in the first place. While there were several attempts to change the tune of the season (</span><a href="https://open.spotify.com/album/05c49JgPmL4Uz2ZeqRx5SP?si=huL1zoKVQKCxB7R8WA3Q0Q"><i><span style="font-weight: 400;">Chromatica</span></i></a><span style="font-weight: 400;"> and Blackpink’s </span><a href="https://open.spotify.com/album/19LMUlWN7xU2NW80pZSeuH?si=dp7lox7JS6mypWkQqVnWZA"><span style="font-weight: 400;">comeback</span></a><span style="font-weight: 400;"> offered worthy contenders), a continuous loop of Lana Del Rey’s </span><a href="https://open.spotify.com/track/2dBwB667LHQkLhdYlwLUZK?si=hgkzK8pDQJitpDY9Z-cURg"><span style="font-weight: 400;">“Summertime Sadness”</span></a><span style="font-weight: 400;"> has been in our heads since social-distancing began earlier this spring. </span></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1.jpg" class="wp-image-173993 size-full aligncenter" alt width="749" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1-449x600.jpg 449w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1-135x180.jpg 135w" sizes="(max-width: 749px) 100vw, 749px"><noscript><img class="wp-image-173993 size-full aligncenter" src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1.jpg" alt="" width="749" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1-449x600.jpg 449w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_15354967140-749x1000-1-135x180.jpg 135w" sizes="(max-width: 749px) 100vw, 749px" /></noscript></p>
<p><span style="font-weight: 400;">This year, sweatpants replaced swimsuits, beaches were triumphed by <a href="https://www.marketwatch.com/story/coronavirus-has-closed-pools-so-people-are-buying-kiddie-pools-and-building-backyard-resorts-for-socially-distant-summer-fun-2020-05-19">glorified bathtubs</a>, and as Labor Day Weekend approaches, Cardi B’s new </span><a href="https://www.instagram.com/p/CEmGvMWlIJl/"><span style="font-weight: 400;">Balenciaga campaign</span></a><span style="font-weight: 400;"> is the closest we’re getting to backyard festivities. The flurry in which the months of June, July, and August have come and gone may have left you with side-effects such as fatigue, dizziness, and confusion. We’re here to tell you that you’re not alone. </span></p>
<p><span style="font-weight: 400;"> <img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1.jpg" class="aligncenter wp-image-173994 size-full" alt width="1000" height="820" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1-500x410.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1-50x41.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1-165x135.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="aligncenter wp-image-173994 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1.jpg" alt="" width="1000" height="820" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1-500x410.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1-50x41.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153359341230-1000x820-1-165x135.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></span></p>
<p><span style="font-weight: 400;">Unbeknownst to the photography duo </span><a href="https://www.instagram.com/mertalas/"><span style="font-weight: 400;">Mert Alas</span></a><span style="font-weight: 400;"> and </span><a href="https://www.instagram.com/macpiggott/?hl=en"><span style="font-weight: 400;">Marcus Piggot</span></a><span style="font-weight: 400;">, their angsty portfolio of the actor Jamie Dornan for </span><i><span style="font-weight: 400;">Interview</span></i><span style="font-weight: 400;">’s June/July 2014 </span><a href="https://www.interviewmagazine.com/film/jamie-dornan#slideshow_46881.1"><span style="font-weight: 400;">issue</span></a><span style="font-weight: 400;"> perfectly epitomizes life in lockdown. In the shoot, <a href="https://www.youtube.com/watch?v=gTavYEfiuU4">Mr. Grey</a> is all of us—r</span><span style="font-weight: 400;">estless yet exhausted, dazed but bemused by humanity&#8217;s simple wonders (lighter fluid and canned beer). Dornan validates our experience that athleisure is the ideal workwear, and demonstrates just how easy it is to forget to remove your underwear before the bath bomb goes off. His piercing eyes speak to the soul: he knows what we all did this summer, and that’s absolutely nothing.</span></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE.jpg" class="aligncenter wp-image-174011 size-full" alt width="749" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE-449x600.jpg 449w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE-135x180.jpg 135w" sizes="(max-width: 749px) 100vw, 749px"><noscript><img class="aligncenter wp-image-174011 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE.jpg" alt="" width="749" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE.jpg 749w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE-449x600.jpg 449w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE-37x50.jpg 37w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/HERO-IMAGE-135x180.jpg 135w" sizes="(max-width: 749px) 100vw, 749px" /></noscript></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1.jpg" class="aligncenter wp-image-173996 size-full" alt width="1000" height="765" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1-500x383.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1-50x38.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1-165x126.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="aligncenter wp-image-173996 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1.jpg" alt="" width="1000" height="765" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1-500x383.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1-50x38.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_153533146466-1000x765-1-165x126.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1.jpg" class="aligncenter wp-image-173997 size-full" alt width="1000" height="749" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1-500x375.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1-50x37.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1-165x124.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px"><noscript><img class="aligncenter wp-image-173997 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1.jpg" alt="" width="1000" height="749" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1.jpg 1000w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1-500x375.jpg 500w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1-50x37.jpg 50w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_154339924864-1000x749-1-165x124.jpg 165w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1.jpg" class="aligncenter wp-image-173998 size-full" alt width="769" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1.jpg 769w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1-461x600.jpg 461w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1-38x50.jpg 38w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1-138x180.jpg 138w" sizes="(max-width: 769px) 100vw, 769px"><noscript><img class="aligncenter wp-image-173998 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1.jpg" alt="" width="769" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1.jpg 769w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1-461x600.jpg 461w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1-38x50.jpg 38w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_175726394161-769x1000-1-138x180.jpg 138w" sizes="(max-width: 769px) 100vw, 769px" /></noscript></p>
<p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1.jpg" class="aligncenter wp-image-174002 size-full" alt width="769" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1.jpg 769w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1-461x600.jpg 461w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1-38x50.jpg 38w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1-138x180.jpg 138w" sizes="(max-width: 769px) 100vw, 769px"><noscript><img class="aligncenter wp-image-174002 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1.jpg" alt="" width="769" height="1000" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1.jpg 769w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1-461x600.jpg 461w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1-38x50.jpg 38w, https://www.interviewmagazine.com/wp-content/uploads/2020/09/img-jamie-dornan_180831177409-769x1000-1-138x180.jpg 138w" sizes="(max-width: 769px) 100vw, 769px" /></noscript></p>
</div></div></div><div class="wpb_column vc_column_container vc_col-md-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="sticky_1"  class="stickyadv" data-sticky_column=""><div class="htl-ad"
		data-unit="Desktop_Category_MedRec_1"
		data-sizes="768x0:1x1,300x250,300x600"
		data-eager
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="htl-ad"
		data-unit="Mobile_Category_MedRec_1"
		data-sizes="0x0:1x1,300x250|768x0:"
		data-eager 
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="popular-posts">
<img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" style="margin:0;" width="280"><noscript><img style="margin:0;" src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" width="280"></noscript>
			
<!-- WordPress Popular Posts v5.2.3 -->

<ol>
<li> <a href="https://www.interviewmagazine.com/film/anthony-ramos-bradley-cooper-in-the-heights-leading-man-a-star-is-born" class="wpp-post-title" target="_self">Anthony Ramos and Bradley Cooper on the Fallacy of Stardom</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/uncategorized/the-rise-and-pause-of-taylor-fritz-americas-next-great-tennis-star" class="wpp-post-title" target="_self">The Rise and Pause of Taylor Fritz, America&#8217;s Next Great Tennis Star</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/jabari-brisport-alexandria-ocasio-cortez-all-kinds-of-trouble" class="wpp-post-title" target="_self">Jabari Brisport and Alexandria Ocasio-Cortez Are Looking to Make All Kinds of Trouble</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/uncategorized/emma-cline-brian-de-palma-daddy" class="wpp-post-title" target="_self">Emma Cline and Brian De Palma on Daddy Issues and Directing</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/music/angel-olsen-brie-larson-whole-new-mess" class="wpp-post-title" target="_self">Angel Olsen and Brie Larson on Being Alone When Everyone is Watching</a> <span class="wpp-meta post-stats"></span></li>

</ol>
</div>

</div></div></div></div></div></div></div></div>


	</div>
		<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-173665 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-fashion tag-brigitte-bardot tag-chanel tag-claudia-schiffer tag-i-claudius tag-karl-lagerfeld tag-thirstory"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/fashion/thirstory-claudia-schiffer-50-birthday"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/08/HERO-IMAGE_Claudia-Schiffer-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">August 25, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/fashion/thirstory-claudia-schiffer-50-birthday">Thirstory: At 50, Claudia Schiffer is Still Conquering</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/fashion/thirstory-claudia-schiffer-50-birthday" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-173588 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-film tag-american-gigolo tag-herb-ritts tag-pretty-woman tag-richard-gere tag-scotty-bowers tag-thirstory"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/film/thirstory-richard-gere-pumps-gas-cover-shoot"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/08/HERO-IMAGE-scaled-e1598025736155-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">August 21, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/film/thirstory-richard-gere-pumps-gas-cover-shoot">Thirstory: Richard Gere Pumps Our Gas</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/film/thirstory-richard-gere-pumps-gas-cover-shoot" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-173253 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-music tag-cardi-b tag-david-lachapelle tag-lil-kim tag-louis-vuitton tag-megan-thee-stallion tag-thirstory"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/music/thirstory-lil-kim-louis-vuitton-david-lachapelle-cover-story-1999"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/08/IMG_5282-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">August 11, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/music/thirstory-lil-kim-louis-vuitton-david-lachapelle-cover-story-1999">Thirstory: Lil’ Kim’s Louis Vuitton-Stamped Legacy</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/music/thirstory-lil-kim-louis-vuitton-david-lachapelle-cover-story-1999" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-173124 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-film tag-brokeback-mountain tag-cover-shoot tag-interview tag-jake-gyllenhaal tag-thirstory"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/thirstory-jake-gyllenhall-woods-column"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/08/JAKE-3-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">August 5, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/thirstory-jake-gyllenhall-woods-column">Thirstory: Into the Woods with Jake Gyllenhaal</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/thirstory-jake-gyllenhall-woods-column" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-172865 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-fashion tag-bianca-jagger tag-disco tag-interview tag-new-york-city tag-studio-54 tag-thirstory"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/thirstory-back-in-the-saddle-with-bianca-jagger-disco-studio-54"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/07/BiancaJaggerCover2-391x308.jpeg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">July 29, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/thirstory-back-in-the-saddle-with-bianca-jagger-disco-studio-54">Thirstory: Back in the Saddle with Bianca Jagger</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/thirstory-back-in-the-saddle-with-bianca-jagger-disco-studio-54" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-172603 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-30-rock tag-alec-baldwin tag-jack-donaghy tag-nbc tag-thirstory tag-tina-fey tag-tracy-morgan"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/uncategorized/thirstory-the-timeless-allure-of-alec-baldwin-30-rock"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/07/img-newagainbaldwin4_112830318352-755x1000-1-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">July 22, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/uncategorized/thirstory-the-timeless-allure-of-alec-baldwin-30-rock">Thirstory: The Timeless Allure of Alec Baldwin</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/uncategorized/thirstory-the-timeless-allure-of-alec-baldwin-30-rock" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

	
</div></div>
<style type="text/css">
#midmainadvcontent div{
	text-align: center !important;
	width: 100% !important;
}
#midmainadvcontent iframe{
	margin: 0 auto !important;
}
#firstmainadvcontent{text-align: center;}
.fancybox-slide--iframe .fancybox-content{
	width:100% !important;
	height:100% !important;
	max-width: calc(100% - 30px) !important;
	max-height: calc(100% - 30px) !important;
}
@media (min-width: 992px){
	.blocktexts .vc_col-md-5 {
	    min-width: 560px !important;
	}
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script>
		</div>

		<!-- .four-columns - sidebar -->

	</div>
</div>
<style>
#Content.contentblack{background:white !important;}
#Content.contentblack .sections_group{
	background-color: white !important;
}
.contentblack .section_wrapper, .contentblack .container{
	max-width: 100% !important;
}
#Content.contentblack .one.column{width:100% !important;}
#Content.contentblack .the_content_wrapper{
	margin: 0 0 !important;
}
#Footer{
	margin-top: 0px !important;
}
</style>

<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->
<!-- #Footer -->
<footer id="Footer" class="clearfix">

	<script type="text/javascript">
	jQuery(document).ready(function () {
	jQuery('.menu a').click(function(){
	var match = jQuery(this).attr('href').match(/#\S+/);
	ga('send', 'pageview', location.pathname + match[0]);
	});
	});
	</script>

		<div class="widgets_wrapper" style=""><div class="container"><div class="column one-third"><aside id="media_image-2" class="widget widget_media_image"><a href="https://www.interviewmagazine.com/"><img width="216" height="93" src="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png" class="image wp-image-148791  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png 216w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-50x22.png 50w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-165x71.png 165w" sizes="(max-width: 216px) 100vw, 216px" /></a></aside></div><div class="column one-third"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4>Newsletter</h4><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-138546" method="post" data-id="138546" data-name="Register to receive news" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1599063138" /><input type="hidden" name="_mc4wp_form_id" value="138546" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></aside></div><div class="column one-third"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/interviewmag/" target="_blank" class="instagram" rel="noopener noreferrer"><i class="icon-instagram"></i></a>
<a href="https://www.facebook.com/InterviewMagazineUS/" target="_blank" class="facebook" rel="noopener noreferrer"><i class="icon-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/InterviewMag" target="_blank" class="twitter" rel="noopener noreferrer"><i class="icon-twitter" aria-hidden="true"></i></a></div></aside></div></div></div>

	
		<div class="footer_copy">
			<div class="container">
				<div class="column one">
										<a id="back_to_top" class="button button_left button_js" href=""><span class="button_icon"><i class="icon-up-open-big"></i></span></a>
					<!-- Copyrights -->
					<div class="copyright">
						&copy; 2020 Interview Magazine. All Rights Reserved.					</div>
				</div>
			</div>
		</div>

	

	

</footer>

</div><!-- #Wrapper -->




<!-- mfn_hook_bottom --><!-- mfn_hook_bottom --><script>
jQuery(document).ready(function($){
	/*
		var ww = $(window).width();
		if($(".stickyadv").length && ww>767){
			$("[data-sticky_column]").stick_in_parent({
	      parent: "[data-sticky_parent]"
	    });
		}
		if(ww <1360){
			if(ww<=480){
				if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}else{
				if(!$("#responsive-menu-toggle-div").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
				}
			}

		}else{
			if(!$(".mymenudiv").find("#search_button").length){
				$("#search_button").appendTo(".mymenudiv");
				$("#responsive-menu-toggle-div").find("#search_button").remove();
			}
		}
		$(window).resize(function(){
			var ww = $(window).width();
			if(ww <1360){
				if(ww<=480){
					if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
					}
				}else{
					if(!$("#responsive-menu-toggle-div").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
					}
				}
			}else{
				if(!$(".mymenudiv").find("#search_button").length){
					$("#search_button").appendTo(".mymenudiv");
					$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}
		});
	*/
    $('.mynewmenu').click(function(e){
        e.preventDefault();
        $(this).parents().find('#fullmenu').addClass('open');
    });
    $('.close-btn').click(function(){
       $(this).parents().find('#fullmenu').removeClass('open');
    });
});
</script>
<!-- wp_footer() -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='js_composer_front-css'  href='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/plugins.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/menu.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/jplayer.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/parallax/translate3d.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/scripts.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
<!-- script | custom js -->
<script id="mfn-dnmc-custom-js">
//<![CDATA[
jQuery(document).ready(function($){
	var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
         $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();  $("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
     $( window ).resize(function() {
           var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
        $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();$("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
      });
    if ($(".article-hslideshow")[0]){
	} else {
		$('.wpb_wrapper p:nth-child(' + adskip + ')').each(function(i, elt) {
		  $(elt).after('<div class="htl-ad" data-unit="Desktop_Article_Leaderboard_'+(i+2)+'" data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250,970x600" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		  $(elt).after('<div class="htl-ad" data-unit="Mobile_Article_MedRec_'+(i+2)+'" data-sizes="0x0:1x1,300x250|768x0:" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		});
	}
});

//]]>
</script>

</body>
</html>
