<!DOCTYPE html>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/Article">

<!-- head -->
<head>

<meta name="theme-color" content="#d4c18d">
<meta name="msapplication-navbutton-color" content="#d4c18d">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.interviewmagazine.com/wp-content/themes/interviewmedia/images/favicon.ico" />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4' type='text/css' media='all' />

<script>var domainurl = 'https://www.interviewmagazine.com';</script>


<script src="https://htlbid.com/v2/interviewmagazine.min.js"></script>
<script>
	var htlbid = htlbid || {};
	htlbid.cmd = htlbid.cmd || [];
	htlbid.cmd.push(function() {
		htlbid.setTargeting('is_testing', 'no');
		htlbid.setTargeting('page_type', 'article'); 
		htlbid.setTargeting('post_id', '173224');
		htlbid.setTargeting('post_cats', ["music"]);
		htlbid.setTargeting('post_tags', ["amine","black","black-creative","britney-spears","caroline","comedy","hip-hop","jak-knight","limbo","new-album","pressure-in-my-palms","slowthai","young-thug"]);
			});
</script>

<!-- wp_head() -->
<!-- script | dynamic -->
<script id="mfn-dnmc-config-js">
//<![CDATA[
window.mfn = {mobile_init:1240,nicescroll:30,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_prettyphoto = {disable:true,disableMobile:false,title:false,style:"pp_default",width:0,height:0};
window.mfn_sliders = {blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};
//]]>
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Aminé and Jak Knight On Growing Up Black in the Northwest</title>
	<meta name="description" content="Days before &quot;Limbo&quot; dropped, Aminé linked up with his friend Jak Knight to discuss Kobe Bryant, dating white girls, slurpees, and other things." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aminé and Jak Knight On Growing Up Black in the Northwest" />
	<meta property="og:description" content="North Face jackets, Jordans, and elephant ears." />
	<meta property="og:url" content="https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo" />
	<meta property="og:site_name" content="Interview Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/InterviewMagazineUS/" />
	<meta property="article:published_time" content="2020-08-14T15:55:23+00:00" />
	<meta property="article:modified_time" content="2020-08-14T16:59:07+00:00" />
	<meta property="og:image" content="https://www.interviewmagazine.com/wp-content/uploads/2020/08/5-scaled-e1597378689937.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1053" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Aminé and Jak Knight On Growing Up Black in the Northwest" />
	<meta name="twitter:description" content="North Face jackets, Jordans, and elephant ears." />
	<meta name="twitter:creator" content="@InterviewMag" />
	<meta name="twitter:site" content="@InterviewMag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.interviewmagazine.com/#organization","name":"Interview Magazine","url":"https://www.interviewmagazine.com/","sameAs":["https://www.facebook.com/InterviewMagazineUS/","https://www.instagram.com/interviewmag/","https://www.linkedin.com/company-beta/28837/","https://www.youtube.com/user/InterviewMagazine","https://twitter.com/InterviewMag"],"logo":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#logo","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2017/08/INT-logo-black-400px.png","width":400,"height":222,"caption":"Interview Magazine"},"image":{"@id":"https://www.interviewmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.interviewmagazine.com/#website","url":"https://www.interviewmagazine.com/","name":"Interview Magazine","description":"Interview Magazine: The Crystal Ball of Pop","publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.interviewmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo#primaryimage","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2020/08/5-scaled-e1597378689937.jpg","width":1200,"height":1053},{"@type":"WebPage","@id":"https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo#webpage","url":"https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo","name":"Amin\u00e9 and Jak Knight On Growing Up Black in the Northwest","isPartOf":{"@id":"https://www.interviewmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo#primaryimage"},"datePublished":"2020-08-14T15:55:23+00:00","dateModified":"2020-08-14T16:59:07+00:00","description":"Days before \"Limbo\" dropped, Amin\u00e9 linked up with his friend Jak Knight to discuss Kobe Bryant, dating white girls, slurpees, and other things.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo"]}]},{"@type":"Article","@id":"https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo#article","isPartOf":{"@id":"https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo#webpage"},"author":{"@id":"https://www.interviewmagazine.com/#/schema/person/c98cf9bb8297fe1cbe803b2166665779"},"headline":"North Face Jackets and Jordans: Amin\u00e9 and Jak Knight On Growing Up Black in the Northwest","datePublished":"2020-08-14T15:55:23+00:00","dateModified":"2020-08-14T16:59:07+00:00","mainEntityOfPage":{"@id":"https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo#webpage"},"publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"image":{"@id":"https://www.interviewmagazine.com/music/amine-jak-knight-growing-up-black-in-the-northwest-album-limbo#primaryimage"},"keywords":"AMIN\u00c9,Black,Black creative,Britney Spears,caroline,Comedy,Hip-Hop,Jak Knight,Limbo,New Album,pressure in my palms,Slowthai,young thug","articleSection":"Music","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.interviewmagazine.com/#/schema/person/c98cf9bb8297fe1cbe803b2166665779","name":"Ernesto Macias","image":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d9076c844765aa51379e965d3f53e375?s=96&d=mm&r=g","caption":"Ernesto Macias"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interview Magazine &raquo; Feed" href="https://www.interviewmagazine.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interviewmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- interviewmagazine.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.interviewmagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.interviewmagazine.com/wp-content/plugins/top-10/css/default-style.css' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                
</style>
<link rel='stylesheet' id='wp-sponsors-css'  href='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/base.css?x=20' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/layout.css?x=11' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/shortcodes.css?x=4' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/ui/jquery.ui.all.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-prettyPhoto-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/prettyPhoto/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/css/jplayer.blue.monday.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/responsive.css?x=3' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='Patua+One-css'  href='https://fonts.googleapis.com/css?family=Patua+One%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='facybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>

<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/js/public.js'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.interviewmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":173224,"token":"1fc70bf80e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.dimensions.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/modernizr-2.6.2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.delayed-1.1.0.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.carousel.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.timeago.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.mousewheel.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/main2.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfobject.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/thickbox.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfaddress.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/galleries.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/sticky-kit.js'></script>
<link rel='https://api.w.org/' href='https://www.interviewmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interviewmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interviewmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.interviewmagazine.com/?p=173224' />
<link rel="alternate" type="application/json+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Fmusic%2Famine-jak-knight-growing-up-black-in-the-northwest-album-limbo" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Fmusic%2Famine-jak-knight-growing-up-black-in-the-northwest-album-limbo&#038;format=xml" />
<!-- style | dynamic -->
<style id="mfn-dnmc-style-css">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</style>
<!-- style | custom css | theme options -->
<style id="mfn-dnmc-theme-css">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</style>

<!--[if lt IE 9]>
<script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-165x165.png" sizes="32x32" />
<link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- google analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

ga('create', 'UA-3413511-1', {'allowAnchor': true});
ga('send', 'pageview', { 'page': location.pathname + location.search + location.hash});
</script>



</head>

<!-- body -->
<body class="post-template-default single single-post postid-173224 single-format-standard  color-custom style-default layout-full-width button-flat hide-love header-stack header-center header-fw header-boxed sticky-header sticky-dark ab-show subheader-title-left menuo-sub-active menuo-arrows menuo-last menuo-right logo-no-margin mobile-tb-left mobile-mini-mr-ll wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<!-- #Wrapper -->
	<div id="Wrapper">

		
		
		<!-- #Header_bg -->
		<div id="Header_wrapper" >
		<!-- #Header -->
		<header id="Header">
			
	<div id="Action_bar">
		<div class="container">
			<div class="column one">

				<ul class="contact_details">
									</ul>

				
			</div>
		</div>
	</div>


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">
	<div id="fullmenu">
	    <button class="close-btn" data-reactid="25"><svg class="close" viewBox="0 0 21.3 19.5" data-reactid="26"><g data-reactid="27"><path d="M17.8,3.7L4.6,16.9c-0.3,0.3-0.8,0.3-1.1,0c-0.3-0.3-0.3-0.8,0-1.1L16.7,2.6c0.3-0.3,0.8-0.3,1.1,0C18.1,2.9,18.1,3.4,17.8,3.7z" data-reactid="28"></path><path d="M16.7,16.9L3.5,3.7c-0.3-0.3-0.3-0.8,0-1.1s0.8-0.3,1.1,0l13.2,13.2c0.3,0.3,0.3,0.8,0,1.1C17.5,17.2,17,17.2,16.7,16.9z" data-reactid="29"></path></g></svg></button>
	        <div class="container">
	            <div class="wpb_column vc_column_container vc_col-sm-6" style="line-height: 40px;    color: #000;">
	                Interview Magazine: The Crystal Ball of Pop	            </div>
	             <div class="wpb_column vc_column_container vc_col-sm-3">
	             <div class="menu-popup-nav-container"><ul id="menu-popup-nav" class="menu"><li id="menu-item-148824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148824"><a href="https://www.interviewmagazine.com/latest-posts">The Latest</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://www.interviewmagazine.com/popular">Most Popular</a></li>
<li id="menu-item-139302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139302"><a href="https://www.interviewmagazine.com/art">Art</a></li>
<li id="menu-item-139303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139303"><a href="https://www.interviewmagazine.com/music">Music</a></li>
<li id="menu-item-139305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139305"><a href="https://www.interviewmagazine.com/fashion">Fashion</a></li>
<li id="menu-item-139306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139306"><a href="/?cat=43827,43828">Entertainment</a></li>
<li id="menu-item-139307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139307"><a href="/tag/qandy">Q&#038;Andy</a></li>
</ul></div>	            </div>
							<div class="wpb_column vc_column_container vc_col-sm-3">
								<div class="menu-popup-nav-1-container"><ul id="menu-popup-nav-1" class="menu"><li id="menu-item-139288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139288"><a href="https://interviewmag.myshopify.com/">Shop</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.interviewmagazine.com/masthead">Masthead</a></li>
<li id="menu-item-139308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139308"><a href="https://www.interviewmagazine.com/contact-us">Contact Us</a></li>
<li id="menu-item-140606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140606"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin">Newsletter</a></li>
</ul></div>							</div>
	        </div>
	</div>
    <div class="container newsticky">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-md-2 vc_col-sm-4  myoverbtn" style="padding-top: 30px;">
			                    <div style="width: 40px; display: inline-block;" class="mymenudiv"><a class="mynewmenu" href="#"><i class="icon-menu-fine"></i></a></div>                        			 <div style="display: inline-block;">
                        				<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a>
                        		 	</div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-md-8 vc_col-sm-2 centerontbl" style="text-align: left ;">
			               <div style="display: inline-block;padding-right: 10px;padding-top: 30px;" class="newstickylogodiv">
			                    <a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="INT-logodd-white-60 copy" style="display: block;padding-top: 0px;"></a>
			               </div>
			               <div style="display:inline-block; padding-top:15px; width:70%;" class="newstickytitlediv">
    			              <h3 class="header-title" style="text-transform:none; border-left:1px solid white; padding-left:10px; color:white; font-size:17px; height:60px; vertical-align:middle; display:table-cell;">
	    			              North Face Jackets and Jordans:  Aminé and Jak Knight On Growing Up Black in the Northwest                             </h3>
                           </div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-md-2 vc_col-sm-6 ">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/InterviewMag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"></div></div>
		</div>
	</div>

	<div class="container old">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-md myoverbtn">
			              <div></div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-sm-7 vc_col-md-8">
			                     <div style="width: auto;float: left;padding-top: 37px;" class="vc_hidden-md mymenudiv"><a class="mynewmenu" style="float:left;margin-right:10px;" href="#"><i class="icon-menu-fine"></i></a>&nbsp;<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></div>			                     <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div"><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i><a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></a></div>			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-sm-3 vc_col-md-2">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			<div class="top_bar_right"><div class="top_bar_right_wrapper"></div></div>
		</div>
	</div>
		<div class="container mobile">
		<div class="column one">

			<div class="top_bar_left clearfix">
				<!-- Logo -->
				<div class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2018/02/Interview_New_Logo_AW_216x93_White.png?x=1" alt="" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div style="float: left;">
			           <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus-1" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div-mobile"><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i><a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a></a></div>			           </div>

			           <div class="mobilesocial">
			                <div class="x-raw-content">
								<div class="social-links mysocial" style="text-align:left;"><ul><li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li><li class="facebook"><a href="https://www.facebook.com/InterviewMagazineUS/"><i class="icon-facebook"></i></a></li>
								<li class="twitter"><a href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li></ul><div style="clear:both"></div></div>				        	</div>
			           </div>
			     </div>


				</div>
				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>
				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>
			</div>
		</div>
	</div>

</div>
					</header>
				</div>
		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before --><script>var adskip = '25n+25';</script>

<!-- #Content -->

<div id="Content" class="">
	<div class="content_wrapper clearfix">

		<!-- .sections_group -->
		<div class="sections_group">
			<div class="section_wrapper postcontents">
<div id="post-173224" class="no-title post-173224 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-amine tag-black tag-black-creative tag-britney-spears tag-caroline tag-comedy tag-hip-hop tag-jak-knight tag-limbo tag-new-album tag-pressure-in-my-palms tag-slowthai tag-young-thug">

	
			<div class="vc_row wpb_row vc_row-fluid">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
						<div id="header_promo" style="text-align:center;width:auto;margin:0 auto;clear:both;">
							<div class="htl-ad"
								data-unit="Desktop_Article_Leaderboard_1"
								data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250"
								data-eager
								data-refresh="viewable"
								data-refresh-secs="15"
							></div>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div class="vc_row wpb_row vc_row-fluid ">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
													<h1 class="h-custom-headline topsy h1" style="color: hsl(0, 0%, 0%);"><span>North Face Jackets and Jordans:  Aminé and Jak Knight On Growing Up Black in the Northwest</h1>
															<div class="x-raw-content"><p style="font-family:Baron MT Modern;font-size:18px;line-height:22px;"><em>By</em> <a href="https://www.interviewmagazine.com/author/jak-knight" title="Posts by Jak Knight" class="author url fn" rel="author">Jak Knight</a>																								</p></div>
								<div class="x-raw-content"><p style="font-size:16px;line-height:22px;"><em>Published</em> August 14, 2020</p></div>
								<div class="x-raw-content">
									<div class="social-links" style="text-align:center;"><ul><li class="facebook"><a class="fs1" aria-hidden="true" data-icon="f" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interviewmagazine.com%2Fmusic%2Famine-jak-knight-growing-up-black-in-the-northwest-album-limbo&t=North+Face+Jackets+and+Jordans%3A++Amin%C3%A9+and+Jak+Knight+On+Growing+Up+Black+in+the+Northwest"><i class="icon-facebook" aria-hidden="true"></i></a></li>
									<li class="twitter"><a class="fs1" aria-hidden="true" data-icon="t" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.interviewmagazine.com%2Fmusic%2Famine-jak-knight-growing-up-black-in-the-northwest-album-limbo&text=North+Face+jackets%2C+Jordans%2C+and+elephant+ears.++North+Face+Jackets+and+Jordans%3A++Amin%C3%A9+and+Jak+Knight+On+Growing+Up+Black+in+the+Northwest&via=Interview+Magazine"><i class="icon-twitter" aria-hidden="true"></i></a></li>
									<li class="print"><a class="fs1" aria-hidden="true" data-icon="m" href="#" onClick="window.print();return false"><i class="icon-print" aria-hidden="true"></i></a></li>
									<li class="send-email"><a class="fs1" aria-hidden="true" data-icon="m" href="/cdn-cgi/l/email-protection#95aae6e0f7fff0f6e1a8dbfae7e1fdbed3f4f6f0bedff4f6fef0e1e6bef4fbf1bedffae7f1f4fbe6b0a6d4bebed4f8fcfbb0d6a6b0d4acbef4fbf1bedff4febedefbfcf2fde1bedafbbed2e7fae2fcfbf2bec0e5bed7f9f4f6febefcfbbee1fdf0bedbfae7e1fde2f0e6e1b5fafbb5dcfbe1f0e7e3fcf0e2b5d8f4f2f4effcfbf0b3f7faf1eca8dbfae7e1fdbed3f4f6f0bedff4f6fef0e1e6bef4fbf1bedffae7f1f4fbe6b0a6d4bebed4f8fcfbb0d6a6b0d4acbef4fbf1bedff4febedefbfcf2fde1bedafbbed2e7fae2fcfbf2bec0e5bed7f9f4f6febefcfbbee1fdf0bedbfae7e1fde2f0e6e1afb5fde1e1e5e6b0a6d4b0a7d3b0a7d3e2e2e2bbfcfbe1f0e7e3fcf0e2f8f4f2f4effcfbf0bbf6faf8b0a7d3f8e0e6fcf6b0a7d3f4f8fcfbf0b8fff4feb8fefbfcf2fde1b8f2e7fae2fcfbf2b8e0e5b8f7f9f4f6feb8fcfbb8e1fdf0b8fbfae7e1fde2f0e6e1b8f4f9f7e0f8b8f9fcf8f7fab5"><i class="icon-email" aria-hidden="true"></i></a></li></ul><div style="clear:both"></div></div>								</div>
													</div>
				</div>
			</div>
			</div>
					</div>
		
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper column one"><div class="vc_row wpb_row vc_row-fluid" data-sticky_parent=""  stickynumber="1"  ><div class="wpb_column vc_column_container vc_col-md-8"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="attachment_173324" style="width: 2058px" class="wp-caption aligncenter"><a href="https://www.interviewmagazine.com/wp-content/uploads/2020/08/5-scaled.jpg"><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/08/5-scaled.jpg" aria-describedby="caption-attachment-173324" class="wp-image-173324 size-full" alt width="2048" height="2560"><noscript><img aria-describedby="caption-attachment-173324" class="wp-image-173324 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/08/5-scaled.jpg" alt="" width="2048" height="2560" /></noscript></a><p id="caption-attachment-173324" class="wp-caption-text">Photos by Lucas Creighton.</p></div>
<p>Aminé is doing some different shit. The rapper from Portland, Oregon has been creatively<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fyoutu.be%2FSuV5_XXNsDE&amp;data=02%7C01%7CKareem.A.White%40espn.com%7C911f0a133599472fb8b108d83255995a%7C56b731a8a2ac4c32bf6b616810e913c6%7C1%7C0%7C637314690518902371&amp;sdata=xyasO1CT2JJvwEjFH9%2BpDZIkVwTjjOv1WqgYVruxK8c%3D&amp;reserved=0"> shi</a><a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fyoutu.be%2FSuV5_XXNsDE&amp;data=02%7C01%7CKareem.A.White%40espn.com%7C911f0a133599472fb8b108d83255995a%7C56b731a8a2ac4c32bf6b616810e913c6%7C1%7C0%7C637314690518902371&amp;sdata=xyasO1CT2JJvwEjFH9%2BpDZIkVwTjjOv1WqgYVruxK8c%3D&amp;reserved=0">mmy-</a>ing his way through the musical landscape with a scrumptious and rebellious sound that not only excites his loyal fanbase, but also shakes the culture. Though the Aminé experience was founded on the idea of having fun—from catching a movie with &#8220;<a href="https://www.youtube.com/watch?v=3j8ecF8Wt4E">Caroline&#8221;</a> to nonchalant pink and yellow wigs in <a href="https://www.youtube.com/watch?v=NO3k6kqbKGs">rural</a> areas, and even a conversation about Jesus&#8217;s hoes in his latest visual for <a href="https://www.youtube.com/watch?v=dzSZtHdMDzk">&#8220;Compensating&#8221;</a> featuring <a href="https://www.interviewmagazine.com/music/the-people-vs-young-thug-virgil-abloh">Young Thug</a>—with <em>Limbo, </em>his long-awaited second album, Adam Aminé Daniel is exploring the gray area before real adulthood hits. Or, &#8220;Britney Spears when she was bald,&#8221; as he describes it on <a href="https://www.youtube.com/watch?v=Kv083vIgs6c">&#8220;Pressure in My Palms,&#8221;</a> featuring <a href="https://www.interviewmagazine.com/fashion/slowthai">Slowthai</a> and <a href="https://www.interviewmagazine.com/music/vince-staples-summertime-06">Vince Staples</a>. Even though having fun is still something he enjoys, <em>Limbo</em> is about what happens after the fun is over, or better yet, when the fun becomes a bore. A few days before <em>Limbo</em> dropped, Aminé linked up with his longtime friend, the writer and <a href="https://www.youtube.com/watch?v=SKqD8NfatHw">comedian</a> Jak Knight, to discuss the trials and tribulations of growing up Black in the Pacific Northwest, the legacy of Kobe Bryant, and dating white girls. —<em>ERNESTO MACIAS</em></p>
<p style="text-align: center;">———</p>
<p class="p1">JAK KNIGHT: Look, the nigga’s a rapper—the fact that he&#8217;s even on-time for this is pretty crazy.</p>
<p class="p1">ADAM AMINÉ DANIEL: Yo.</p>
<p class="p1">KNIGHT: Sup, how you feeling, bro?</p>
<p class="p1">AMINÉ: I feel cool. We just finished editing and compensating the video.</p>
<p class="p1">KNIGHT: How&#8217;d it look?</p>
<p class="p1">AMINÉ: It looks crazy. The skit in the beginning is wild.</p>
<p class="p1">KNIGHT: Dog, I was trying to explain it to my girl, and I just sounded so fucking stupid trying to explain it. I was just like, &#8220;You got to see it—the fucking room with the tennis rackets—these motherfuckers doing something different. This is dope as shit.&#8221;</p>
<p class="p1">AMINÉ: Bro, that&#8217;s one of the best scenes. There&#8217;s so many dumb ass takes of you dancing crazy. Bro, niggas had more than enough to fill a whole music video, it was great. When&#8217;s the first time we met? We met at what, the Satellite?</p>
<p class="p1">KNIGHT: We met at the Satellite, which unfortunately just closed. We met at <a href="https://www.interviewmagazine.com/culture/brandon-wardell-believes-pizzagate-free-healthcare">Brandon Wardell</a>&#8216;s show.</p>
<p class="p1">AMINÉ: I just pulled up because he told me to come. I knew of you, but I didn&#8217;t really <em>know</em> you. I didn&#8217;t know you&#8217;re from Seattle. That&#8217;s what really shocked me. After you did your set, I was like, &#8220;Damn, this nigga&#8217;s funny as hell and also crazy.&#8221; Then he walks off the stage—I don&#8217;t know if you were single at the time, but you were definitely crazier back then, and it was funny as hell. You walked off with this crazy energy, and you were just like, &#8220;What up, nigga? I&#8217;m from Seattle.&#8221;</p>
<p class="p1">KNIGHT: Girlfriend or not, I&#8217;m still like that. It was so weird because my POV of it is, and I told you this time and time again—there was nobody from the Pacific Northwest to be a voice for this new generation of nigga, and I felt crazy going anywhere being myself because there was no pop culture reflection to refer to. If you were a wild Chicago nigga, there&#8217;s a 150 million wild Chicago niggas to reference. When I first saw you, I was like, &#8220;I need that nigga to become more famous so I can get more money. The more famous Adam becomes, the less I have to explain about myself.&#8221;</p>
<p class="p1">AMINÉ: That&#8217;s so fucking funny because it definitely was not easy though. Every time I said I was from Portland, niggas was like, &#8220;What?&#8221; They was definitely confused that a Black dude is from the Northwest. I don&#8217;t care if it&#8217;s in front of a million people or at the Satellite, just seeing you killing it on stage was dope because I didn&#8217;t feel alone as a Northwest nigga in Los Angeles. In L.A., you&#8217;re not supposed to be proud of being from the Northwest, but I am.</p>
<p class="p1">KNIGHT: It was such a good feeling to know that someone else wore a North Face jacket and Jordans.</p>
<p class="p1">AMINÉ: Nonstop.</p>
<p class="p1">KNIGHT: North Face jacket, and then you dated girls who wear Tom&#8217;s. You just out here rocking it—there&#8217;s such specific things about our niggadry.</p>
<p class="p1">AMINÉ: I like niggadry. That&#8217;s a good word.</p>
<p class="p1">KNIGHT: I&#8217;m so excited about all the representation that&#8217;s on TV today for being Black. Before, we had representation being Black on TV, but we didn&#8217;t have the specific representation of being Black on TV. I think that&#8217;s why Netflix just literally <a href="https://www.theverge.com/2020/7/29/21347230/netflix-black-sitcom-90s-2000s-moesha-sister-sister-the-parkers">bought</a> 10 years and 5,000 episodes of shit we all grew up on. I know that there&#8217;s niggas in Iowa. I know that there&#8217;s niggas in Tacoma, Washington who hear me tell jokes, and they&#8217;re like, &#8220;Yep. I know that bitch.” I think what we&#8217;re doing, and the fact that we came together so quickly is because we&#8217;re like, &#8220;I know that nigga.&#8221; In my core, I know this nigga because I had a sleepover with him in sixth grade. We used to go get fucking Mambas from the 7-Eleven and another nigga would steal some shit.</p>
<p class="p1">AMINÉ: I forgot about Mambas. Oh my god.</p>
<p class="p1">KNIGHT: Or you would do the slick shit, and the nigga would get too many Slurpees, and you would just steal a bunch of Hot Cheetos.</p>
<p class="p1">AMINÉ: Jesus Christ, that&#8217;s funny as hell. I definitely think I never noticed it growing up, but if you&#8217;re a Black dude from the Northwest, that shit is unique as hell. There&#8217;s definitely a fit that&#8217;s regular, there&#8217;s definitely the habits you have that are regular. It&#8217;s definitely unique in its own way.</p>
<p class="p1">KNIGHT: Well, you have to hold on to whatever blackness you have, and you can&#8217;t let nobody shake that shit. Because there is nobody else reaffirming it other than your momma and your daddy at the house. Every day you leave your door in Oregon and Washington, or in any space that&#8217;s predominantly white or anything that isn&#8217;t you, and you have to go out there and take your blackness, and you have to hold it, and ball it up in your fists. If anyone tries to undo your fists, you got to be like, &#8220;Nah, nigga, this is the truth. This is the answer to all the shit.” You have to wait 18 years to go to L.A. just to unball your fists. When I was in London, I balled up my Seattle niggas, and opened my hand a little bit, and Brixton niggas were like, &#8220;Yep, I know that.”</p>
<p class="p3">AMINÉ: You really got to walk out. Your blackness is literally something you have to hold on to really tight when you live in Oregon or Washington. I remember every Black history month, or every time &#8220;negro&#8221; was loosely used in school growing up, that was a terrible experience. I remember this white boy next to me asking, &#8220;Why do we celebrate Martin Luther King day?&#8221; And I was like, &#8220;Damn.&#8221; I had my fists balled up, that same feeling that you&#8217;re talking about. I had to really explain it, which was just annoying. That feeling is real, I can&#8217;t even lie. I know there&#8217;s tons of niggas that identify with that.</p>
<p class="p1">KNIGHT: You know what? They shouldn&#8217;t even have to.</p>
<p class="p1">AMINÉ: Exactly.</p>
<p class="p1">KNIGHT: They should be able to be where ever the fuck they at and have enough resources, and Jak Knight comedy, and a fucking <i>Limbo</i> album. Because some niggas just don&#8217;t want to leave. I do love Seattle. When it&#8217;s all said and done, I&#8217;m gonna move back to the Pacific Northwest because I&#8217;m a Pacific Northwest nigga. So many people run away from that. I’m Black for sure, but on my tombstone, I&#8217;m a Seattle nigga. Period.</p>
<p class="p1">AMINÉ: I definitely don&#8217;t think I identify with an L.A. nigga more than I do with a Portland nigga. That experience is different. I want to move back too, but I wish it could be better for us. Growing up in Portland, I always wished there was a yearly event, or something, that felt identifiable to us. There was a festival in Washington, but it always felt like—</p>
<p class="p1">KNIGHT: The bikes?</p>
<p class="p1">AMINÉ: Some hipster white shit that I couldn&#8217;t really identify with. I never felt like I was welcome there. There&#8217;s been tons of years in my life growing up in the Northwest where I wish there was something I could go to, or something I could be a part of and feel welcome at. So, that feeling is very real. I&#8217;m sure tons of niggas have tried, but they never succeeded. You need money, you need a connection. They just don&#8217;t give a fuck about a Black nigga throwing a festival, or a Black nigga throwing a party. The city will close it down. There have been tons of set-up ways for niggas not to be successful in that city, or Seattle, I&#8217;m sure.</p>
<p class="p1">KNIGHT: You know how awesome it would be to be eating an elephant ear while <a href="https://www.youtube.com/watch?v=SALS7tmQt10">Project Pat</a> raps?</p>
<p class="p1">AMINÉ: Bro, it&#8217;s so funny that you say elephant ear.</p>
<p class="p1">KNIGHT: I just want to have a big-ass elephant ear in one hand, and a caramel apple in my other, and to have Three 6 Mafia scream at me.</p>
<p class="p1">AMINÉ: Are elephant ears normal anywhere outside the Northwest?</p>
<p class="p1">KNIGHT: I haven&#8217;t had it anywhere else. I be going to Red Robin asking for elephant ears, I be at Nobu being like, &#8220;Yo, this sushi shit cool, but y&#8217;all got elephant ears?&#8221;</p>
<p class="p1">AMINÉ: Just hearing you say elephant ear really brought me back hella nostalgia just now.</p>
<p class="p1">KNIGHT: I think this is a thing that connected to the album. Do you know that you&#8217;re speaking on what a quarter-life crisis is? The transition of being a young man to a man in his late 20s—really prioritizing what and who you are? I think anybody can relate to it. The transition of being a wild young nigga, who thinks the best things in life are just being a wild young nigga, to death, and love. I can barely even listen to “Injury Reserve” without getting a little teary-eyed. I&#8217;m literally going through the same shit of transitioning from crazy early 20s Jak to, &#8220;All right nigga, I got a girl, I be paying insurance.” You just tapped into what that felt like, sonically.</p>
<p><a href="https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-scaled.jpg"><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-scaled.jpg" class="aligncenter wp-image-173325 size-full" alt width="2048" height="2560" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-scaled.jpg 2048w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-480x600.jpg 480w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-800x1000.jpg 800w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-1229x1536.jpg 1229w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-1639x2048.jpg 1639w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-40x50.jpg 40w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-144x180.jpg 144w" sizes="(max-width: 2048px) 100vw, 2048px"><noscript><img class="aligncenter wp-image-173325 size-full" src="https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-scaled.jpg" alt="" width="2048" height="2560" srcset="https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-scaled.jpg 2048w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-480x600.jpg 480w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-800x1000.jpg 800w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-1229x1536.jpg 1229w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-1639x2048.jpg 1639w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-40x50.jpg 40w, https://www.interviewmagazine.com/wp-content/uploads/2020/08/4-144x180.jpg 144w" sizes="(max-width: 2048px) 100vw, 2048px" /></noscript></a></p>
<p class="p1">AMINÉ: I think that question you just asked me was literally a question that a therapist would ask me, which is really good. You&#8217;re helping me recognize that in the album. I personally didn&#8217;t really know that when I was making it. I was just going through it, realizing my life was changing, and that these were the subjects. I don&#8217;t know how it is for a lot of other artists, but albums for me are examples of where I&#8217;m at in my life currently. I&#8217;ve never seen a therapist, so I&#8217;m sure a therapist could completely identify and help me get that. We didn&#8217;t come to the studio being like, &#8220;Yo, we want to make this sound like a quarter-life crisis.&#8221; The production just kind of happened the way it did, and the words just kind of happened the way they did as well. I guess I&#8217;m just figuring it out.</p>
<p class="p1">KNIGHT: “Woodlawn” felt like it&#8217;s that hit, but it still felt like yours. I’m so glad it&#8217;s at the beginning of the album because it felt like your reach back to your adolescence. Your reach back to me and my niggas driving around the city, being drunk, doing whatever the fuck we want to do. The rest of the album feels like you had an Earl Gray tea, and you had a poncho over your shoulders, and you sat at the chair, and then you wrote something, then your dog came and sat at your feet. It felt very, &#8220;Damn this nigga think he <i>Big Little Lies</i>? What&#8217;s going on?&#8221;</p>
<p class="p1">AMINÉ: I mean, true though. I definitely wrote this in a way where I was at peace. I&#8217;m always thinking about the future. &#8220;What is five, 10 years from now going to look like? Am I here to stay, or am I here to go?” That&#8217;s the crisis in your head as an artist, especially today. Music comes and goes. I don&#8217;t care how many platinum records or whatever the fuck you get. This shit can easily be gone next year unless you keep working at it.</p>
<p class="p1">KNIGHT: I do not think a comedian should be famous until they&#8217;re 33. So much of comedy or writing is you have to be able to explain life with life experiences. But music is built off of emotion, and the multi-emotional motherfuckers are young niggas. I think the way you took your young emotion into the transition—you can feel your feet are steady. Your hand isn&#8217;t trembling. You completely understand. Were there any moments on the album where you&#8217;re just like, &#8220;Damn nigga. Everybody can suck my dick.”</p>
<p class="p1">AMINÉ: Tons, bro. For me, it&#8217;s definitely the end of &#8220;Pressure Off My Palms.” It felt natural. I felt proud of what we&#8217;d done. “Woodlawn” and “Burden,” those first two tracks being the first two, it&#8217;s for that reason specifically. I&#8217;m really proud of the way we were able to put those songs together just because they both accomplish the two feelings I was trying to give on the album, whether it&#8217;s dope hip-hop samples and somber vocals, or whether you just want to turn up with your niggas. I never want to take myself too seriously.</p>
<p class="p1">KNIGHT: You take intros pretty fucking seriously.</p>
<p class="p1">AMINÉ: Intros are so fucking important to me. I literally want to pick up my phone and break it if I hear somebody&#8217;s album and it&#8217;s them talking for 20 seconds and that&#8217;s it. The intro is the opportunity to really show what the album&#8217;s about, and really update people on your life. I treat intros like they&#8217;re updates, or the tone of where I&#8217;m at in my life, whether it&#8217;s self-explanatory, or whether it&#8217;s figuratively. The sounds really matter to me in an intro because it&#8217;s your first impression. “Harbor” was before the words. It was just the beat.</p>
<p class="p1">KNIGHT: The kid who made that beat is European, right?</p>
<p class="p1">AMINÉ: His name&#8217;s Matt Weather. He&#8217;s a 19-year-old white boy from London, which is crazy. I had a session with DJ Premiere, right before COVID.</p>
<p class="p1">KNIGHT: Crazy.</p>
<p class="p1">AMINÉ: Flex. I played him “Shimmy,” and the first thing he said was, &#8220;Damn, Charlie Baltimore would&#8217;ve been proud.&#8221; To hear Premiere say that was fucking crazy. I was trembling in my seat. Then I played him “Burden,” and I told him a white boy made it, he was like, &#8220;Get the fuck out of here.” I&#8217;m proud of Matt because he really played me that beat like it was just regular. He was like, &#8220;Oh, yeah. That&#8217;s just a beat I was working on.&#8221; He didn&#8217;t think it was that crazy, and I was like, &#8220;No, nigga. This is insane.&#8221;</p>
<p class="p1">KNIGHT: You go absolutely apeshit on that motherfucker.</p>
<p class="p1">AMINÉ: It was fun putting that together.</p>
<p class="p1">KNIGHT: Man, that &#8220;Kobe&#8221; shit hit<span class="s1">. </span>People coming up to me like it&#8217;s the end of <i>Titanic</i>. People be damn near teary-eyed talking to me about this shit. What went into that?</p>
<p class="p1">AMINÉ: I think as soon as you hear it, you know what it meant. It wasn&#8217;t even the words, it was the emotion in it, the stutters in the words. Trying to piece those words together literally sounded like a grown man trying to piece his emotions together. This wasn&#8217;t one-directional, just for people who used to hoop or some shit. It was about death, and how it really affects your maturity.</p>
<p class="p1">KNIGHT: Kobe is such a microcosm of this whole shit fuck of a year. When I heard it, it just sounded like this big forceful ego death that every nigga had to kind of be like, &#8220;Oh, shit. God is dead. I didn&#8217;t know they could kill that nigga. That means I&#8217;m easy.” Do you feel a type of way about a project you care so much about coming out in such a fuck of a time?</p>
<p class="p1">AMINÉ: I mean, it&#8217;s not what I wanted, of course. But making these songs were some of the best times of my life. They really helped. It&#8217;s so therapeutic for me, just to even release it. I never planned for it to be out now—it was supposed to be out in spring—but things change, and life is life, and you just roll with the punches. I really wanted this project to be out there for people because I knew they could cherish it, especially during times like these when they&#8217;re at home.</p>
<p class="p1">KNIGHT: They need it.</p>
<p class="p1">AMINÉ: I feel like I love turnt-up shit, and I need turnt-up shit every month, and every hour. But I also need the balance of shit that&#8217;s introspective, and shit that makes me feel like I could relate to it as well.</p>
<p>KNIGHT: <span style="font-weight: 400;">You said you haven&#8217;t been to a therapist. </span><span style="font-weight: 400;">I&#8217;ll check your Instagram, see your story, and one story will be like, &#8220;Yo, come get this long sleeve <em>Limbo</em> shirt.&#8221; The next one will be like, &#8220;They&#8217;re shooting moms in Portland.&#8221; I&#8217;m sure that&#8217;s not good for your mental health.</span></p>
<p>AMINÉ: <span style="font-weight: 400;">I honestly would rather not be putting out an album at all for a couple of years, but I also know that&#8217;s not up to me. It&#8217;s for the fans, too. It&#8217;s something that they&#8217;ve been waiting for two years, and I know they need that more than ever right now when they&#8217;re alone at home figuring shit out, when there are people losing their jobs. I know that music for me was always therapeutic. It gave me something to look forward to. I guess that&#8217;s the real point of it.</span></p>
<p>KNIGHT: <span style="font-weight: 400;">We&#8217;ve talked a lot about that &#8220;Momma&#8221; to &#8220;Becky&#8221; decision—why you didn&#8217;t put &#8220;Becky&#8221; before &#8220;Momma&#8221;?</span></p>
<p>AMINÉ: T<span style="font-weight: 400;">he conversation around those two tracks next to each other was because I thought it was so funny that I had that first lyric, &#8220;Momma said don&#8217;t ever bring a white girl to me.&#8221; I&#8217;m not going to name names, but I was in a session with a producer and this other producer, and a white girl was there and she heard that. She was like, &#8220;Your mothers would actually tell you to not date a white girl?&#8221; And I was like, &#8220;Yeah.&#8221; That was so funny to me because it really told me that the conversation has never been put in music. I haven&#8217;t heard that lyric in songs. I knew it was something that people needed to hear. It</span><span style="font-weight: 400;"> wasn&#8217;t even about interracial dating so much as it is about what it&#8217;s like growing up as a nigga in Portland, Oregon. That&#8217;s what the song&#8217;s tone is more about—the second verse talking about white people clenching their purses when you walk around is really the feeling growing up in Portland. I was in middle school walking around with my white homies feeling really kind of confused as to why everyone looked at me like I didn&#8217;t belong. It just felt weird.</span></p>
<p>KNIGHT: <span style="font-weight: 400;">You also had an $80,000 watch on, so I think that was probably the big issue that everyone had.</span></p>
<p>AMINÉ: <span style="font-weight: 400;">You&#8217;re stupid as hell. I&#8217;m saying this happened before the music shit, even walking around in middle school. It wasn&#8217;t pleasant, man. I definitely hated myself at times and hated being Black in Oregon because it never felt like we belonged. It felt like no one wanted us there, and that hurt. That really hurt growing up.</span></p>
<p>KNIGHT: <span style="font-weight: 400;">You know, you&#8217;re kind of throwing up all of these pieces of your life, and you&#8217;re telling us that you&#8217;re setting up for the next chapter, or the next era of you being a man. You got any ideas of what that is?</span></p>
<p>AMINÉ: <span style="font-weight: 400;">That&#8217;s a really good question. I honestly don&#8217;t know. I&#8217;m not going to sit here and make up some great statements. I think that&#8217;s the point of <em>Limbo</em>. Niggas is literally in limbo. I&#8217;m still figuring it out, man. I don&#8217;t have any idea of what being an adult looks like, whether it&#8217;s a child, whether it&#8217;s fucking—I don&#8217;t know! All I know is as I get older, I am appreciating family and friends and experiences so much more.</span><span style="font-weight: 400;"> I was taking my love for my family, experiences that I was having, and success for granted. I was definitely enjoying it and living in the moment, which is also good, but to sit back and call your mom randomly on a Sunday and talk for five hours about her life growing up is almost better to me than a new Rolex. Do you feel like growing up is changing you now?</span></p>
<p>KNIGHT: <span style="font-weight: 400;">I feel like our age group got the short end of the stick of the economy collapsing, Trump, I could go on and on. We&#8217;re kind of being beholden to it, but also underneath us is this atomic bomb of, &#8220;Y&#8217;all ain&#8217;t going to do us like you did them niggas.&#8221; I look at them young niggas like, &#8220;Correct. That is right. Fuck all those niggas, bro. Fly. I agree with what y&#8217;all doing.&#8221; I</span><span style="font-weight: 400;">t&#8217;s like Michael Jordan with <em>Space Jam: </em>just because you climb to the mountaintop and win three championships doesn&#8217;t mean there are another three championships on another mountain. You eventually have to climb back down, figure out who you are, and figure out what the next steps are going to be for yourself. More music needs to address the pivot rather than the constant euphoria of whatever moment you&#8217;re in.</span></p>
</div></div></div><div class="wpb_column vc_column_container vc_col-md-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="sticky_1"  class="stickyadv" data-sticky_column=""><div class="htl-ad"
		data-unit="Desktop_Category_MedRec_1"
		data-sizes="768x0:1x1,300x250,300x600"
		data-eager
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="htl-ad"
		data-unit="Mobile_Category_MedRec_1"
		data-sizes="0x0:1x1,300x250|768x0:"
		data-eager 
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="popular-posts">
<img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" style="margin:0;" width="280"><noscript><img style="margin:0;" src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" width="280"></noscript>
			
<!-- WordPress Popular Posts -->

<ol>
<li> <a href="https://www.interviewmagazine.com/culture/rachel-rabbit-white-nico-walker-porn-carnival" class="wpp-post-title" target="_self">Rachel Rabbit White, in Her Boudoir</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/you-can-say-what-they-cant-sam-jay-and-michael-che-have-a-conversation-about-comedy" class="wpp-post-title" target="_self">“You Can Say What They Can’t”: Sam Jay and Michael Che Have a Conversation About Comedy</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/james-goldstein" class="wpp-post-title" target="_self">Who the Hell is James Goldstein?</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/ask-a-sane-person-jia-tolentino-book-2020-hope" class="wpp-post-title" target="_self">Ask a Sane Person: Jia Tolentino on Practicing the Discipline of Hope</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/obvious-history-anna-nicole-smith-ended-marrying-89-year-old" class="wpp-post-title" target="_self">How Anna Nicole Smith Ended Up Marrying an 89-year-old</a> <span class="wpp-meta post-stats"></span></li>

</ol>
</div>

</div></div></div></div></div></div></div></div>


	</div>
		<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-172904 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-add-to-queue tag-bjork tag-britney-spears tag-freddie-mercury tag-gia-woods tag-green-day tag-madonna tag-sufjan-stevens"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/music/gia-woods-add-to-queue-madonna-freddie-mercury"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/07/1-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">August 14, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/music/gia-woods-add-to-queue-madonna-freddie-mercury">Gia Woods Is Listening to Freddie Mercury, Madonna, and All the Queer Icons</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/music/gia-woods-add-to-queue-madonna-freddie-mercury" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-172704 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-culture tag-7-world-trade-center tag-art tag-black tag-bob-ross tag-cristina-martinez tag-frida-kahlo tag-illustrations tag-instagram tag-mexican tag-the-roots"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/art/a-personal-and-6ft-apart-conversation-with-artist-cristina-martinez-the-roots"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/07/Photo-Jul-19-10-22-54-AM-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">July 31, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/art/a-personal-and-6ft-apart-conversation-with-artist-cristina-martinez-the-roots">A Very Personal (and Socially Distanced) Conversation With the Artist Cristina Martinez</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/art/a-personal-and-6ft-apart-conversation-with-artist-cristina-martinez-the-roots" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-172760 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-music tag-broad-city tag-comedian tag-comedy tag-flying-lotus tag-hannibal-buress tag-miami-nights"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/hannibal-buress-flying-lotus-miami-nights"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/07/xPmAzOvs-391x308.jpeg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">July 28, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/hannibal-buress-flying-lotus-miami-nights">Hannibal Buress and Flying Lotus Sweat the Details</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/hannibal-buress-flying-lotus-miami-nights" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-172763 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-black-lives-matter tag-music-video tag-new-album tag-play-fight tag-rb tag-they tag-tinashe"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/music/they-and-tinashe-on-healing-music-and-lasting-relationships-play-fight"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/07/image003-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">July 28, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/music/they-and-tinashe-on-healing-music-and-lasting-relationships-play-fight">&#8220;This Got Real Deep&#8221;: They. and Tinashe Tell Us How to Make Music That Heals and Relationships That Last</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/music/they-and-tinashe-on-healing-music-and-lasting-relationships-play-fight" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-172317 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-music tag-donna-missal tag-in-conversation tag-keep-lying tag-lighter tag-new-album tag-shania-twain tag-sheryl-crow"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/donna-missal-shania-twain-music-women-lighter-new-album"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/07/20200107-000042230019-1-scaled-e1594333914258-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">July 9, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/donna-missal-shania-twain-music-women-lighter-new-album">Donna Missal and Shania Twain on Creative Freedom and Owning Their Sexuality</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/donna-missal-shania-twain-music-women-lighter-new-album" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-171800 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-film tag-comedy tag-hinduism tag-islam tag-mindy-kaling tag-muslim tag-never-have-i-ever tag-ramy tag-ramy-youssef tag-religion"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/film/mindy-kaling-ramy-youssef-faith-zine-a24"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/06/mindy-391x308.png" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">June 24, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/film/mindy-kaling-ramy-youssef-faith-zine-a24">Ramy Youssef and Mindy Kaling Ponder Life&#8217;s Great Mysteries</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/film/mindy-kaling-ramy-youssef-faith-zine-a24" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

	
</div></div>
<style type="text/css">
#midmainadvcontent div{
	text-align: center !important;
	width: 100% !important;
}
#midmainadvcontent iframe{
	margin: 0 auto !important;
}
#firstmainadvcontent{text-align: center;}
.fancybox-slide--iframe .fancybox-content{
	width:100% !important;
	height:100% !important;
	max-width: calc(100% - 30px) !important;
	max-height: calc(100% - 30px) !important;
}
@media (min-width: 992px){
	.blocktexts .vc_col-md-5 {
	    min-width: 560px !important;
	}
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script>
		</div>

		<!-- .four-columns - sidebar -->

	</div>
</div>
<style>
#Content.contentblack{background:white !important;}
#Content.contentblack .sections_group{
	background-color: white !important;
}
.contentblack .section_wrapper, .contentblack .container{
	max-width: 100% !important;
}
#Content.contentblack .one.column{width:100% !important;}
#Content.contentblack .the_content_wrapper{
	margin: 0 0 !important;
}
#Footer{
	margin-top: 0px !important;
}
</style>

<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->
<!-- #Footer -->
<footer id="Footer" class="clearfix">

	<script type="text/javascript">
	jQuery(document).ready(function () {
	jQuery('.menu a').click(function(){
	var match = jQuery(this).attr('href').match(/#\S+/);
	ga('send', 'pageview', location.pathname + match[0]);
	});
	});
	</script>

		<div class="widgets_wrapper" style=""><div class="container"><div class="column one-third"><aside id="media_image-2" class="widget widget_media_image"><a href="https://www.interviewmagazine.com/"><img width="216" height="93" src="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png" class="image wp-image-148791  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png 216w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-50x22.png 50w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-165x71.png 165w" sizes="(max-width: 216px) 100vw, 216px" /></a></aside></div><div class="column one-third"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4>Newsletter</h4><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-138546" method="post" data-id="138546" data-name="Register to receive news" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1597424493" /><input type="hidden" name="_mc4wp_form_id" value="138546" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></aside></div><div class="column one-third"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/interviewmag/" target="_blank" class="instagram" rel="noopener noreferrer"><i class="icon-instagram"></i></a>
<a href="https://www.facebook.com/InterviewMagazineUS/" target="_blank" class="facebook" rel="noopener noreferrer"><i class="icon-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/InterviewMag" target="_blank" class="twitter" rel="noopener noreferrer"><i class="icon-twitter" aria-hidden="true"></i></a></div></aside></div></div></div>

	
		<div class="footer_copy">
			<div class="container">
				<div class="column one">
										<a id="back_to_top" class="button button_left button_js" href=""><span class="button_icon"><i class="icon-up-open-big"></i></span></a>
					<!-- Copyrights -->
					<div class="copyright">
						&copy; 2020 Interview Magazine. All Rights Reserved.					</div>
				</div>
			</div>
		</div>

	

	

</footer>

</div><!-- #Wrapper -->




<!-- mfn_hook_bottom --><!-- mfn_hook_bottom --><script>
jQuery(document).ready(function($){
	/*
		var ww = $(window).width();
		if($(".stickyadv").length && ww>767){
			$("[data-sticky_column]").stick_in_parent({
	      parent: "[data-sticky_parent]"
	    });
		}
		if(ww <1360){
			if(ww<=480){
				if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}else{
				if(!$("#responsive-menu-toggle-div").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
				}
			}

		}else{
			if(!$(".mymenudiv").find("#search_button").length){
				$("#search_button").appendTo(".mymenudiv");
				$("#responsive-menu-toggle-div").find("#search_button").remove();
			}
		}
		$(window).resize(function(){
			var ww = $(window).width();
			if(ww <1360){
				if(ww<=480){
					if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
					}
				}else{
					if(!$("#responsive-menu-toggle-div").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
					}
				}
			}else{
				if(!$(".mymenudiv").find("#search_button").length){
					$("#search_button").appendTo(".mymenudiv");
					$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}
		});
	*/
    $('.mynewmenu').click(function(e){
        e.preventDefault();
        $(this).parents().find('#fullmenu').addClass('open');
    });
    $('.close-btn').click(function(){
       $(this).parents().find('#fullmenu').removeClass('open');
    });
});
</script>
<!-- wp_footer() -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='js_composer_front-css'  href='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.interviewmagazine.com\/","top_ten_id":"173224","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"458924942"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/plugins.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/menu.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/jplayer.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/parallax/translate3d.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/scripts.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
<!-- script | custom js -->
<script id="mfn-dnmc-custom-js">
//<![CDATA[
jQuery(document).ready(function($){
	var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
         $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();  $("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
     $( window ).resize(function() {
           var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
        $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();$("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
      });
    if ($(".article-hslideshow")[0]){
	} else {
		$('.wpb_wrapper p:nth-child(' + adskip + ')').each(function(i, elt) {
		  $(elt).after('<div class="htl-ad" data-unit="Desktop_Article_Leaderboard_'+(i+2)+'" data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250,970x600" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		  $(elt).after('<div class="htl-ad" data-unit="Mobile_Article_MedRec_'+(i+2)+'" data-sizes="0x0:1x1,300x250|768x0:" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		});
	}
});

//]]>
</script>

</body>
</html>
