<!DOCTYPE html>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/Article">

<!-- head -->
<head>

<meta name="theme-color" content="#d4c18d">
<meta name="msapplication-navbutton-color" content="#d4c18d">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<link rel="shortcut icon" href="https://www.interviewmagazine.com/wp-content/themes/interviewmedia/images/favicon.ico" />
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.6.4' type='text/css' media='all' />

<script>var domainurl = 'https://www.interviewmagazine.com';</script>


<script src="https://cdn1.htlbid.com/v3/interviewmagazine.com/htlbid.js"></script>
<script>
	var htlbid = htlbid || {};
	htlbid.cmd = htlbid.cmd || [];
	htlbid.cmd.push(function() {
		htlbid.setTargeting('is_testing', 'no');
		htlbid.setTargeting('page_type', 'article'); 
		htlbid.setTargeting('post_id', '176568');
		htlbid.setTargeting('post_cats', ["film"]);
		htlbid.setTargeting('post_tags', ["american-utopia","film","lovers-rock","new-york-film-festival","nyff","spike-lee","steve-mcqueen"]);
			});
</script>

<!-- wp_head() -->
<!-- script | dynamic -->
<script id="mfn-dnmc-config-js">
//<![CDATA[
window.mfn = {mobile_init:1240,nicescroll:30,parallax:"translate3d",responsive:1,retina_js:0};
window.mfn_prettyphoto = {disable:true,disableMobile:false,title:false,style:"pp_default",width:0,height:0};
window.mfn_sliders = {blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};
//]]>
</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Three Movies That Prove the Year in Cinema Still Has Something to Offer</title>
	<meta name="description" content="&quot;Lovers Rock,&quot; &quot;Notturna,&quot; and &quot;American Utopia,&quot; which recently screened at the NYFF, offer a measure of hope." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three Movies That Prove the Year in Cinema Still Has Something to Offer" />
	<meta property="og:description" content="&quot;Lovers Rock,&quot; &quot;Notturno,&quot; and &quot;American Utopia,&quot; which recently screened at the NYFF, offer a measure of hope." />
	<meta property="og:url" content="https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer" />
	<meta property="og:site_name" content="Interview Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/InterviewMagazineUS/" />
	<meta property="article:published_time" content="2020-10-20T19:39:16+00:00" />
	<meta property="article:modified_time" content="2020-10-20T20:48:16+00:00" />
	<meta property="og:image" content="https://www.interviewmagazine.com/wp-content/uploads/2020/10/Small-Axe-Lovers-Rock-2.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1103" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Three Movies That Prove the Year in Cinema Still Has Something to Offer" />
	<meta name="twitter:description" content="&quot;Lovers Rock,&quot; &quot;Notturno,&quot; and &quot;American Utopia,&quot; which recently screened at the NYFF, offer a measure of hope." />
	<meta name="twitter:creator" content="@InterviewMag" />
	<meta name="twitter:site" content="@InterviewMag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.interviewmagazine.com/#organization","name":"Interview Magazine","url":"https://www.interviewmagazine.com/","sameAs":["https://www.facebook.com/InterviewMagazineUS/","https://www.instagram.com/interviewmag/","https://www.linkedin.com/company-beta/28837/","https://www.youtube.com/user/InterviewMagazine","https://twitter.com/InterviewMag"],"logo":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#logo","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2017/08/INT-logo-black-400px.png","width":400,"height":222,"caption":"Interview Magazine"},"image":{"@id":"https://www.interviewmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.interviewmagazine.com/#website","url":"https://www.interviewmagazine.com/","name":"Interview Magazine","description":"Interview Magazine: The Crystal Ball of Pop","publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.interviewmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer#primaryimage","inLanguage":"en-US","url":"https://www.interviewmagazine.com/wp-content/uploads/2020/10/Small-Axe-Lovers-Rock-2.jpg","width":2000,"height":1103},{"@type":"WebPage","@id":"https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer#webpage","url":"https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer","name":"Three Movies That Prove the Year in Cinema Still Has Something to Offer","isPartOf":{"@id":"https://www.interviewmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer#primaryimage"},"datePublished":"2020-10-20T19:39:16+00:00","dateModified":"2020-10-20T20:48:16+00:00","description":"\"Lovers Rock,\" \"Notturna,\" and \"American Utopia,\" which recently screened at the NYFF, offer a measure of hope.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer"]}]},{"@type":"Article","@id":"https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer#article","isPartOf":{"@id":"https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer#webpage"},"author":{"@id":"https://www.interviewmagazine.com/#/schema/person/c8dc0e2c96e626e2ba0c58eb9a286f8b"},"headline":"Three Movies That Prove the Year in Cinema Still Has Something to Offer","datePublished":"2020-10-20T19:39:16+00:00","dateModified":"2020-10-20T20:48:16+00:00","mainEntityOfPage":{"@id":"https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer#webpage"},"publisher":{"@id":"https://www.interviewmagazine.com/#organization"},"image":{"@id":"https://www.interviewmagazine.com/film/three-movies-that-prove-the-year-in-cinema-still-has-something-to-offer#primaryimage"},"keywords":"American Utopia,Film,Lovers Rock,New York Film Festival,nyff,Spike Lee,Steve McQueen","articleSection":"Film","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.interviewmagazine.com/#/schema/person/c8dc0e2c96e626e2ba0c58eb9a286f8b","name":"Ben Barna","image":{"@type":"ImageObject","@id":"https://www.interviewmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/39f7008376318b01a72e266509dad095?s=96&d=mm&r=g","caption":"Ben Barna"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Interview Magazine &raquo; Feed" href="https://www.interviewmagazine.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.interviewmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- interviewmagazine.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.interviewmagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-sponsors-css'  href='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/base.css?x=38' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/layout.css?x=46' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/shortcodes.css?x=5' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/ui/jquery.ui.all.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-prettyPhoto-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/prettyPhoto/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/css/jplayer.blue.monday.css' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/responsive.css?x=9' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='Patua+One-css'  href='https://fonts.googleapis.com/css?family=Patua+One%3A1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='facybox-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js'></script>

<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wp-sponsors/assets/dist/js/public.js'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/www.interviewmagazine.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":176568,"token":"16d2b24455","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.dimensions.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/modernizr-2.6.2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.delayed-1.1.0.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.cycle2.carousel.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.timeago.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/vendor/jquery.mousewheel.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/main2.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfobject.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/thickbox.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/swfaddress.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/galleries.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/sticky-kit.js'></script>
<link rel='https://api.w.org/' href='https://www.interviewmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.interviewmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.interviewmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.interviewmagazine.com/?p=176568' />
<link rel="alternate" type="application/json+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Ffilm%2Fthree-movies-that-prove-the-year-in-cinema-still-has-something-to-offer" />
<link rel="alternate" type="text/xml+oembed" href="https://www.interviewmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.interviewmagazine.com%2Ffilm%2Fthree-movies-that-prove-the-year-in-cinema-still-has-something-to-offer&#038;format=xml" />
<!-- style | dynamic -->
<style id="mfn-dnmc-style-css">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</style>
<!-- style | custom css | theme options -->
<style id="mfn-dnmc-theme-css">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</style>

<!--[if lt IE 9]>
<script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-165x165.png" sizes="32x32" />
<link rel="icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.interviewmagazine.com/wp-content/uploads/2017/08/cropped-int-favicon-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- google analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

ga('create', 'UA-3413511-1', {'allowAnchor': true});
ga('send', 'pageview', { 'page': location.pathname + location.search + location.hash});
</script>



</head>

<!-- body -->
<body class="post-template-default single single-post postid-176568 single-format-standard  color-custom style-default layout-full-width button-flat hide-love header-stack header-center header-fw header-boxed sticky-header sticky-dark ab-show subheader-title-left menuo-sub-active menuo-arrows menuo-last menuo-right logo-no-margin mobile-tb-left mobile-mini-mr-ll wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2445042592225683'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2445042592225683&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<!-- #Wrapper -->
	<div id="Wrapper">

		
		
		<!-- #Header_bg -->
		<div id="Header_wrapper" >
		<!-- #Header -->
		<header id="Header">
			
	<div id="Action_bar">
		<div class="container">
			<div class="column one">

				<ul class="contact_details">
									</ul>

				
			</div>
		</div>
	</div>


<!-- .header_placeholder 4sticky  -->
<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">
	<div id="fullmenu">
	    <button class="close-btn" data-reactid="25"><svg class="close" viewBox="0 0 21.3 19.5" data-reactid="26"><g data-reactid="27"><path d="M17.8,3.7L4.6,16.9c-0.3,0.3-0.8,0.3-1.1,0c-0.3-0.3-0.3-0.8,0-1.1L16.7,2.6c0.3-0.3,0.8-0.3,1.1,0C18.1,2.9,18.1,3.4,17.8,3.7z" data-reactid="28"></path><path d="M16.7,16.9L3.5,3.7c-0.3-0.3-0.3-0.8,0-1.1s0.8-0.3,1.1,0l13.2,13.2c0.3,0.3,0.3,0.8,0,1.1C17.5,17.2,17,17.2,16.7,16.9z" data-reactid="29"></path></g></svg></button>
	        <div class="container">
	            <div class="wpb_column vc_column_container vc_col-sm-6" style="line-height: 40px;    color: #000;">
	                Interview Magazine: The Crystal Ball of Pop	            </div>
	             <div class="wpb_column vc_column_container vc_col-sm-3">
	             <div class="menu-popup-nav-container"><ul id="menu-popup-nav" class="menu"><li id="menu-item-148824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148824"><a href="https://www.interviewmagazine.com/latest-posts">The Latest</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://www.interviewmagazine.com/popular">Most Popular</a></li>
<li id="menu-item-139302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139302"><a href="https://www.interviewmagazine.com/art">Art</a></li>
<li id="menu-item-139303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139303"><a href="https://www.interviewmagazine.com/music">Music</a></li>
<li id="menu-item-139305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139305"><a href="https://www.interviewmagazine.com/fashion">Fashion</a></li>
<li id="menu-item-139306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139306"><a href="/?cat=43827,43828">Entertainment</a></li>
<li id="menu-item-139307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139307"><a href="/tag/qandy">Q&#038;Andy</a></li>
</ul></div>	            </div>
							<div class="wpb_column vc_column_container vc_col-sm-3">
								<div class="menu-popup-nav-1-container"><ul id="menu-popup-nav-1" class="menu"><li id="menu-item-139288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139288"><a href="https://interviewmag.myshopify.com/">Shop</a></li>
<li id="menu-item-140542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140542"><a href="https://www.interviewmagazine.com/masthead">Masthead</a></li>
<li id="menu-item-139308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139308"><a href="https://www.interviewmagazine.com/contact-us">Contact Us</a></li>
<li id="menu-item-140606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140606"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin">Newsletter</a></li>
</ul></div>							</div>
	        </div>
	</div>


	<div class="container old">
		<div class="column one">

			<div class="top_bar_left clearfix">

				<!-- Logo -->
				

<div style="padding-top: 20px; border-bottom: 1px solid black;font-size: 20px; color: #000; text-transform: uppercase; text-align:center; font-family: 'Caslon Ionic'">
	<div style="display: flex; flex-flow: row nowrap; justify-content: space-between; max-width: 1244px; margin: 0 auto;">
		<div class="social-links" style="text-align:left; padding-left:8px;">
			<ul>
				<li class="instagram"><a href="https://www.instagram.com/interviewmag/" title="Instagram"><i class="icon-instagram"></i></a></li>
				<li class="twitter"><a	 href="https://twitter.com/interviewmag"><i class="icon-twitter"></i></a></li>
			</ul>
		</div>
		<div class="tagline"></div>
		<div style="text-align:right; padding-right:8px;">
			<a id="search_button" href="#" style="color:white;"><i class="icon-search-fine"></i></a>
		</div>
	</div>
</div>
<div style="padding-top: 20px; font-size: 20px; color: #000; text-transform: uppercase;text-align:center; font-family: 'Caslon Ionic'">
	<div style="display: flex; flex-flow: row nowrap; justify-content: space-between; max-width: 1244px; margin: 0 auto;">
		<div style="text-align:left; padding-left:8px;">
			<div><a style="color: #DC143C;" href="https://interviewmag.myshopify.com/">Subscribe</a></div>
			<div style="text-transform: none;font-style: italic;">Get the magazine!</div>
		</div>
		<div style="text-align:right; padding-right:8px;">
			<div><a style="color: #DC143C;" href="/newsletter-the-interview-bulletin">Newsletter</a></div>
			<div style="text-transform: none;font-style: italic;">Sign up!</div>
		</div>
	</div>
</div>
<style>
#this-logo-here {
	margin-top: -100px !important;
	display: block;
}
@media screen and (max-width: 1024px){
	#this-logo-here {
		margin-top: 0px !important;
	}
	.tagline {
		display: none;
	}
	#Header_wrapper {
		height: 300px;
	}
	.mymenudiv {
		padding-top: 0 !important;
	}
}
</style>
<div id="this-logo-here" class="logo"><h1><a id="logo" href="https://www.interviewmagazine.com" title="Interview Magazine"><img class="logo-main scale-with-grid" src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/Interview_shadow_logo_green.png" alt="Interview_shadow_logo_green" /></a></h1></div>
				<div class="menu_wrapper">
			     <div class="vc_row wpb_row vc_row-fluid">
			           <div class="wpb_column vc_column_container vc_col-sm-2 vc_hidden-md myoverbtn">
			              <div></div>
			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6 vc_col-sm-7 vc_col-md-8">
			                     <div style="width: auto;float: left;padding-top: 37px;" class="vc_hidden-md mymenudiv"><a class="mynewmenu" style="float:left;margin-right:10px;" href="#"><i class="icon-menu-fine"></i></a></div>			                     <nav id="menu" class="menu-main-menus-container"><ul id="menu-main-menus" class="menu"><li id="menu-item-140541" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.interviewmagazine.com/"><span>Home</span></a></li>
<li id="menu-item-138564" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/latest-posts"><span>The Latest</span></a></li>
<li id="menu-item-138565" class="menuhideonmobile menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/popular"><span>Popular</span></a></li>
<li id="menu-item-136578" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/art"><span>Art</span></a></li>
<li id="menu-item-136582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/music"><span>Music</span></a></li>
<li id="menu-item-136580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/fashion"><span>Fashion</span></a></li>
<li id="menu-item-138561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-140147" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://interviewmag.myshopify.com/"><span>Shop</span></a></li>
<li id="menu-item-138562" class="menuhideonlarge menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.interviewmagazine.com/tag/qandy"><span>Q&#038;Andy</span></a></li>
<li id="menu-item-140540" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/masthead"><span>Masthead</span></a></li>
<li id="menu-item-140149" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-140605" class="menuhideonlarge menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.interviewmagazine.com/newsletter-the-interview-bulletin"><span>Newsletter</span></a></li>
</ul></nav><div id="responsive-menu-toggle-div"><a class="responsive-menu-toggle " href="#"></a></div>			           </div>
			           <div class="wpb_column vc_column_container vc_col-xs-6  vc_col-sm-3 vc_col-md-2">
			                <div class="x-raw-content">
				        	</div>
			           </div>
			     </div>


				</div>

				<div class="secondary_menu_wrapper">
					<!-- #secondary-menu -->
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					<!-- #searchform -->

					
<form method="get" id="searchform" action="https://www.interviewmagazine.com/">
						
		
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
	
	<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />			
	<input type="submit" class="submit" value="" style="display:none;" />
	
</form>
				</div>

			</div>

			
		</div>
	</div>
</div>
					</header>
				</div>
		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before --><script>var adskip = '25n+25';</script>

<!-- #Content -->

<div id="Content" class="">
	<div class="content_wrapper clearfix">

		<!-- .sections_group -->
		<div class="sections_group">
			<div class="section_wrapper postcontents">
<div id="post-176568" class="no-title post-176568 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-american-utopia tag-film tag-lovers-rock tag-new-york-film-festival tag-nyff tag-spike-lee tag-steve-mcqueen">

	
			<div class="vc_row wpb_row vc_row-fluid">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
						<div id="header_promo" style="text-align:center;width:auto;margin:0 auto;clear:both;">
							<div class="htl-ad"
								data-unit="Desktop_Article_Leaderboard_1"
								data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250"
								data-eager
								data-refresh="viewable"
								data-refresh-secs="15"
							></div>
							<div class="htl-ad"
								data-unit="Mobile_Article_MedRec_1"
								data-sizes="0x0:1x1,300x250|768x0:"
								data-eager
								data-refresh="viewable"
								data-refresh-secs="15">
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div class="vc_row wpb_row vc_row-fluid ">
			<div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner ">
				<div class="section section-post-header">
					<div class="section_wrapper clearfix"  style="text-align:center;">
						<div class="x-text nickspecial"><p style="text-align: center !important;"></p></div>							<h1 class="h-custom-headline topsy h1" style="color: hsl(0, 0%, 0%);"><span>Three Movies That Prove the Year in Cinema Still Has Something to Offer</h1>
															<div class="x-raw-content"><p style="font-family:Baron MT Modern;font-size:18px;line-height:22px;"><em>By</em> <a href="https://www.interviewmagazine.com/author/patrik-sandberg" title="Posts by Patrik Sandberg" class="author url fn" rel="author">Patrik Sandberg</a>																								</p></div>
								<div class="x-raw-content"><p style="font-size:16px;line-height:22px;"><em>Published</em> October 20, 2020</p></div>
								<div class="x-raw-content">
									<div class="social-links" style="text-align:center;"><ul><li class="facebook"><a class="fs1" aria-hidden="true" data-icon="f" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.interviewmagazine.com%2Ffilm%2Fthree-movies-that-prove-the-year-in-cinema-still-has-something-to-offer&t=Three+Movies+That+Prove+the+Year+in+Cinema+Still+Has+Something+to+Offer"><i class="icon-facebook" aria-hidden="true"></i></a></li>
									<li class="twitter"><a class="fs1" aria-hidden="true" data-icon="t" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.interviewmagazine.com%2Ffilm%2Fthree-movies-that-prove-the-year-in-cinema-still-has-something-to-offer&text=%22Lovers+Rock%2C%22+%22Notturno%2C%22+and+%22American+Utopia%2C%22+which+recently+screened+at+the+NYFF%2C+offer+a+measure+of+hope.++Three+Movies+That+Prove+the+Year+in+Cinema+Still+Has+Something+to+Offer&via=Interview+Magazine"><i class="icon-twitter" aria-hidden="true"></i></a></li>
									<li class="print"><a class="fs1" aria-hidden="true" data-icon="m" href="#" onClick="window.print();return false"><i class="icon-print" aria-hidden="true"></i></a></li>
									<li class="send-email"><a class="fs1" aria-hidden="true" data-icon="m" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82ebd7cddada94f2d0c9d6dacc94ebd7decb94efcdd0c9da94cbd7da94e6dadecd94d6d194fcd6d1dad2de94eccbd6d3d394f7decc94ecd0d2dacbd7d6d1d894cbd094f0d9d9dacd9fd0d19ff6d1cbdacdc9d6dac89ff2ded8dec5d6d1da99ddd0dbc682ebd7cddada94f2d0c9d6dacc94ebd7decb94efcdd0c9da94cbd7da94e6dadecd94d6d194fcd6d1dad2de94eccbd6d3d394f7decc94ecd0d2dacbd7d6d1d894cbd094f0d9d9dacd859fd7cbcbcfcc9a8cfe9a8df99a8df9c8c8c891d6d1cbdacdc9d6dac8d2ded8dec5d6d1da91dcd0d29a8df9d9d6d3d29a8df9cbd7cddada92d2d0c9d6dacc92cbd7decb92cfcdd0c9da92cbd7da92c6dadecd92d6d192dcd6d1dad2de92cccbd6d3d392d7decc92ccd0d2dacbd7d6d1d892cbd092d0d9d9dacd9f"><i class="icon-email" aria-hidden="true"></i></a></li></ul><div style="clear:both"></div></div>								</div>
													</div>
				</div>
			</div>
			</div>
					</div>
		
	<div class="post-wrapper-content">

		<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper column one"><div class="vc_row wpb_row vc_row-fluid" data-sticky_parent=""  stickynumber="1"  ><div class="wpb_column vc_column_container vc_col-md-8"><div class="vc_column-inner "><div class="wpb_wrapper"><p><img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/Small-Axe-Lovers-Rock.jpg" class="alignnone size-full wp-image-176578" alt width="8256" height="5504"><noscript><img class="alignnone size-full wp-image-176578" src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/Small-Axe-Lovers-Rock.jpg" alt="" width="8256" height="5504" /></noscript></p>
<p><span style="font-weight: 400;">This is the first year I&#8217;ve been away from the New York Film Festival so the fact that it&#8217;s virtual is incredibly convenient. But between Toronto and New York, which overlapped on the calendar this year and also in terms of some of their respective lineups, it feels like that mythic adage has come true: it&#8217;s a terrible year for cinema. Maybe the worst! No one is going to come right out and say it, which is odd because usually everybody can&#8217;t say it enough. If you were to listen to pundits and critics, cinema has been a dying art form for years. Some say prestige television is the future. Others point to virtual reality and gaming. It feels like clockwork that every spring—annually the worst season for decent film releases— that Bret Easton Ellis, my favorite film critic, declares that movies are over. Maybe this year, one in which movies have materially been cancelled, nobody has the heart to complain because we just want things to go back to the way they were. </span></p>
<p><span style="font-weight: 400;">But my pragmatism is getting the better of me. Earlier this month it was announced that </span><a href="https://www.nytimes.com/live/2020/10/05/business/stock-market-today-coronavirus?action=click&amp;module=Spotlight&amp;pgtype=Homepage#regal-cinemas-closing"><span style="font-weight: 400;">Cineworld is closing all of its Regal Cinemas in the U.S., threatening over 40,000 jobs. </span></a><span style="font-weight: 400;">Big fall releases, like the Bond film </span><i><span style="font-weight: 400;">No Time To Die</span></i><span style="font-weight: 400;"> and Wes Anderson&#8217;s </span><i><span style="font-weight: 400;">The French Dispatch</span></i><span style="font-weight: 400;">, have been pushed to next spring. On the film festival front, it has meant that most films with adventure, humor, optimism, or indulgent aesthetic value have flown the coop, and what we&#8217;re left with are films about social justice, war, disease, poverty, and death, with few exceptions. At least, that was how it looked until now. </span></p>
<p><span style="font-weight: 400;">I screened Steve McQueen&#8217;s hyphy </span><i><span style="font-weight: 400;">Lovers Rock</span></i><span style="font-weight: 400;"> on the late side. I&#8217;ve come to enjoy being behind the party, because I find that we live in an age of uncanny consensus among film writers. Reactions to </span><i><span style="font-weight: 400;">Lovers Rock</span></i><span style="font-weight: 400;"> have been rhapsodic, so I was eager to see what the fuss was about. At the start of the film, we meander through Ladbroke Grove, West London, sometime in the 1980s and into a bustling family home. Overstylized to a disorienting fault, it&#8217;s at first taxing to square the meticulous production and pristine costume design with the vivid, vérité handheld style of cinematography (the film was shot by Shabier Kirchner, who also shot </span><i><span style="font-weight: 400;">Skate Kitchen</span></i><span style="font-weight: 400;">), halting the suspension of disbelief in its tracks. It all feels incredibly artificial and stagey—corny, even—until we arrive at the central event: a house party charging 50 pence a head, complete with a makeshift soundsystem, a kitchen-turned-refreshment stand, multiroom crash pad zones, and a back garden for sporadic romantic (or less romantic) interludes. </span></p>
<p><span style="font-weight: 400;">Blessedly, it&#8217;s an act of girl-on-girl pettiness that strikes the first emotional chord, drawing us into this reality fully and from there McQueen creates what can best be described as a euphoric love letter to West London black culture (particularly the genre of reggae known as &#8220;Lovers Rock&#8221; for its romantic characteristics) and DIY nightlife. Running little over an hour and packaged as part of a series of films for BBC called </span><i><span style="font-weight: 400;">Small Axe</span></i><span style="font-weight: 400;">, McQueen experiments with form ingeniously: the condensed running time mirroring the compressed hallucinatory recollections of a delirious night out. We follow a young woman named Martha (the magnetic Amarah-Jae St. Aubyn) and her friend Patty (Shaniqua Okwok) through the night in what feels like real time, witnessing all manner of flirtations, rejections, and myriad parasocial interactions with men—namely Franklyn and Bammy (Micheal Ward and Daniel Francis-Swaby, total stars).</span></p>
<p><span style="font-weight: 400;"> Story is an esoteric concept in what is largely an experiential mood piece, anchored in a surprising and masterful DJ set that includes music from Janet Kay, Sister Sledge, and the Revolutionaries. In one particularly moving turn, the entire party is taken captive by Carl Douglas&#8217;s &#8220;Kung Fu Fighting,&#8221; an ingenious injection of pop into the sonic tapestry that immediately taps into the psyche of any viewer of a certain age and bridges a connection between spectator and screen. Sublimely choreographed, Kirchner&#8217;s lens moves through the crowd like a participant, and the dancing builds to an elongated meridian of abandon that feels spontaneous and real—you almost get the feeling McQueen and his crew created as real a facsimile of an &#8217;80s Blues party (as they were called) and just let the night take them, with cameras rolling. It&#8217;s a testament to the dedication to detail and craft on the part of the crew, particularly choreographer Coral Messam. But it&#8217;s ultimately the engaging performances that give emotion to the spectacle, resulting in one of the most affecting depictions of fledgling romance in years. </span><i><span style="font-weight: 400;">Lovers Rock</span></i><span style="font-weight: 400;"> can&#8217;t possibly contend with the music culture films that might have served as inspirations—I thought of Jimmy Cliff&#8217;s </span><i><span style="font-weight: 400;">The Harder They Come</span></i><span style="font-weight: 400;">, Mark Leckey&#8217;s </span><i><span style="font-weight: 400;">Fiorucci Made Me Hardcore, </span></i><span style="font-weight: 400;">D.A. Pennebaker&#8217;s </span><i><span style="font-weight: 400;">Monterey Pop</span></i><span style="font-weight: 400;">, and Janet Jackson&#8217;s Grammy-winning &#8220;Got &#8216;Til It&#8217;s Gone&#8221; video by Mark Romanek at different points—but it also certainly doesn&#8217;t have to. A steamy, pulsating snapshot of a drama, </span><i><span style="font-weight: 400;">Lovers Rock</span></i><span style="font-weight: 400;"> stands completely on its own. </span></p>
<p><span style="font-weight: 400;">Gianfranco Rosi&#8217;s </span><i><span style="font-weight: 400;">Notturno</span></i><span style="font-weight: 400;"> is the follow-up to the game-changing </span><i><span style="font-weight: 400;">Fire At Sea</span></i><span style="font-weight: 400;"> (2016). In that documentary, Rosi transcended categorization by applying narrative feature techniques to filming the real story of a boy&#8217;s coming of age on the island of Lampedusa, as precarious migrant boats washed upon the shores filled with refugees. It was a lyrical and somber stare into the heart of the migrant crisis that disoriented the senses—at times it was difficult to tell what was spontaneous and what was staged. </span></p>
<p><span style="font-weight: 400;">With </span><i><span style="font-weight: 400;">Notturno</span></i><span style="font-weight: 400;">, Rosi creates and even vaguer, more elliptical artifact of observations from the borders of Iraq, Kurdistan, Syria, and Lebanon. It&#8217;s unmooring in its seemingly randomized edit, rarely allowing us to know the locations or circumstances of what we&#8217;re seeing, but the film provides an impressionistic, almost </span><i><span style="font-weight: 400;">National Geographic-</span></i><span style="font-weight: 400;">type of immersion into the bleak landscapes of a region defined by destruction. A photographic wonder, </span><i><span style="font-weight: 400;">Notturno</span></i><span style="font-weight: 400;">&#8216;s strengths are aesthetic: an extended take of a young man perched in full daffodil-yellow rubberwear on the nose of a motorboat speeding down a river at night is profoundly striking. The exteriors of convalescent hospitals and community centers are as haunting and arresting as any William Eggleston photograph. In fact, the beauty of the compositions creates an unsettling feeling, as though Rosi&#8217;s goal is less to inform us of the destitution of war than to adopt it in order to anoint a pretext of gravitas to his filmmaking and in doing so, indulge in it. The somnambulant quality of the direction has a numbing effect, and when the rapid cacophony of gunfire faintly enters into the experience you hardly even register it as an alarm. </span></p>
<p><span style="font-weight: 400;">For those seeking uplift this fall, you can hardly do any better than Spike Lee&#8217;s latest concert doc, the fantastic </span><i><span style="font-weight: 400;">American Utopia</span></i><span style="font-weight: 400;">, which captures David Byrne&#8217;s Broadway experience from its home at the Hudson Theater. Byrne is in classic, synthesized form, replete with corporate, educational signifiers, boxy gray suits, bare feet, and an astonishingly simple and monolithic stage design. Byrne has always been a master of scale, and he applies it to each element of his live event with a philosopher&#8217;s touch. Through his lighting, choreography, stage design, banter, and intuitive curation of his own best songs, Byrne succeeds in striking a peculiar balance that feels both intimate and expansive. His lyrics, after all, are nothing if not universal. </span></p>
<p><span style="font-weight: 400;">Joined by 11 musicians who move freely with their instruments rigged about their torsos, Byrne crafts a spellbinding lesson in expectations, time, distance, routine, community, human behavior, logic and irony that feels like a culmination of his life&#8217;s work, albeit in an economic, no-nonsense package. Lee, who&#8217;s carved out an imposing corner in the event documentary space (his work includes John Leguizamo&#8217;s </span><i><span style="font-weight: 400;">Freak</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">The Original Kings of Comedy</span></i><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">The Concert for New York City</span></i><span style="font-weight: 400;"> after the September 11th attacks, and </span><i><span style="font-weight: 400;">Mike Tyson: Undisputed Truth</span></i><span style="font-weight: 400;"> among many others) opts for slickness and ingenuity. His camera explores every facet of the staging, whether close-up amid the silver chains that make up the walls of the set, from overhead where the musicians&#8217; formations can be geometrically appreciated, and in the audience, where he immerses himself into the real-world experience of witnessing this historic music event. It&#8217;s perfectly executed, but the real star is the music. Even if one hasn&#8217;t always kept up with the Talking Head, especially into his solo years, to be reminded of his songwriting contributions is surprisingly emotional. As the camera floats beside Byrne on stage, to see him illuminated in a pitch-black void, hurtling himself through the darkness in a state of mock confusion to the opening chimes of &#8220;Once in a Lifetime&#8221; feels like an indelible addition to the visual rock and roll canon. And to see Mr. Byrne, at this stage of his career, operating in such fine form, creates an unusual feeling. I think it&#8217;s hope. </span></p>
</div></div></div><div class="wpb_column vc_column_container vc_col-md-4"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="sticky_1"  class="stickyadv" data-sticky_column=""><div class="htl-ad"
		data-unit="Desktop_Category_MedRec_1"
		data-sizes="768x0:1x1,300x250,300x600"
		data-eager
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="htl-ad"
		data-unit="Mobile_Category_MedRec_1"
		data-sizes="0x0:1x1,300x250|768x0:"
		data-eager 
	    data-refresh="viewable" 
	    data-refresh-secs="15"
	></div>
<div class="popular-posts">
<img src="https://www.interviewmagazine.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" style="margin:0;" width="280"><noscript><img style="margin:0;" src="https://www.interviewmagazine.com/wp-content/uploads/2017/09/most-read.gif" width="280"></noscript>
			
<!-- WordPress Popular Posts v5.2.4 -->

<ol>
<li> <a href="https://www.interviewmagazine.com/culture/nathan-fielder-louis-theroux-nathan-for-you-how-to-with-john-wilson" class="wpp-post-title" target="_self">Nathan Fielder and Louis Theroux Teach a Masterclass on the Art of Awkward</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/film/nicolas-cage-marilyn-manson-in-conversation" class="wpp-post-title" target="_self">&#8220;Cock!&#8221;: Nicolas Cage and Marilyn Manson in Conversation</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/fashion/rick-owens-and-miley-cyrus-discuss-ufos-rock-stars-tour-bus-moncler" class="wpp-post-title" target="_self">Rick Owens and Miley Cyrus on Rock Stars, Recklessness, and Life on the Road</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/culture/anna-khachiyans-rorschach-test" class="wpp-post-title" target="_self">Anna Khachiyan Shares Her Gut Reactions On Everything From Toxic Masculinity to &#8216;Vanderpump Rules&#8217;</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://www.interviewmagazine.com/film/dylan-sprouse-christian-coppola-daddy" class="wpp-post-title" target="_self">Dylan Sprouse Returns to the Hotel Suite—This Time, in a Pink Dress</a> <span class="wpp-meta post-stats"></span></li>

</ol>
</div>

</div></div></div></div></div></div></div></div>


	</div>
		<div class="section section-post-related">
		<div class="section_wrapper clearfix">

			<div class="section-related-adjustment "><h4>Related posts</h4><div class="section-related-ul col-3"><div class="column post-related post-176524 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-andy-warhol tag-elvis-presley tag-fall-2020-cover tag-film tag-joe-exotic tag-las-vegas tag-marilyn-manson tag-nicolas-cage tag-the-doors"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/film/nicolas-cage-marilyn-manson-in-conversation"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/Interview_digital_web_2020_sep_Nicolas_Cage_1-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">October 20, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/film/nicolas-cage-marilyn-manson-in-conversation">&#8220;Cock!&#8221;: Nicolas Cage and Marilyn Manson in Conversation</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/film/nicolas-cage-marilyn-manson-in-conversation" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-176012 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-american-psycho tag-django-unchained tag-film tag-magnolia tag-noah-jupe tag-quarantine tag-the-deer-hunter tag-the-piano tag-the-shining tag-trainspotting"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/film/as-he-quarantines-for-his-next-film-noah-jupe-watches-the-classics"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/Noah-1-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">October 9, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/film/as-he-quarantines-for-his-next-film-noah-jupe-watches-the-classics">As He Quarantines for His Next Film, Noah Jupe Watches the Classics</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/film/as-he-quarantines-for-his-next-film-noah-jupe-watches-the-classics" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-175966 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-across-the-universe tag-film tag-gloria-steinem tag-helen-mirren tag-julie-taymor tag-taylor-hackford tag-the-glorias"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/film/julie-taymor-and-helen-mirren-on-why-the-glorias-is-a-movie-for-this-moment"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/Rodrigo-Prieto-Julie-Taymor-and-Lynn-Hendee-on-the-set-of-THE-GLORIAS-Photo-Credit-Dan-McFadden-Courtesy-of-LD-Entertainment-and-Roadside-Attractions.s-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">October 8, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/film/julie-taymor-and-helen-mirren-on-why-the-glorias-is-a-movie-for-this-moment">Julie Taymor and Helen Mirren on Why <i>The Glorias</i> Is a Movie for This Moment</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/film/julie-taymor-and-helen-mirren-on-why-the-glorias-is-a-movie-for-this-moment" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-175863 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-denzel-washington tag-ethan-hawke tag-malcolm-x tag-spike-lee tag-thirstory tag-veronica-webb"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/culture/denzel-washington-cover-shoot-1990-thirstory"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/10/0790_Denzel-Washington-3-e1602119662172-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">October 8, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/culture/denzel-washington-cover-shoot-1990-thirstory">Denzel Washington Is All Sophistication and Charm</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/culture/denzel-washington-cover-shoot-1990-thirstory" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-175063 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-antonio-campos tag-bill-skarsgard tag-donald-ray-pollock tag-film tag-haley-bennett tag-mia-wasikowska tag-netflix tag-rian-johnson tag-riley-keough tag-robert-pattinson tag-star-wars-the-last-jedi tag-the-devil-all-the-time"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/film/antonio-campos-tells-rian-johnson-about-making-the-devil-all-the-time"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/DaTT_Unit_03514-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">September 22, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/film/antonio-campos-tells-rian-johnson-about-making-the-devil-all-the-time">Antonio Campos Tells Rian Johnson About Making <i>The Devil All the Time</i></a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/film/antonio-campos-tells-rian-johnson-about-making-the-devil-all-the-time" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-174802 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-anya-taylor-joy tag-emma tag-film tag-george-mackay tag-robert-eggers tag-the-new-mutants tag-the-queens-gambit tag-the-witch"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.interviewmagazine.com/film/anya-taylor-joy-george-mackay-battling-demons-the-new-mutants"><img src="https://www.interviewmagazine.com/wp-content/uploads/2020/09/Interview_digital_web_2020_sept_Anya_Talyor_Joy_1-391x308.jpg" class="scale-with-grid"  data-naturalwidth="300" data-naturalheight="300"/></a></div></div></div><div class="date_label">September 18, 2020</div><div class="desc"><h4><a href="https://www.interviewmagazine.com/film/anya-taylor-joy-george-mackay-battling-demons-the-new-mutants">&#8220;It’s Going to Be Mad&#8221;: Anya Taylor-Joy Gets Back to Work</a></h4><hr class="hr_color" /><a href="https://www.interviewmagazine.com/film/anya-taylor-joy-george-mackay-battling-demons-the-new-mutants" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
		</div>
	</div>

	
</div></div>
<style type="text/css">
#midmainadvcontent div{
	text-align: center !important;
	width: 100% !important;
}
#midmainadvcontent iframe{
	margin: 0 auto !important;
}
#firstmainadvcontent{text-align: center;}
.fancybox-slide--iframe .fancybox-content{
	width:100% !important;
	height:100% !important;
	max-width: calc(100% - 30px) !important;
	max-height: calc(100% - 30px) !important;
}
@media (min-width: 992px){
	.blocktexts .vc_col-md-5 {
	    min-width: 560px !important;
	}
}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script>
		</div>

		<!-- .four-columns - sidebar -->

	</div>
</div>
<style>
#Content.contentblack{background:white !important;}
#Content.contentblack .sections_group{
	background-color: white !important;
}
.contentblack .section_wrapper, .contentblack .container{
	max-width: 100% !important;
}
#Content.contentblack .one.column{width:100% !important;}
#Content.contentblack .the_content_wrapper{
	margin: 0 0 !important;
}
#Footer{
	margin-top: 0px !important;
}
</style>

<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->
<!-- #Footer -->
<footer id="Footer" class="clearfix">

	<script type="text/javascript">
	jQuery(document).ready(function () {
	jQuery('.menu a').click(function(){
	var match = jQuery(this).attr('href').match(/#\S+/);
	ga('send', 'pageview', location.pathname + match[0]);
	});
	});
	</script>

		<div class="widgets_wrapper" style=""><div class="container"><div class="column one-third"><aside id="media_image-2" class="widget widget_media_image"><a href="https://www.interviewmagazine.com/"><img width="216" height="93" src="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png" class="image wp-image-148791  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo.png 216w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-50x22.png 50w, https://www.interviewmagazine.com/wp-content/uploads/2018/05/logo-165x71.png 165w" sizes="(max-width: 216px) 100vw, 216px" /></a></aside></div><div class="column one-third"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4>Newsletter</h4><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-138546" method="post" data-id="138546" data-name="Register to receive news" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your email address" required /><input type="submit" value="Sign up" /></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1603248870" /><input type="hidden" name="_mc4wp_form_id" value="138546" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></aside></div><div class="column one-third"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.instagram.com/interviewmag/" target="_blank" class="instagram" rel="noopener noreferrer"><i class="icon-instagram"></i></a>
<a href="https://www.facebook.com/InterviewMagazineUS/" target="_blank" class="facebook" rel="noopener noreferrer"><i class="icon-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/InterviewMag" target="_blank" class="twitter" rel="noopener noreferrer"><i class="icon-twitter" aria-hidden="true"></i></a></div></aside></div></div></div>

	
		<div class="footer_copy">
			<div class="container">
				<div class="column one">
										<a id="back_to_top" class="button button_left button_js" href=""><span class="button_icon"><i class="icon-up-open-big"></i></span></a>
					<!-- Copyrights -->
					<div class="copyright">
						&copy; 2020 Interview Magazine. All Rights Reserved.					</div>
				</div>
			</div>
		</div>

	

	

</footer>

</div><!-- #Wrapper -->




<!-- mfn_hook_bottom --><!-- mfn_hook_bottom --><script>
jQuery(document).ready(function($){
	/*
		var ww = $(window).width();
		if($(".stickyadv").length && ww>767){
			$("[data-sticky_column]").stick_in_parent({
	      parent: "[data-sticky_parent]"
	    });
		}
		if(ww <1360){
			if(ww<=480){
				if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}else{
				if(!$("#responsive-menu-toggle-div").find("#search_button").length){
					$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
					$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
				}
			}

		}else{
			if(!$(".mymenudiv").find("#search_button").length){
				$("#search_button").appendTo(".mymenudiv");
				$("#responsive-menu-toggle-div").find("#search_button").remove();
			}
		}
		$(window).resize(function(){
			var ww = $(window).width();
			if(ww <1360){
				if(ww<=480){
					if(!$("#responsive-menu-toggle-div-mobile").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div-mobile").addClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div").find("#search_button").remove();
					}
				}else{
					if(!$("#responsive-menu-toggle-div").find("#search_button").length){
						$("#search_button").appendTo("#responsive-menu-toggle-div").removeClass("searchbuttonmobile");
						$(".mymenudiv").find("#search_button").remove();$("#responsive-menu-toggle-div-mobile").find("#search_button").remove();
					}
				}
			}else{
				if(!$(".mymenudiv").find("#search_button").length){
					$("#search_button").appendTo(".mymenudiv");
					$("#responsive-menu-toggle-div").find("#search_button").remove();
				}
			}
		});
	*/
    $('.mynewmenu').click(function(e){
        e.preventDefault();
        $(this).parents().find('#fullmenu').addClass('open');
    });
    $('.close-btn').click(function(){
       $(this).parents().find('#fullmenu').removeClass('open');
    });
});
</script>
<!-- wp_footer() -->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='js_composer_front-css'  href='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/menu.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/animations/animations.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/assets/jplayer/jplayer.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/parallax/translate3d.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/scripts.js?x=5'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/themes/interviewmedia/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='https://www.interviewmagazine.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
<!-- script | custom js -->
<script id="mfn-dnmc-custom-js">
//<![CDATA[
$(document).ready(function($){
	var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
         $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();  $("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
     $( window ).resize(function() {
           var ww = $(window).width();console.log(ww);
        if(ww <1360){
         $("#menu-main-menus-1").hide();
        $("#divpopupmenu").appendTo("#menu").show(); $("#divpopupmenu2").appendTo("#menu").show();
       }else{
          $("#menu-main-menus-1").show();$("#divpopupmenu").appendTo("#menu").hide(); $("#divpopupmenu2").appendTo("#menu").hide();
       }
      });
    if ($(".article-hslideshow")[0]){
	} else {
		$('.wpb_wrapper p:nth-child(' + adskip + ')').each(function(i, elt) {
		  $(elt).after('<div class="htl-ad" data-unit="Desktop_Article_Leaderboard_'+(i+2)+'" data-sizes="0x0:|768x0:1x1,728x90|970x0:1x1,728x90,970x250,970x600" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		  $(elt).after('<div class="htl-ad" data-unit="Mobile_Article_MedRec_'+(i+2)+'" data-sizes="0x0:1x1,300x250|768x0:" data-eager data-refresh="viewable" data-refresh-secs="15"></div>');
		});
	}
});
$(document).ready(function() {
});
//]]>
</script>

</body>
</html>
